Retardo en Nuke local


  • 0

    Hola,

    He instalado el PHP Nuke en un Mandrake 9.1 siguiendo la guía de marcalj (que por cierto, no pones en la guía como cambiar el password a la base de datos de MySQL y hasta que he visto que era eso lo que fallaba me he vuelto loco :p ) y todo funciona bien pero tengo un problema. Cada vez que pincho en cualquier opción del Nuke tarda varios segundos en hacerlo, con lo de contacting server, etc, es como si lo buscara desde Internet en lugar de en el propio ordenador. No sé a qué puede ser debido, pero supongo que tendría que cargar al instante, ¿no?

    A ver si me podeis ayudar, el Apache que tengo es la versión 2, si necesitais algún dato más, hacédmelo saber.

    Muchas gracias



  • 1

    uso mysql admin para menjar datos sobre sql y va muy bien
    desconozco que direccion usas para el apache pero lo mas comodo y rapido es
    127.0.0.1/dir donde este el nuke y p'alante
    esto es diferente a poner la ip de la maquina que si que es mas lento



  • 2

    Pues probaré a poner lo de 127.0.0.1 a ver si así va bien. Yo lo que le ponía al navegador era http://localhost y me tardaba igual que poniendo la IP.

    En cuanto lo pruebe mañana os digo a ver si se solucionó el problema.

    Saludos



  • 3

    Mil perdones, ya lo he editado. Abri otro post explicando el problema:

    http://www.hardlimit.com/forum/showthread.php?s=&threadid=20372

    Sorry.

    Es raro que te tarde tanto…que pc usas?? Mi server es ekivalente a un P3 500 i tarda medio segundo en cargarlo desde otro pc.... no se. i esta super cargado de cosas...

    Creo que el problema estara en el MySQL no en el servidor web (creo).

    Salu2!



  • 4

    Mil perdones, ya lo he editado. Abri otro post explicando el problema:

    No, hombre, bastante curro tuviste con hacer el tutorial como para que encima tengas que pedir perdón por un descuidillo. Me tiré mi tiempo para darme cuenta de que el error estaba en el password, pero seguro que me habría tirado mucho más sin tener tu guia delante :)

    Es raro que te tarde tanto…que pc usas?? Mi server es ekivalente a un P3 500 i tarda medio segundo en cargarlo desde otro pc.... no se. i esta super cargado de cosas...

    Pues uso el de la firma, un XP 2400+ así que por micro no es.

    Creo que el problema estara en el MySQL no en el servidor web (creo).

    Sí, estoy casi seguro, porque también lo he instalado en Windows y me tarda un poco también. ¿Se te ocurre algo que pueda hacer que los accesos o las respuestas del MySQL tarden tanto?

    Saludos y gracias



  • 5

    Pues no tengo ni ieda, en win no he probado nunca nada, i no te puedo servir como referencia….

    Piensa k el PHP-Nuke se basa al 100% en la base de datos....si le kitas esto, no va nada, estaria muerta, o sea k seguro k es el server MySQL.

    No se, lo que te diria es que hicieras una instalacion de linux i lo instalaras alli, nada, sin escritorio ni nada no ocupa mucho, asi k no se, lo comparas...

    Pero es raro, i el problema lo puedes solucionar cambiando de programa de MySQl o algo, no se.

    Salu2!



  • 6

    Ya tengo la solución, era una tontería… Resulta que, por defecto, el PHP Nuke en Español te mete en un módulo activo los titulares de noticias de una web y en otro módulo te mete productos en venta en Amazon, por eso me salía lo de "connecting to server" y tal, yo pensaba que era porque buscaba a mi propio ordenador desde fuera de la intranet, pero era por estos módulos, los he quitado y ahora "vuela" la página :sisi:

    Muchas gracias por la ayuda



  • 7

    jajajajajajaja!! perdona k me ria, pero nosotros tayandonos por el server no se ke…i al final son los putos banners xD xD xD

    es verdad, a mi al principio tambien me iba lento, por eso lo kité.

    Salu2! ;)



  • 8

    Je, je, je, el caso es que desde el principio fui consciente del banner y los titulares de noticias esos, pero pensaba que estarían referenciando a alguna página local incluída en el Nuke como ejemplo. Un día me dio un error de que no podía cargar una página externa y ya fue sumar 2+2 y dar con la solución :p

    Bueno, ya es algo que no me volverá a pasar ;)

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.