Socorro!! no puedo con el svchost.exe


  • 0

    Da igual que sea una instalacion limpia, que esten todos los parches instalados…. el puñero error me aparece SIEMPRE EN PANTALLA. "Error de svchost.exe...." A partir de ese momento no puedo ni cortar ni pegar ni abrir enlaces en ventanas nuevas ni mover accesos directos. QUE LE PASA DOCTOR??????????????????

    Ayudadme por favor, de verdad que estoy que no se que hacer ya.



  • 1

    pues siento decirte que eso es sintoma del blaster.

    Bajate las 2 actualizaciones que corrigen el bug del RDP,
    Desconecta el ordenador de la red (imagino que no te conectas por modem a internet), instala de 0, formateando, pasale los 2 parches (si usas XP activa el firewall de XP, si usas 2000 sería recomendable instalar algun firewall), ahora enchufa el PC a la red y pasale todos los parches que tengas pendientes en WU (incluido el ultimo SP)

    Salu2
    Packo



  • 2

    cagueeeeeeeeeeeeeeeeeeeeeeeeeeeeennnn to!!

    Tengo ya dos parches para el blaster. Los paso los dos y me dice que no se ha encontrado al Blaster en mi equipo. Es el blaster el mayor cabronazo de la historia y le está tomando el pelo a mis dos parches???

    A que me pongo el milenium? jajajaja :-P



  • 3

    los parches de microsoft para el blaster no eliminan este del sistema, solo evitan que te puedas infectar.

    Salu2
    Packo



  • 4

    Prueba a poner el ultimo service pack a ver q tal te va, a mi me paso eso una vez, actualice TODO lo q se podia actualizar de windows update y ahra va como la seda, o casi, aun tengo un problema con las directivas, por decirlo asi por q mas bien es q no estan pero bueno…
    entra a windwos update y actualiza todo lo q halla
    un saludo



  • 5

    Sólo tienes que poner un único parche. Windows2000-KB823980-x86-ESN.exe. A mi tb me pasó, instalé el windows 7 veces y nada, incluso durante la instalación me salia el mensajito. Para poder instalar el parche tienes que tener instalado el ServicePack 3 o 4.



  • 6

    Ok, gracias a todos. Parece que ya está solucionado. Ahora por lo menos el mensaje no aparece.

    Un Saludo





Has perdido la conexión. Reconectando a Hardlimit.