Me petardea la LIVE! en algunos juegos… AYUDAAA!!


  • 0

    Hola gente,

    Pues eso, que me falla la Live! en juegos como el Matrix o el Colin McRae 3. El tema es que va bien… todo perfecto en todos los juegos, musica, videos... pero en esos cuando le da el venazo (no siempre) empieza a hacer un ruido ensordecedor de la ostia y me toca apagar los altavoces porque hace como a papel de plata cuando lo arrugas pero a lo bestia y claro no es plan.

    Tengo XP con el service pack, tengo la Sound blaster Live! (a secas) y ya me he bajado un parche que sale en el Colin que se supone que soluciona un problema con el sonido y sigue igual. Tambien tengo los direcx 9 y por si acaso los tenia mal me he instalado los que llevaba el Colin... ya se me acaban las ideas.

    Gracias de antemano.

    P.D.: Me falla mas cuando juego a dobles que cuando juego solo.



  • 1

    Las live! petaban un poquito con los chipset via, y si lo que tienes es lo que aparece en tu firma, prueba a instalar el via latency patch a ver si lo solucionas, ya que todos lo south´s de via tienen "problemas" de latecia.

    Exactamente no se de donde te lo puedes descargar, pero si preguntas al tio google por ello seguro que te dice donde ;)

    Un saludo :D



  • 2

    Gracias tio… voy a ello. XD



  • 3

    hola, en el cuadro de configuracion de directX(ejecutar=>dxdiag=>sonido), disminuye el nivel de aceleración por hardware y se acabó el problema.
    Un saludo





Has perdido la conexión. Reconectando a Hardlimit.