No me detecta la memoria


  • 0

    buenas a todos, ya he comentado alguna vez que tengo ordenador nuevo desde hace unas semanitas, pues bueno solo tenia 512 megas de ram, el otro modulo de 512 no me habia llegado y lo puse ayer
    lo he puesto en la bahia 3 pq creo qeu asi se activa el dual channel o esas movidas la placa es una nf7-s mitica donde las haya, a ver si alguien sabe si he echo bien

    pero el tema es uqe con el giga de ram (si soy un calentao, ya lo se) windows me lo pilla y no he echoningun cmabio pero mandrake le daba po no arrancar, se ponene a parpadear las luces caps locc y scroll lock del teclado y no hace nada mas, parpadean las dos pero no pita ni aparece nada en pantalla, peus bueno pienso yo que el kernel por lo que sea necesitara recompilarse o reinstalar al modificar algo, pues bbueno intento meter de neuvo mandrake y que la jodia hace lo mismo, aunque le pase de parametro que es un giga de ram en el arrnaque parpadea….
    alguien sabe a que puede ser debido?? pq no voy a quitar un modulo para usar linux
    bueno ahora probare a ver si va con debian, igual es limitacion de mandrake (pero no me lo creo, sino vaya mierda), a ver si me podeis decir... tb he puesto la memoria enl a bahia 2 de la placa y hace lo mismo, osea uqe no se pq en windows si y en linux no
    las memorias son las dos iguales, por si vale para algo
    gracias

    editado:
    he instalado debian, no he puesto todavia nada, he vuelto a windows, pero con debian no he tenido problemas, ha arrancado sin problemas, pq mandrake sigue cabezon con que no arranca?



  • 1

    teniendo la placa que tengo…. la abit nf7-s como hago para configurar la red? tengo el sistema de cero, puedo instalar el paquete correspondiente al modulo, pero luego como hago para poner la red o el dhcp para empezar a descargar todo



  • 2

    el kernel de mandrake ha de ser enterprise o highmem si no no te pilla tamaños de ram grande lo se pq mi gentoo tenia 128 amplie añadi un giga y tube que recompilar el kernel para tener toda la ram ya que con el modo de baja memoria me pillaba solo 700 mb



  • 3

    meninas92 me has hundido, ya uqe tenia muchas cosas a mi gusto y bueno que iba a ser el linux bien configurado y usar debian y gentoo hasta tenerlos bien configurados
    ahora no se uqe hacer, pq con debian no se como configuraer la red…. mmmm puede ser como con gentoo, ya probare a ver pero supongo uqe hara falta el paquete para dhcp, o que no habra la misma utilizada que en gentoo



  • 4

    Si tienes cable y tu proveedor te asigna ip mediante dhcp, debes poner algo parecido a esto en tu /etc/network/interfaces :

    auto eth0
    iface eth0 inet dhcp
    
    ```Si en cambio, tu conexión es con ip fija, debes poner esto:
    

    auto eth0
    iface eth0 inet static
    address <ip>
    netmask <mascara de="" subred="">
    network <la red="">
    gateway </la></mascara></ip>



  • 5

    ya he empezado a asumir que no voy a poder usar mandrake…. y me fastidia era la primera distribucion que me ha funcionado de verdad, alguien sabe si la version 9.2 soporta un giga de ram?
    tb me fastidia, pq tenia 4 gigas pa windows luego 3 pa mandrake 3 pa debian y 3 pa gentoo los tenia distribuidos asi, igual ahora hago algun cambio a no ser que encuentre mas distribuciones para cacharrear, pero ya no se como poner las particiones, o si no tocar nada y dejarlo y ya vere con el tiempo

    por cierto, en gentoo como podria poner la red? osea cargar el modulo... pq no podria instalar el sistema de ninguna manera creo yo ya que no me pillaria la tarjeta de red, a ver si luego me encuentro con ganas y me pongo a cacharrear un poco



  • 6

    el cd de instalacion de gentoo te carga automaticamente el modulo nvnet.
    Luego pones net-setup eth0 , configuras las ips y listo.

    y para instalar el driver , emerge nforce-net



  • 7

    pq tenia 4 gigas pa windows luego 3 pa mandrake 3 pa debian y 3 pa gentoo los tenia distribuidos asi

    :o :o :o

    Jajaja pero te funciona algo con esas particiones tan pequeñas???. Te ira fatal tiuuuuu ¿no?



  • 8

    i3g0r
    comop uedo hacer el emerge si no tuviese red? para el driver de la tarjeta de red digo, si que lo tengo bajado, podria compilarlo e instalarlo con gentoo antes desde disco duro, lo digo pq el emerge no funcionaria

    kako
    la de windows demaiado tiene con 4 gigas, sobretodo si no le meto programas, pq luego pa los archivos y eso tengo particones para almacenar y donde tengo todo bien guardado, aparte cuando le meti el giga de ram me hizo de memoria virtual giga y medio (pagefile.sys que esta en el directorio raiz) pues le he desactivado la memoria virtual, que ocupe todo el giga y luego ya le dejare que use el disco duro
    en cambio las particiones de linux, pues es dificil ocupar 3 gigas en programas, te repito que la carpeta home esta en otra particion, osea que solo de programas… pues bueno, el dia que controle mucho de linux pondre con particiones separadas supongo, sino cuantos gigas me recomendais?



  • 9

    En Gentoo no te preocupes que tendrás soporte para tu tarjeta de red pero casi que segurísimo, sólo arranca el CD y ya te irá guiando, como bien dice l3g0r con hacer luego un net-setup eth0 ya podrás configurar tu red sin problema. En cuanto a las particiones, para una root (/) 3 Gb no me parecen pocos si no vas a trastear mucho, luego cuando ya la uses más y la tengas "por defecto" yo la pondría de 5/6 Gb (ahora es como la tengo yo) y lo demás para el /home y demás particiones. Un saludo!



  • 10

    L3g0r como puedo hacer el emerge si no tuviese red? para el driver de la tarjeta de red digo, si que lo tengo bajado, podria compilarlo e instalarlo con gentoo antes desde disco duro, lo digo pq el emerge no funcionaria

    desde el principio ya te anda la red, solo hace falta configurar las ips.

    Y si despues de instalar gentoo si no te anda la red(sino haces emerge nforce-net), puedes arrancar con el cd de gentoo, hacer un chroot, y entonces ya te funcionara emerge(internet).

    Un saludo.



  • 11

    a ver si linux falla piensa en hw defectuoso para empezar mira a ver si tu debian tiene el memtest86 para testearte la memoria
    mandrake arranca con modo grafico (9.x) asi que puede ser debido (y a fallos en el hw)a esto pon en el lilo vga=normal en ver de 791 o el modo que tengas (tendras que arrancar con un disco de arranque o puedes hacerlo desde debian)
    eso lo primero
    lo segundo es que mi distro me arranco con 891 mb de ram pero arranco (lo cual me lleva otra vez a pansar en hw defectuoso)
    mandrake tiene un kernel highmem que cuando este usable usara toda tu ram solo tienes que ir al panel de contol instalar software y buscar kernels instala el highmem y ya esta

    otra forma de testear tu memoria es arrancar con gentoo y pasarle al nucleo de gentoo memtest
    gentoo memtest
    el resultado es que si te salen un monton de errores es que el modulo e shungo o esta mal pinshao

    puedes tb desisntalar el modulo de memoria arrancar mandrake y luego instalarte el kernel highmem y despues agragar al memoria a ver que pasa

    el win se traga muchos problemas hw en la memoria sobretodo si se jode mientras la usa el linux no sule dejar pasar ni una pero en el caso de la memoria si la usa y ta shunga el sistema se volvera inestable



  • 12

    me has vuelto a hundir, el ordenador esta nuevo, espero que no le pase nada, el caso es uqe tnego debian instalado pero nohe echo nada con el, pq no puedo meter software y he probado y gentoo me pilla y configura la red sola, no lo he instalado pero si que he probado a ver si la pillaba

    en cuanto a mandrake, como va eso del kernel highmen?? pq todavia la tengo sin tocar, bueno me cargue lilo jejeje pero puedo quitar el modulo, compilar ese kernel e intentar arrancar con el giga



  • 13

    el kernel es un rpm que es el formato de instalacion de mandrake

    te vas a l panel de control de mandrake software y agregar software
    busca kernel entre los paquetes y luego mira uno que ponga en la descripcion soporte para high mem lo instalas y ya esta sin recompilar nada ni na de na
    mandrake es como windows

    pero un kernel compilado sin soporte para high mem te deberia pillar solo 891 mb y ya esta pero deberia arrancar normalmente asique me huele a fallo hw estas seguro que el modulo esta en buen estado ???

    prueba a dejar el modulo nuevo de 512 a ver que hace mandrake si sigue sin arrancar instala el memtestx86
    y añades esto a lilo
    image = /boot/memtest86/memtest.bin
    label = MEMTEST
    luego ejecuta lilo
    y reseta al arrancar cuando lilo pregunte selecciona memtest
    y aver que te dice



  • 14

    he metido el kernel enterprise que pone que da soporte para mucha memoria y nada hace lo mismo, tb he instalado mandrake con el otro modulo solo, y funciona, tnego debian y gentoo que funcionan con el giga de ram, osea que no es problema de hw, pq como va a ser mas exigente mandrake que los otros dos, seran iguales digo yo, tendra alguna limitacion estupida… pq no puedo instalar mandrake con el giga

    bueno me olvidare del tema, metere gentoo y a ver si consigo hacer algo medianamente decente, tb que mala suerte



  • 15

    eso me paso alguna vez que recompile un nucleo y olvide ejecutar lilo prueba a ver ejecutando lilo

    arrancas con el cd de instalacion montas la particion /
    mount /dev/hdax /mnt/root

    luego haces un chroot

    chroot /mnt/root /bin/bash y luego ejecutas lilo

    lilo

    a ver que pasa



  • 16

    tranquilo, ya meto gentoo.. y debian cuando consiga cargar el dichoso modulo de la tarjeta de red lo tendria puesto, igual esta tarde pongo a trabajar gentoo a ver qeu tal me va



  • 17

    gentoo es lenta de instalar (kde y demas)

    antes de instalar yo me haria con una copia impresa de la instalacion en castellano (version x86) ya que siguiendola paso a paso y sabiendola interpretar se consigue instalarla casi sin esfuerzo

    suerte



  • 18

    a mi como me va la red nada mas arrancar pues lo que hago es mirar la web esa por internet en otra consola, es lo mismo, tb puedo navegar un poquito en modo texto, auqneu es tan tedioso que me pongo a otras tareas

    el caso es que me he tirado toda la mañana para intstalar gentoo, y el jodio kernel que no va, algo debe fallar… no se, bueno no hace falta reinstalar todo, puedo arrancar y con chroot entrar en gentoo y recompilar de neuvo el kernel o deshacer un pequeño cambio que me invente en el fstab.... pero es que si no le he dicho nada de xfs no se pq ponia eso, yo cambie a ext3.... pero bueno, ya probare

    lo uqe me sigue intrigando es como hacer para que debian me pille la tarjeta de red, tengo debian 3.0 woody, esta no trae soporte para mi tarjeta (nvnet creo uqe es el modulo), como podria hacerlo, pq intento compilar el modulo para instalarlo y me da error, tiene que haber alguna manera mas sencilla creo yo





Has perdido la conexión. Reconectando a Hardlimit.