FX en mandrake 9.0



  • Soy un completo iniciao en esto del linux, me an pasado un mandrake 9.0 y en la instalacion no me trae drivers para la fx5200 que tengo. Pensando k no pasaba nada instale unos para una geforce4 y claro no me entra en el entorno X (como se yame la parte visual) y se me pone directamente en consola. Que puedo hacer para que funcione? :confused: que archivos tengo k vajar? y como los puedo instalar desde un cd desde la consola.

    Weno y si no se puede tendria que meter un mandrake mas nuevo? sabeis si la 9.1 o 9.2 tienen ese soporte?

    Pease, que ya me e roto bastante l cabeza :rabieta: pero no tengo ni p de todo esto.
    Salu2 :)





  • Y como lo instalo :confused:
    Solo tengo la consola y tendra que ser desde un cd.

    Salu2.



  • Léete el manual de esa web que lo pone claro… Te bajas ese archivo y lo ejecutas, no sé que estás diciendo del CD :confused: Un saludo!



  • prueba a entrar como un usario y ejecutar
    startx
    si te dice algun error pues tendremos que investiga cual es y demas si no
    dentro de las X (o entorno grafico) hay un mandrake control center y hay podras configurarte que arranque pidiendo login grafico (nombre de usuario y contraseña) o incluso que entre al sistema sin pedir nada (modo muy inseguro)



  • El manual en ingles asi que no entiendo ni papa, pero no e visto nada que me sea util.

    Digo que como accedo a un cd desde la consola ¿? Tendria que grabar ese file a un cd y despues ejecutarlo en linux.

    meninas92 ya e dicho que NO me funcionan las X por la grafica ya que no tengo drivers.

    Salu2



  • Pero que no tienes que grabarlo a un CD para nada, te lo bajas, lo guardas y lo ejecutas… Mírate un traductor que ahora no tengo tiempo... Un saludo



  • Ahora estoy usando xp en un sata y tengo un ide de 40G para el linux.
    Cuando estoy en linux desactivo el sata y yasta pero si activo los dos discos duros ni me inicia el linux por ello no lo puedo pasar de uno al otro ese archivo.
    Lo del leame ya busacare de traducirlo. Lo que + me interesa es saber como me apaño para instalarlo, que comandos tengo k poner y demas.

    Znks



  • ?? podrias cortar y pegar el error que da cuando en la consola escribes startx
    el driver de serie de mandrake para las nvidia es sin soporte aceleración 3d (nv)
    el driver que elfo dice que instales es para dotar a las nvidia de aceleracion 3d

    primero debes aprender a andar (correr X con 2d) y luego a correr (correr X con 3d)

    si puedes adjunta el archivo /etc/X11/XF86config o XF86config4 creo que es en MDK



  • Cuando pongo startx me dice que mi grafica es 'demasiado moderna' :D para el sistema y que no rula (cutre-traduccion).

    Asi que ese driver solo es para darle aceleracion 3d ¿? apsss. Bueno en teoria si me funcionara los drivers que trae para geforce4 hay un modo que es para acceleracion 3d (aunque dice que esta en fase experimental).
    Pero ese no es el problema mas grave (ya que tengo barios parches para instalar) el problema es que no puedo ni probarlos a instalar.

    Alguien me puede decir que hago desde consola para acceder a un cd y ejecutar un archivo :confused: porfa.

    Saludos



  • Monta tu CD-ROM con "mount /dev/* /punto/de/montaje". Si no sabes cual es tu "/dev" ni tu punto de montaje mírate (como root) el /etc/fstab y busca por ahí el CD-ROM, que supongo que mandrake te lo habrá detectado bien… Postea el archivo si te ves con muchos problemas :p Con un "mount /cdrom" puede que tire, luego ya tendrás el CD-ROM montado y te vas a él poniendo "cd /cdrom" y desde allí ya haz lo que necesites... Un saludo!



  • mandrake trae automount
    vamos que monta autamaticamente el cd al meterlo esta en removablemedia cdrom
    en el exritorio (te hablo de mi mandrake 9.1)

    ademas con el driver nv en las x deberian de andar o si no tratea con el xf86config te preguntara cosas sobre tu makina y tu le contestaras

    como ultima opcion (la mas facil)puedes elegir reinstalar mandrake con soporte para geforce generica o tnt2 que siempre suele funcionar el motivo por el que no te valla sera algun fallo de configuracion en las X puede que le pasen refrescos o relojes de gforce4 a tu fx y por eso no valla pero con poner una generica

    mira esta es mi configuracion hecha a mano de mis X

    **********************************************************************

    Graphics device section

    **********************************************************************

    Any number of graphics device sections may be present

    Standard VGA Device:

    #Section "Device"

    Identifier "Standard VGA"

    VendorName "Unknown"

    BoardName "Unknown"

    The chipset line is optional in most cases. It can be used to override

    the driver's chipset detection, and should not normally be specified.

    Chipset "generic"

    The Driver line must be present. When using run-time loadable driver

    modules, this line instructs the server to load the specified driver

    module. Even when not using loadable driver modules, this line

    indicates which driver should interpret the information in this section.

    Driver "nvidia"

    The BusID line is used to specify which of possibly multiple devices

    this section is intended for. When this line isn't present, a device

    section can only match up with the primary video device. For PCI

    devices a line like the following could be used. This line should not

    normally be included unless there is more than one video device

    intalled.

    BusID "PCI:0:10:0"

    VideoRam 256

    Clocks 25.2 28.3

    #EndSection

    Device configured by xf86config:

    Section "Device"
    Identifier "nv g2 mx"
    Driver "nvidia"

    unsupported card

    VideoRam 32768

    Insert Clocks lines here if appropriate

    EndSection

    esot es lo que tengo puesto en la seccion de targetas graficas sustituye nvidia por nv ya que no tienes instalado el driver para aceleracion 3d

    el archivo donde ha de estar esto es el /etc/X11/XF86Config4 o nombre parecido



  • Antes de nada muxas gracias a los dos xD

    Elfo me podias explicar paso por paso como arias para 'configurar' el lector para poder acceder a el.
    Yego a la consola y:
    Pide usuario: _________
    Contraseña: eso ya se_
    ****@usuario: _________

    –----------------------------------------------------------------------------------

    meninas92 ya e probado con estandars, el mandrake si te recuerdas de cuando lo instalaste, en la grafica tiene un boton para probar la config, pues probando hay me da error con nv, vga, svga y geforce, geforce2, geforce4; pero con tnt2 no e probado, la pruebo???
    Que es esa configuracion de las X?, Puedo configurar eso desde la consola? Como se que especificaciones poner?

    Salu2



  • el comando para la consola es xf86config te va a pedir una serie de cosas entre otras el refresco horizontal y veritcal del monitor (esto es muy peligroso ponerlo mal) ya que si se lo pones mal por exceso te quedas sin monitor en dos dias

    para obtener estos datos busca el modelo del monitor en google y copia el refresco horizontal y vertical

    el programa esta en ingles pero al terminar te habra configurado las X

    quizas tengas que editar el fichero /etc/X11/XF86config4

    que es el que tiene toda la informacion de las X si lo dejas el apartado de Graphics device como el que te puse arriba (eso si donde pone 32768 pones 131072 que son 128 Mb y el driver en vez de nvidia es nv)y ya esta debe de andar



  • bien tienes mandrake linux
    paso numero 1
    introduce el cd en el lector
    paso nº dos
    acedes a la informacion del cd para ello escribes
    cd /mnt/cdrom si tienes mas de una unidad haz esto
    cd /mnt
    ls
    cd cdrom o lo que sea que te diga el ls que hay ahi
    una vez que estes en /mnt/cdrom ya has accedido al cdrom
    ahora haces un ls para "ver " el contenido de este
    y ya esta cuando termines escribes cd
    y luego le das al eject del cd y ya ta



  • Ya manejo un poco la consola xD znk.

    Con cd /mnt/cdrom ya acedi al cd y al ejecutar el archivo me pone: "Unable to find the system utility 'ld'; please make sure the package 'binutils' installed. If you do have binutils installed, the please check yhat 'ld' in yuor PATH" :confused: :confused:

    Puse lo de xf86config y cambie los parametros, pero despes de darle a lo de tamaño de memoria de la grafica me dice que no puede escribir :confused:

    Demasiados interrogantes, el mandrake 9.2 trae soporte para una geforce FX5200? Y el knopix? Alguien me lo puede decir. Porque casi me salia mas rentable cogerlos y olbidar los dolores de cabeza.

    Salu2



  • "Unable to find the system utility 'ld'; please make sure the package 'binutils' installed. If you do have binutils installed, the please check yhat 'ld' in yuor PATH"

    Tendrás que instalar ese paquete, binutils, si no lo tienes ya, ése es el error que te da. Coge el CD de mdk, busca ese paquete (será algo como binutils-xxx.rpm) y, como root, haz un rpm -i /mnt/cdrom/ruta/al/rpm y prueba a ejecutar otra vez el archivo del CD-ROM. Un saludo



  • el motivo por el que no puedes escribir esque ese archivo es de raiz o root y solo el puede modificarlo un usario normal no puede modificar la configuración de la maquina para ser root
    haz en la consola
    su root
    te saldra passwd: y podras escribir pero no saldra nada en pantalla trankilo tu escribe la contraseña y ya podras modificar el archivo

    si tienes un lector o grabadora lg no te recomiendo mandrake 9.2 si no es el caso intalala a ver de todas maneras las x con un driver generico deben de andar en mandrake has de probar la configuracion hasta que anda (durante la instalación)



  • Pues e probado de las dos formas como user y como root, en user me decia que tenia que ser root y en root solo decia que no podia :confused:
    Probare a buscar desde windows el "binutils".

    El mandrake 9.2 trae soporte para una geforce FX? Y el knoppix 3.3 o posterior? Alguien me lo puede decir.

    Gracias a los 2 :)
    Saludos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.