A mi Barton no le gusta el frio


  • MODERADOR

    Ayer hice pruebas para ver cuanto le podia sacar al bicho y total, termine a 2511Mhz 2.2V (2'16 reales) 44C idle, mas de 50º en full.

    Pues hoy queria llegar a mas, y hace unos instantes he montado el pc en el balcon, con lo que quedava (de serie) a placa base 11º, cpu idle 26º 31º full. He repetido el mismo proceso de ayer pero me he llevado una sorpresa… cuala? Que no le he podido sacar mas de 2511Mhz ni a 2.3V! Con una temp idle de 39º... en cambio ha llegado a postear a 2640Mhz, pero a windows no llegava a mas de 2511... ni con varias combinaciones de FSB y multiplicador (2 o 3Mhz mas, o menos...)

    Es que puede tener una cpu un limite tan critico? Como para no subir ni un Mhz por mas voltaje y frio que le des? Digo yo que no.. sino con el LN2 no harian nada :/

    A ver si a alguien se le ocurre algo...



  • Buffff yo a eso no llego ni harto de casera:D :D :D
    De todas maneras krampak has probado a conseguir velocidades finales elevadas pero con bus menor que 200???
    A mi me suben mas si le bajo de 200, sobre todo en 180, me requiere menos vcore para lograr la misma velocidad y tmpoco es uqe pierdas mucho rendimiento y sino haz la prueba y verás lo que te cuento.
    Salu2.



  • hola krampak, pude ser que ese sea el limite de tu micro a temperaturas normales, si lo piensas para el silicio no creo que haya mucha diferencia entre estar a 35 o a 50, que en muchos casos si , pero en otros esta claro que no.

    Lo que dice ChOla a mi me pasa tambien, pero yo se lo achaco a la alimentacion. Si la memoria va mas rapido chupa mas corriente, y la ram de por si ya chupa una barbaridad ( sobre todo los modulos de 512 con pastillas en las dos caras ). Asi que si tenemos una gran cantidad de memoria a altas velocidades y ademas le subimos el voltaje, estaremos poniendo en aprietos a los reguladores de la placa y a la fuente de alimentacion. Porsupuesto dependera de la placa y de la fuente.

    Por ejemplo, mi micro es estable a 2500mhz, pero con el bus y la ram a 133 (266ddr) y no pasa de 2400 con el bus y la ram a 166 y esos i, necesita 2V para esos 2400 y le basta con 1.85 para los 2500. Yo le hecho la culpa a la fuente, porque la linea de 5V la he llegado a tener a 4.75 con el bus a 166 y el mciro a 2333 y 1.95V.

    El problema no es falta de corriente, si no corriente estable.

    Todo esto pega mas en el foro de overclocking no?


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.