Disponibles drivers CATALYST v3.9 -Final-



  • Pues que ya han salido!, yo ya me los estoy bajando esperemos que sean buenos para todos ;)

    Win9x-ME

    Win2K-XP

    Son enlaces directos de la web de ATi
    http://www.ati.com

    Un Salu2



  • Yo me voi a esperar a oir unas cuantas opiniones antes de descargarmelos, xq despues de la chapuza q fueron los 3.8 mas vale prevenir…..



  • Lo que mas me ha llamado la atención es que ahora me reconoce la tarjeta como una "SHAPPIRE RADEON 9600 PRO ATLANTIS" en el panel de control y en todas partes, cosa que se agradece en vez del nombre genérico de "RADEON 9600 SERIES" que tenía con cualquier otros drivers.

    Otra cosa que he notado es que antes con los 3.8 nose pq pero me ponía que tenia 4 monitores en el administrador de dispositivos, si los eliminaba volvia a ¿detectar? 4 cuando yo tengo conectados 2. Y ahora vuelve a estar normal 2 monitores.

    Por lo demás no he visto nada ni peor ni mejor ya que amí los 3.8 me iban muy bien, nose si gana algun fps más o lo pierde no he hecho esas pruebas lo único que a ojo lo veo que van igual de bien que antes.

    Os animo a probarlos a los que la v3.8 les iba irregular y comentar que tal os ha ido.

    Un Saludo



  • Wenas Inferno,

    Gracias por la noticia, yo me los he instalado y la verdad me van muy bien …. a excepción de dos juegos...

    -Empires Dawn of the Modern World, donde los menús del juego se ven mal es... como si no hubiera refresco, vamos solo una img estática.... y si cambias algo se quedan los menús desplegables cuando ya no tendrían que estar.

    -Ford Racing 2, el juego simplemente no me va, se queda en el menú de cargando.... y allí se queda, el juego no se bloquea por que se oyen cosas de fondo cuando mueves los cursores, es mas si logras.... pinchar en las opciones correctas es posible incluso correr las carreras. Es com si el modo 2d no fuera bien en cambio el 3d perfecto.

    -Need for Speed Underground, pues un rollo, si no tengo los Catalyst 3.9 la demo no me va... simplemente peta....

    Yo sigo con los Catalyst 3.7 que me van bien con todos los juegos.. menos el need, que ya he jugado a la demo, me la he pasado y he vuelto a los biejos Cata 3.7.

    Un saludo !
    Sascha



  • El Ford Racing 2 me va perfecto excepto cuando usas Antialiasing ahí pasa lo que dices que se queda la pantalla paralizada en la foto 2D esa pero el juego sigue activo, pruebame si en los 3.7 te va bien usando cualquier valor de FSAA, en los 3.8 pasaba lo mismo y me huele a fallo del juego no de los drivers.

    El NFS Underground bueno esto es una info, con los 3.8 funciona tb perfectamente.

    No conozco el "Empires Dawn of the Modern World" pero mira si no es cosa tb del FSAA, no el 100% de todos los juegos que no lo llevan en los menus para que lo soporte le sienta bien usarlo.

    Sácame de dudas con lo del Ford Racing 2

    Saludos



  • Inferno,

    Tienes razón el Ford Racing no furrula con el FSAA activado, no es problema de los drivers, si no del propio juego con los menús 2d…..

    He probado con los 3.7 // 3.8 // 3.9 y con las tres versiones de los drivers no van los menús 2d con el FSAA activado (ford racing).

    Con el Empires.. no hay forma, solo van bien los menús con los 3.7 (con o sin FSAA).

    Mercy por el "toque" y tenías razón :).

    Saludos !
    Sascha



  • Buenas,

    Pues yo me lo he instalado y los graficos se relentizan un poco en los juegos que antes me iban bastante finos, entro en el Operation Flashpoint que es un juego que me pide gráfica y PC a gritos y me va más lento que antes que con el 3.7, y en el delta force Black hawck Down lo mismo de lo mismo, sobre todo se nota en este último cuando pasas por el polvo que desprende el helicoptero al aterrizar, se entrecortan las imagenes sensiblemente, cosa que antes no me hacia.
    En el caso del Medal of honor, Return to castel, Soldier of fortune y este tipo de juegos la tarjeta va sobrada, supongo que debe ser porque son mapas cerrados y no como el Op Flaashpoint y el Delta Force que son juegos con mapas abiertos y la tarjeta y el PC en general necesita procesar bastante.

    Considero este catalyst un truñito ( lo digo porque no me toquen mi OP FLASHPOINT ) y seguramente lo han creado para corregir errores de algunos modelos de la familia radeon, pero que sin querer han provocado deficiencias en otras.



  • Forrest no dudo que antes de instalarlos pasases el aspirador por todas las esquinas para dejar todo limpito, ni que ahora en tu 9100 pues vaya peor pero permíteme recordarte esto:

    Como bien se vio en el artículo de TweakTown que nos publico Maz en portada, el uninstall de los Catalyst deja restos… :

    http://www.tweaktown.com/document.php?dType=guide&dId=569

    Bueno, para eso aquí os pongo un programilla que se encarga de dejarnos todo limpito (hay que seguir sus instruciones una vez desinstalados los drivers) tanto para ATi como para nVidia (nforce incluido) y otras

    Driver Cleaner v2.6 (espero que os sea útil):

    Descarga Directa

    Sascha gracias por confirmarlo ;)

    Otra cosa que quería comentar, los Omega ya tienen drivers basados en los Catalyst v3.9 así como en los anteriores. Si alguien los usa o se anima a ello que nos cuente sus impresiones. Thx :)

    Drivers Omega

    Salu2



  • Pues yo tengo instalados los omega (como siempre, ya q nunca me han dado problemas) 3.9 pero la version leakeada de DELL q salio hace unas semanas y me va bastante bien, iwal ahora me planteo meterme los oficiales.. ya veremos


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.