Problema con USB2 en 8rda+…



  • El sabado monte de nuevo mi epox 8rda+ fomate el hd e instalé el SO, todo de maravilla, ya tenia los drivers de la placa instalados y mi sorpresa llego cuando puse una grabadora externa LaCie que va por usb2, windows me dice que he conectado un dispositivo usb2 a uno que no lo es.

    Alguien sabe a que es debido, el cd de la epox dice que me tengo que me tengo que bajar los drivers de una pagina de windows :confused:

    Espero cualquier ayuda, un saludo y gracias.



  • Necesitas Windows XP con el Service Pack1. Si no tienes este service pack, no te funcionaran los USB 2.0 ;)

    Mascara



  • Mi windows no esta "registrado" abria algun problema al instalar el service pack1?

    Un saludo y gracias.



  • Podrias actualizarlo, instalandolo desde otro CD "no registrado" :p con el Service Pack1…. si te lo bajas de internet, te petara Windows, aunque hay una manera de que no pete, pero es bastante compleja, y yo no la conozco.

    Mascara



  • Juasjuasjuas, pues como yo me temia no me ha dejado… mi windos no esta "registrado" y me dice que nanai de la china. Asi que no se que hacer, alguna sugerencia? Algun sitio para bajarse un service pack 1 que no tenga reparos en usar un windows "no registrado"?

    Un saludo y muchas gracias.



  • Que chip tienes para el USB 2.0?

    Si es de VIA, no tendrás mas remedio que instalarte un WindowsXP SP1, pero si es de otro fabricante hay drivers disponibles.

    Yo tengo una tarjeta USB 2.0 con chipset de ALI con WinXP y solo tengo que instalarle los drivers del fabricante y a rular.

    Se que tambien se puede con las que tienen chipset NEC.

    Salu2



  • Prueba en alguna pagina con enlaces de emule, yo es desde donde me baje el sp1


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.