XP en una KT133


  • 0

    Pues eso, ya que mi XP se esta haciendo viejo de no usarlo, hasta el dia en q decida comprarme una placa nueva, pues e pensado en ponerlo en la Abit KT133 q estoy usando ahora con un Duron. La pregunta es, si le meto el multiplicador a 16X mediante los L3 y L4, funcionara correctamente a 1600Mhz? O es imprecindible que la bios soporte amd xp's? la Cpu es un XP 1800+ por lo que 1600mhz no serian ningun problema, pero tengo la duda esa de la bios. Thanz



  • 1

    Weno ya lo he probado, pero me parece que he pintado mal el multiplicador y sa puesto a 12,5 con lo que esta a 1250Mhz :D Tendre que volverlo a sacar y buscar otro multiplica o pintarlo bien. Lo que si q es, es estable :) ni bios ni chorradas, q lo unico q no sale es XP, pero si la velocidad real jeje

    PD: Ahora me fijo, no lo detecta como XP, sino como Athlon 4 :D Tengo un portatil 1.3Ghz :D



  • 2

    Pues nada, no hay forma de subir el multiplicador a mas de 12,5. Quizas la placa no deje hacerlo, ya que nunca se les paso por la cabeza que un KT133 iria com un XP :D Weno, ahora me queda bajar el voltaje, ya que esta 200mhz por debajo de lo normal, aun asi, la temperatura es de 33C iddle :D



  • 3

    antes tenias un 1700+, lo has cambiado?conseguiste cambiar la mainboard?

    solo pa saverlo

    taluegor



  • 4

    No, un XP 1800, y la mainboard se la cabao la garantia :D Ahora no se para que ahorrar, si un p4 y venderme el XP, o una placa y memoria.



  • 5

    lo de que el multiplicador no te pase de 12.5 … parece cosa de BIOS antigua ...

    Has mirado si hay alguna nueva ? ... por que si la Abit es con el KT133 y no con el A ... no se si se habrá actualizado la BIOS para más multiplicador ...

    Mi epox, con el 133A ... admite hasta 14 ... pero a mi no me funciona ese multiplicador con mi Axia desbloqueado ... se me queda tambien en 12.5 ...



  • 6

    Mi placa es la tuya pero con RAID, en las actualizaciones de BIOS dice que soporta hasta el Athlon a 1400, (14 x 100), estando desbloqueados los L1. Ya nos dirás como quedas, que me interesa el tema. Saludos



  • 7

    Namiga, pues me parece que la ultima bios que sacaron para la kt133 ya es vieja.. no san matao a sacar bios nuevos y solo mejoran las mas nuevas, seguire buscando, pero me parece que ya no hay solucion, se va a quedar a 1340 xD



  • 8

    He encontrado una bios mas nueva, la que tenia antes era del mayo del 2001 y esta del enero del 2002. Ahora lo detecta como XP pero no me deja subir mas el multiplicador :(





Has perdido la conexión. Reconectando a Hardlimit.