Epox Ep-8k7a+


  • 0

    Vamos a ver…...Mi vecino este que vive aki al lado tiene un problemo con esta placa base. ( que por cierto esta increible)

    Bien, resulta que esta dichosa placa tiene (como todas) las correspondientes IRQ´s y al mismo tiempo lo que llaman interrupciones( int1 int2 int3 int4) En la bios muestra que IRQ´s estan cojiendo que dispositivo.

    Podría indicar alguien Por que demonios esta placa se empeña en cojer la misma IRQ paar un mismo dispositivo?????

    Bien, la placa tiene 6 PCI. 1 comparte IRQ con la controladora RAID. Otro comparte IRQ con el doble chip controlador USB.
    Otro comparte IRQ con el AC97 que integra la placa (esta desactivado, no problemo.)

    Bien, cambiando las tarjetas de slot, se supone que deberia kitarse el problema, pero es que haga lo que haga La Soundblaster y el USB siempre tienen la misma IRQ al mismo tiempo y la controladora HIGH POINT (raid) comparte tambien la IRQ con la tarjeta de red.

    Que alguien con placa 8KHA+ o 8K7A+ ayude al coleguita o nos morimos el y yo

    GRACIAS GENTEEEEEE!!!!!!!!!



  • 1

    No te puedom ayudar….. porque me sucede lo mismo con mi Epox 8KHA+ :D :mad: .... que se va a hacer... yo tambien tengo mi tarjeta sonido FortissimoII en el mismo IRQ que los USB... pues nada a joderse :D ...

    Por icerto alguna manera de cambiarlos por bios??? y no probando que pci si que pci no???? :D

    Saludos

    PD: Mi equipo vuelva a estar estable 100%.... puta VIA y los 4 in 1 :mad: :mad:

    Salduos



  • 2

    Mira. Esto no debe ser asi con las putas IRQ´s…..

    Siempre, sismpre, siempre hay que conseguir la manera de que cada dispositivo tenga una IRQ distinta.

    El simple echo de que tengas 2 dispositivos que no soporten "IRQ sharing" ya es sinonimo de que puedes tener cuelgues con el puto Guindows.........O que la inestabilidad haga que aparezcan "ficheros con vinculos cruzados".

    Pos naa, seguiré indagando. Por que he hecho de too en "PNP/PCI bios" y cambiando de eslots, pero las epox con 6 PCI´s son muy especiales

    CHAO



  • 3

    Yo no tengo una Epox sino una Asus pero yo tambien tenga la misma IRQ para Sound Blaster y Raid y sin ningun problema, es tonteria cambiarlas porque siempre tienden a buscarse las jodias, habia visto en la web de epox (me parece) la configuracion idela para la 8k3a+ osea donde seria mejor pionchar una u otra tarjeta, me imagino que para la vuestra tambien.



  • 4

    Gracias macho…....



  • 5

    Oye Droid, ¿podrias poner el enlace a esa web? en la de Epox no la veo. GRACIAS



  • 6

    Yo tenia el mismo problema con el USB, la Live y la SCSI. SI ponia la live, la scsi desaparecia. Lo que hice fue inabilitar parte de los usb. Asi se fue el problema

    Si aun asi no funciona y teneis dispositivos usb, podeis inabilitarlos completamente y compraros una tarjeta PCI con puertos USB.



  • 7

    Eso es totalmente normal cuando está activado el ACPI, y así está diseñado. Casi todo lo que tengo yo conectado comparte la IRQ 11 y no tengo el más mínimo problema. Si alguna vez hubo algo raro, no era culpa de eso.

    Y si alguien se empeña en que no sea así, pues ya sabe, a ingeniárselas para desactivar el ACPI….

    Y por cierto, procurad los que tengáis una placa base con controladora RAID integrada (si la usáis) no pinchar ninguna tarjeta en la ranura que comparte IRQ con dicha controladora (suele venir especificado en el manual). Y si no es posible (porque todo está ocupado) asegurarse de que la tarjeta está diseñada para compartir IRQ.





Has perdido la conexión. Reconectando a Hardlimit.