Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Placas con PCI lock



  • Ahora está muy de moda en las placas base incluir la posibilidad de "bloquear" el PCI/AGP a 33/66 de forma independiente al FSB del sistema (olvidaos de los famosos divisores de 1/4, 1/5, ya que con esto no hacen falta).

    Bueno, pues por las pruebas que estoy haciendo con mi Abit BG7, al activar dicho bloqueo el sistema se vuelve más inestable. Por ejemplo, ahora mismo tengo el fsb a 153 Mhz, que multiplicando por 17 me da 2.6 Ghz. Si lo hago con el bloqueo de PCI activado, después de unos minutos (incluso media hora o tres cuartos de hora, según le dé) jugando al Warcraft III el ordenador se cuelga a la vez que suenan unos horribles (y dañinos para los altavoces) pitidos por los altavoces de la Sound Blaster. Lo único que queda es pulsar reset.

    Pues si desactivo el bloqueo de PCI, todo funciona perfectamente, lo único que ocurre es que el PCI se queda a 38 Mhz y el AGP a 76. De momento no tengo ningún problema, pero no me siento cómodo con los buses a esa velocidad, pues tengo entendido que pueden causar problemas con la controladora IDE y por tanto corrupción en los datos de los discos duros.

    Si alguien más tienen una placa con esta opción (creo que las nuevas Epox también lo llevan), me gustaría que pusiera por aquí cómo le va.

    Gracias.



  • Solo se cuelga ese juego?, lo digo porque yo no tengo overclock en el mio y tb se me cuelga, pero los otros van perfectos.



  • Pues no, ahora el Neverwinter Nights también lo hace, y causa el mismo efecto, aunque tarda bastante más. Unos pitidos muy molestos y muy dañinos para los altavoces si los tienes muy fuerte. Sin embargo, otros juegos como Serious Sam o el 3D Mark no dan ningún problema.



  • Pues desde mi humilde opinión creo que podrían ser cosa de los drivers de la tarjeta o que hayas subido demasiado el bus de la memoria, no sé, sólo te puedo decir que en un P3 733 con bus de 133 si pongo la memoria a 133mhz se cuelga tooooooo pero sin embargo a 100 va perfecto y dependiendo de los drivers.
    Por si te es de ayuda.
    P.D: es que no es normal que en algunos juegos se te cuelgue y en otros no



  • juanlo … has probado a NO poner el inf de los drivers de INTEL?

    hay gente con el 845G q esta diciendo que los inf cuando llegas a un nº de bus se cuelgan o hacen cosas raras... todavia no se sabe mucho

    gekkani



  • Hombre, no he probado, es que si no los pongo se me quedarían dispositivos desconocidos en Windows, ¿no?, el AGP bridge, el chipset, y todo eso.

    No sé, es bastante raro. Ahora he probado a dejarlo como estaba (con el PCI lock activado) y funciona bien.

    Me pregunto si estas cosas extrañas que me pasan no tendrán que ver con electricidad estática o algo así, ya que todavía no he recibido la caja y tengo la placa base montada encima de la mesa.


Accede para responder