Pantalla negra en Asus A7N8X Deluxe


  • 0

    Instale el otro dia una tarjeta pci y al encender el PC vi que el bus se habia cambiado solo a 100 mhz, entre en la bios y lo puse como siempre lo tenia, a 133 y de paso como el raton que iba a usar era Ps2 en vez de USB pues deshabilite en la bios todos los USB. Doy a guardar los cambios y al pulsar Yes se queda colgado media hora en esa pantalla y no reinicia. Total que le doy al reset y ya siempre pantalla negra como cuando nos pasamos de frecuencias y tal…

    Total que quito la tarjeta PCI y tampoco inicia el pc. He borrado la cmos como indica en el manual y nada, siempre pantalla en negro y ni pita ni nada. Los ventiladores si funcionan y la luz de la placa tambien. He probado a hacer lo de la pila con el cable de la placa base quitado, sin quitar, iniciar el PC sin pila, con el jumper en 1-2 y en 2-3 y nada que no hay manera!!:rabieta:

    Definitivamente la placa se ha jodido??? Esto no creo que haya afectado a micro o memoria verdad?? De estar algo fastidiado supongo que seria solo la placa....

    Venga a ver si podeis echarme un cable para arreglarlo. No quiero pensar lo que tardaria en devolverla estando en las fechas que estamos y todo el mundo de vacaciones. Si la tengo que devolver estariaun mes sin ordenador fijo...

    Saludos.



  • 1

    No sé si has escrito lo mismo en otros foros pero creo q. tienes la bios corrompida justamente como me ha ocurrido a mí putadón. I´m sorry



  • 2

    Si, escribi lo mismo en otros foros pero no pertenecientes a hardlimit. Ahora mismo acabo de hacer todas las pruebas que he ido recabando de foros tanto españoles como extrangeros y nada, ni pita, ni me habla, ni me canta ni dice olé. :risitas: :(:rabieta:

    Si tiene la bios corrupta, no hay ninguna solucion nada mas que devolverla donde la compre?? Creo haber leido por ahi que se puede sustituir el chip de la bios por otro y asi resucitarla. Que chip es, donde lo compro y que puede costar??

    En fin, muy buena la asus, completa y tal, pero es muy MUY MUY mala en cuestion de bios/cmos y pila. Por los foros que he estado leyendo hay muchisimos casos con este problema y no es porque los usuarios la hayan metido mucha caña, les pasa como a mi, por un simple cambio en bios o pinchar una PCI…

    Lo que sigo sin entender es como se ha podido joder la bios, en todo caso seria la cmos que es donde
    pudo fallar al darle a grabar y colgarse justo ahi...

    En fin, no se, llevo un rebote... :rabieta:

    Saludos.



  • 3

    Para resucitar la placa necesitas otra placa igual a la tuya (y a la mia :risitas: ), y hacer el flasheo en caliente, yo lo he hecho varias veces con estas placas, y sin ningún problema, resucitan muy bien.

    Aquí tienes una explicación de como se hace el flasheo en caliente, por si encuentras alguien con tu misma placa (yo te ayudaría, pero estamos mu lejos, jeje)

    En mi experiencia te puedo decir que las primeras bios de esta placa (supongo que es la rev. 2.0, como las que yo he trasteado) se corrompían con solo mirarlas, como lo que dices, pero a partir de la 1.0.6 van de puta madre, y a mi nunca se me ha vuelto a corromper, y eso que le he hecho perrerías.



  • 4

    Mi placa es de las primeras en venderse, la compre a mediados de enero de este año asi que supongo que sera de las placas "quejicas"

    Por cierto, investigando por ahi me encontre esta web: http://www.badflash.com/
    Si pido una bios ahi para mi placa supongo que tambien serviria y como ya vienen programadas con solo ponersela a la placa ya me iria de nuevo???

    Claro que esto no se si seria un parche, ya que si los problemas de corrupcion de bios es por culpa de la placa en si igual se me carga esta otra bios tambien y vuelta a empezar… :rabieta:

    Saludos.



  • 5

    Holas! pues yo sólo sé q. se siguen corrompiendo, yo tenía la última bios. Ahora estoy por ahora con la asrock sis 748 con sata, por cierto sabeis si se diferencia en algo más respecto a la de asrock 748 normal? salu2! y feliz navidad pa todos!



  • 6

    Pues si las nuevas se siguen fastidiando vamos bien… :confused:

    No se como terminara el tema este, ya me he puesto en contacto con la empresa que me la vendio para que la miren y me la cambien pero si por lo que sea no me la cambian y tengo que comprarme otra me gustaria saber una placa ROBUSTA :risitas: que no se joda con solo mirarla como esta ASUS. Yo no la quiero para overclock, quiero una placa que no sea potente en ese aspecto pero si que no me deje tirado por cualquier chorra-cambio que haga en bios o por instalar una simple tarjeta PCI.

    Ah, una cosa, leyendo el hilo de Tassadar vi que para oir los mensajes hablados de la placa hay que conectar unos altavoces o auriculares a la placa?????? Es que yo crei que dichos mensajes los reproducia tambien por el pequeño altavoz integrado que tiene la placa, no es asi?

    Saludos.



  • 7

    Si puedes pillart un Duron de los antiguos puedes arreglarlo.

    Pones el duron reseteas la bios ,pones fsb a 100 y a ver si arranca. A mi me funciona. Luego cambia el bus a 133 y pones tu cpu.



  • 8

    Lo del duron lo hice yo con un Duron 750 y no funcionaba (probé todo lo existente antes de flashear en caliente, y nada funcionó, solo el flasheo)

    –--------

    Si pides otro chip nuevo programado, tus problemas se acabarán, ya que con el nuevo que te traigan, que funcione, puedes arreglar el jodido (flasheando en caliente), y así dejas un chip de repuesto por si se vuelve a joder, arreglar el que se escogorcia.

    En las placas con la revisión anterior a la 2.0 no se, pero con la mia, que es una 2.0, y una bios actualizada, se acaban los problemas de corrupción de bios. No digo que sea imposible, pero os aseguro que le he hecho todo tipo de perrerias a la bios, y no se ha vuelto a joder, cosa que con la bios 1.0.3 que traía se serie pasaba solo con mirarla.



  • 9

    Tiene que ser a la fuerza un duron??? Es que tengo por ahi perdido un AMD 900 mhz y no se si es que se necesita duron a la fuerza por algo especial que tenga el duron o es solo que buscais un chip con bus a 100mhz lo cual el amd que tengo de 900mhz si que es a 100 mhz.

    Por otra parte, Tassadar, estoy pensandome lo de pedir una bios para esta placa, pero me echa atras que la garantia de la placa se me acaba en 10 dias (la del vendedor, la de ASUS aun quedan 2 años, pero supongo que sera mejor aceptar lagarantia del vendedor que la de ASUS…) y no se si me daria tiempo a que me enviaran la bios desde esa pagina... De todas formas, si me decido a pedirla, que version de actualizacion de BIOS me aconsejais que pida que me envien ya grabada en la bios? Mi placa es de hace 1 año asi que supongo que sera de la revision mas antigua...

    Saludos.



  • 10

    que version de actualizacion de BIOS me aconsejais que pida que me envien ya grabada en la bios? Mi placa es de hace 1 año asi que supongo que sera de la revision mas antigua…

    Es que eso a ti te va a dar igual :risitas: , una vez tengas el chip con la bios que funcione, podrás poner la versión que tu quieras flasheando tu mismo.

    En cuanto a lo de la garantía, pues es peliagudo, fijo que si le llevas la placa ahora, le estás haciendo un putadón al de la tienda :D :D , pero es que si no te quedas sin garantía. Por otra parte, el fallo es seguro 100% por corrupción de bios, por lo cual con una bios 'buena' va a funcionar seguro.



  • 11

    O sea, que les doy un enlace a la pagina web de ASUS donde este el ultimo fichero de actualizacion de BIOS para las a7n8x deluxe y arreglao…

    Lo de la garantia, pfff, la temoooo, jejeje. Que hace poco he estado dando 100.000 vueltas con una garantia de una camara digital y aun no he conseguido que me arreglen el problema de fabrica (admitido por el fabricante) que tiene la dichosa camara.

    Por cierto, jejeje, no tendras por ahi una bios de sobra? :risitas:

    Saludos



  • 12

    Solo la de mi placa, jeje, así que no sobra :P. De todas formas la mia es la rev 2.0, así que no se yo….



  • 13

    Acabo de ver que la mia es 1001.G que es lo que pone en la pegata de un chip que supongo que sera la BIOS :risitas: y que veo jodio de sacar ese chip… La revision del PCB, pues no lo veo donde lo pone, pero vamos que teniendo esa BIOS y teniendo laplaca ya 1 años casi pues supongo que sera un PCB 1.03, 1.04 o 1.06 asi que si me decido a pedir una bios ya grabada les dire que me la graben con el fichero AN8B1007.zip que hay en la pagina de ASUS y que vale para esas 3 revisiones de PCB y rezare para que sea ese el problema...

    Saludos.



  • 14

    Ayer me llego la bios grabada que compre a Holanda, la he puesto y ALELUYAAAAAAAAAAAAAA!! :o funciona!!! jejejje.

    Bueno, ahora el problema es que no quiero que me vuelva a pasar esto, (ahora cada vez que tengo que cambiar algo en bios me entra un acojone tremendo…) y aunque podria flashear la bios en caliente me da palo despues de leer por foros que es muy probable que en este proceso de grabado en caliente me cargue las 2 bios e incluso la placa base o algo mas...

    Tambien he leido que estos fallos de corrupcion de la bios se deben a la pila que trae la placa base que es de mala calidad, la he medido y da 2.8 v cuando pone que es de 3v. ¿Si compro otra no se me corromperia la bios asi?? ¿De que marca la compro??

    La bios que tengo ahora es la oficial 1007 de la web de asus, ¿con esta bios es como si tubiera una placa revision 2.0??? o que diferencias hay entre la 1.4 con bios 1007 y la 2.0? Es que si merece la pena la revision 2.0 le meto la bios corrupta y la envio para que me la cambien (solo le quedan 4 dias de garantia del vendedor jejeje) y seguro que me la cambiarian por una 2.0, ¿merece la pena el cambio??

    Bueno, lo dicho, gracias a todos por la ayuda, en especial a Tassadar que me animo a pedir la bios y hacer el cambio ;) y aconsejarme que puedo hacer para que no se vuelva a corromper la bios.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.