Wacom Graphire USB


  • 0

    Hola a todos….

    Lo último que me queda ya por probar en la SuSe 8 que he instalado recientemente para ver cómo iba (y me gusta mucho, por cierto) es la tableta gráfica Wacom Graphire USB. Llevo un rato peleándome y no consigo que funcione correctamente. Y la distribución Mandrake resulta que consigue hacerla funcionar bien desde el principio. Así que si alguien tiene instalada una Mandrake, y tiene una Wacom Graphire USB (que le debería funcionar bien).... ¿podría hacerme el favor de enviarme su archivo XF86Setup, para ver cómo está configurado?

    ¡Gracias!



  • 1

    Yo he usado esa tableta en varias distribuciones, en esa versión del SuSe, no, pero si en otra anterior con un kernel mas antiguo, así que no te tendría que ser dificil.
    Que has hecho por el momento?



  • 2

    Pues mira. Ahora mismo casi funciona como yo quiero. Estoy usando el controlador de http://www.pxh.de/fs/graphire/ y lo que sucede es que el ratón no funciona bien en modo relativo. En modo absoluto sí va, pero en modo relativo se comporta extraño. Es como si el algoritmo de reducción de jitter me estuviera filtrando los movimientos hacia abajo y no los movimientos hacia arriba, o alguna otra causa habrá, pero la cosa es que la flecha del ratón tiene tendencia a ir subiendo a medida que yo muevo (aunque mueva lo mismo hacia arriba que hacia abajo, al final termina subiendo) O incluso al moverlo en horizontal, él va y se pone a subir poco a poco…. Es extraño.... ¿Cambio de controlador?





Has perdido la conexión. Reconectando a Hardlimit.