Sobre mi memoria 512 Kingston CL3 ValueRam


  • 0

    Alguien tiene esta memoria? Que timmings usais?

    Como puede ser que siendo CL3 en la bios poniendo CL2,5 funcione? Eso si a menos frequencia (169MHz)

    Otra cosa que me pasa es que SOLO puedo ponerla a 200Mhz, si pongo en la placa base "BY SPD" , si pongo los MISMOS valores timmings a mano (user defined) con todo lo demas igual, no arranca (pitidos largos continuos) :confused:

    Ahora mismo tengo el PC funcionando a 169Mhz de FSB sincronos a la memoria (si pongo la memoria en SPD y a 200 me baja el rendimiento en los tests por estar desincronizado todo) con timings:

    Precharge delay: 7
    ras to cas delay: 3
    ras precharge " : 3
    Cas Latency: 2,5

    Que hago para superar la barrera de los 169? Es por la memoria o por el barton 2800 bloqueado?

    Salu2!!



  • 1

    Pues mira yo tengo practicamente tu mismo equipo. Aunque sea cas 3 eso es a 400mhz pero si tienes configurado el pc en 166x12.5 puedes ponerle de timing 2-2-2-6 aunque apenas se nota diferencia al hacer distintos tests. Porque se puede poner asi? pues la respuesta es facil cas a 400 mhz es mayor porque la memoria no es estable según las pruebas que hacen los de kingston, aunque estoy seguro que esa memoria la puedes poner en 200 mhz con cas 2 y funcionará.

    Yo ahora mismo tengo el equipo a 176x12.5=2216mhz y la memoria con timing 2-2-2-6 todo configurado a mano, pero a mi no me ha dado ningún problema por eso me extraña que la memoria te falle. Por cierto no dices la velocidad de funcionamiento de la memoria pero aun siendo a 333mhz creo yo que deberia dejarse subir muchisimo más, que hay mucha gente que con kingston de 333 mhz ha funcionado a 400 mhz y a más.

    Que hago para superar la barrera de los 169? Es por la memoria o por el barton 2800 bloqueado? No sabes que stepping tiene tu micro? es raro que tu micro no vaya a subir mas, ademas si esta bloqueado debe ser mas o menos reciente, si puedes postear tu stepping podriamos decirte algo mas.

    PD: Siento los errores ortograficos pero segun escribia el post se ha cambiado la configuracion del idioma del teclado y no puedo poner acentos ni cerrar interrogaciones. Los fantasmas de la informatica vuelven



  • 2

    Tengo en la Bios la memoria y cpu a 169Mhz los 2 , y mi stepping es clavado al tuyo:

    AXDA2800DKV4D T818626K30629
    AQXFA 0347WPMW 1999AMD

    Joer que rabia, lo de los pitidos largos de 3 seg continuos sabeis si es la memoria o la cpu?



  • 3

    Y tan clavado, el mio es AXDA2800DKV4D T818586K30827
    AQXFA 0347WPMW 1999AMD, puede que hasta sean hermanos :D :D , en principio tu micro deberia subir tanto como el mio quizas mas porque termina en 0629 y ese numero es menor que el mio.

    Has probado a ir a los foros oficiales de ASUS? En los de ABit por ejemplo hay una FAQ para configurar la placa base de la mejor manera posible igual en asus pasa lo mismo y sino pasate por aqui: http://forum.abit-usa.com/showthread.php?threadid=10640

    otra cosa que puedes hacer es actualizar la bios de la placa base a una version mas reciente, pero actualiza solo con versiones oficiales y no con las versiones beta, que algunas beta estan mal hechas y es probable que te cargues la placa.

    Mira a tener estos parametros asi

    System Bios Cacheable : Disable (For better stability)
    Video Ram Cacheable : Disable (For better stability)
    AGP Aperture size : 128MB (For me that is sufficient)
    FSB Spread Spectrum : Disable (For better stability when oc:ing)
    AGP Spread Spectrum : Disable (For better stability when oc:ing)
    CPU Thremal Throttling : Disable (For better stability when oc:ing)
    Enhance PCI Performance : Disable (For better stability when oc)
    CPU disconnect feature : Enable (For lower idle temp)

    PD: Me podrias decir las temperaturas de los sensores de tu placa? Es que me parece que mi micro sube demasiado supongo que sera porque la caja es mas parecido a un zulo que a otra cosa



  • 4

    Yo tengo la misma memoria y va sin problemas con CAS 2,5 a 175 Mhz. En las pagina de Asus hay actualizacione que corrigen algunos problemas de estabilidad con las memorias Kingston, prueba con actualizar la bios. En mi placa Asus A7V600 no he tenido ningun problema incluso forzando los timming de la memoria. Según las especificaciones son:

    DDR 266 –> Cas 2
    DDR 333 --> Cas 2,5
    DDR 400 --> Cas 3

    La verdad es que aguantan mas de lo que dicen las especificaciones. Ahh, por ultimo decirte que es aconsejable poner la memoria en modo sincrono con el FSB sino seguramente obtendras menor rendimiento aunque la memoria vaya a mayor frecuencia.



  • 5

    Bueno al fin he dado con la solucion al problema. Se ve, que si esta en CL3 a 170MHz de FSB pos no va ¿? pero bajandolo a 2,5 si va :) y he estado subiendo hasta 177 FSB síncronos con:

    Precharge delay: 6
    ras to cas delay: 2
    ras precharge " : 2
    Cas Latency: 2,5

    Tengo que probar con CL2 pero no se que poner en los otros 3 apartados (existe alguna tabla?)

    Lo de si es estable o no pos nose, yo he ido subiendo de 1 o 2 MHz cada vez y siempre les he pasado el aida32 y el sisoft sandra (bandwith,cpu aritmethic y cpu multimedia)

    ¿Si fuera inestable no los acabaria no?

    pRAXIS la temperatura esta a CPU:30 y MB:21 y 2790rpm, pero lleva solo el tiempo de los tests y totalmente al "aire" fuera de la caja. Seguro que cuando lo meta dentro todo subira 10º mas minimo :)

    Por cierto ¿porque paraste de subir pRAXIS?
    Te lo digo porque no quiero quemar la cpu ni la memoria, que man costao un wuevo y parte del otro y toy algo temeroso en "experimentar mas subida" ¿hay riesgo de cascar algo SOLO subiendo FSBs? o solo hay riesgo subiendo voltajes? Ah! y si bajo latencias ¿hay riesgo para estropear la DDR?

    Dios hay como unas 10 preguntas en este post :verguen:
    Salu2 y gracias por vuestras respuestas me han ayudado mucho!



  • 6

    RAXIS la temperatura esta a CPU:30 y MB:21 y 2790rpm, pero lleva solo el tiempo de los tests y totalmente al "aire" fuera de la caja. Seguro que cuando lo meta dentro todo subira 10º mas minimo

    Bueno UFO te aclaro una cosa, esa temperatura es lo mas mentiroso que vi en me vida. Salvo que tengas un Super ultra watercooler es imposible llegar a esa temperatura. Y un buen usuario de ASUS no lo puede negar, el mother esta haciendo de las suyas, informando la temperatura como es caractiristico de los ASUS, lo mas erroneo posible. UFO te recomiendo qeu uses el "dedometro" o una sonda para medir la temp verdadera. Tene cuidado negro, por que esa temperatura no es real.

    Bueno ya que estamos en esto, tengo una duda:
    TEngo un XP 1700 JIUHB DUTC no me pregunten la semana por qeu ni me acuerdo
    2x 256 DDR kingstos PC 2700 (una con chips kingston y otra con chip Samsung); ahora mi pregunta
    POr que carajo no los puedo poner a 200 de FSB
    Incluso si al micro le pongo 1.8 v y a las memos con timings muy relajados y 2.9 no puedo llegar a los 200 de FSB estables.

    Aclaro que las memos ahora las tengo en 5-3-3 Cas 2 en 166 de FSB y el multi en 12; pero quiero llegar a 200 de FSB. Alguna idea
    De refrigeracion estoy usando un V9

    Alguna sugerencia, a cuanto es lo maximo de VCORe que puedo llevar un micro de tales caracteristicas, sabiendo qeu el voltaje nominal es de 1.6 y las memos?
    Salu2, gracias
    SebaS



  • 7

    No es mentira es lo que indicaba el asus probe :rabieta: A mas era de noche y hacia un frio de cojones. Y si, toque el disipador de cobre del ventilador y estaba totalmente FRIO.

    Nota: ayer con la caja cerrada la Bios me indicaba unos 40º sin usar mucho la cpu y tb por poco tiempo.

    Yo ya lo veo exagerado 40º sin hacer nada, solo unos benchmarks desde msdos… Haber si para el fin de semana lo estrujo y veo hasta cuanto se me calienta.



  • 8

    Bueno si vos lo decis…

    QUE los usuarios de ASUS posteen si es mentira lo que digo, miente como la bosta tu mother, pero bueno...
    Salu2
    SebaS





Has perdido la conexión. Reconectando a Hardlimit.