Rendimiento real en placa A7V8X-X con via kt-400


  • 0

    Vereis, tengo una Asus A7V8X-X con el chipset via kt-400. La estabilidad, compatibilidad y robustez es excelente pero le estoy dando vueltas al rendimiento.

    Tengo instalado un Amd 2600 Xp con fsb 333 de estas maneras:

    a) Con una velocidad del micro de 12.5x 166 (fsb 333)= 2083 Mhz, por defecto para el micro Xp 2600, con el Sisoft Sandra 2003.3.9.44 obtengo unos resultados de ALU= 5800 y FPU= 3048.

    b) Subido de vueltas 13.5 x 166= 2250 Mhz para el micro, siendo estable con 1.75v, obtengo en el Sandra ALU= 6247 y FPU= 3058

    Si comparo los resultados con las referencias del Sandra, parece que el rendimiento de mi micro-placa es bueno, pero viendo los resultados que posteais y los benchmarks de las compartaivas en paginas Web, me parece que mi ordenador esta "oxidado", se queda clavado.

    Tambien a la configuracion de 2250 Mhz le he pasado el SuperPi con 2 Mb, realizando la prueba en 2 minutos 37 segundos (demasiado lento viendo algunos resultados que he visto por ahi).

    1- ¿Creeis que el rendimiento de mi sistema es deficiente?

    2- ¿Los resultados al ser pruebas sinteticas no reflejan el rendimiento en aplicaciones reales?

    3- ¿Deberia pasarme al chipset Nforce 2 para conseguir mejor rendimiento y cuanto seria el incremento, siempre hablando de rendimiento en aplicaciones reales?

    4- ¿Podeis por favor recomendarme un benchmark, de pocos megas de descarga, para medir el rendimiento en aplicaciones reales?

    Gracias por vuestra ayuda.



  • 1

    lo primero es: al medir el rendimiento, q SO usas, cuanta RAM tienes y si tienes algo en segundo plano mientras ejecutas los benchs

    yo tengo un 2128 (133x16) = 2600+ y en el super PI tardo 2 minutos 16 segundos con 256 de ram y win2000, así q creo q tienes el sistema algo "oxidado", tal como dices

    ah, yo uso el chipset SIS 745

    por akí muxos usan el nforce2, q se supone q dá más rendimiento, y tienen el bus muuuuy subido ;)



  • 2

    Yo tengo una soltek tambien con un chipset KT400 y…rinde muy bien, tengo un thorton desbloqueado ha unos 3300+ de PR y me tarda 2 min y 4 seg...eso si he visto funcionar mi micro a la misma velocidad en una nforce...y tira 1m 54s
    Vamos que el Nforce rinde mucho mas,y ganas bastantes frames en juegos...yo en cuanto acabe unos "chanchus" me pillo una asus ATNX-X con ese peaso nforce xD



  • 3

    Es un rendimiento un tanto bajo, pero claro, si tienes poca ram, windows xp, aplicaciones residentes y cosas de esas… Pues ya es normal. Te recomiendo que hagas una cosa, entra en modo a prueba de fallos y prueba a pasar el super pi, a ver si mejoras y cuanto. Si tienes 256 de ram o menos, o metes más ram, o te quitas el xp, que consume mucho de eso.

    Quita todas las aplicaciones residentes excepto lo estrictamente necesario, yo tengo, antivirus, firewall y emule, y para pasar tests quito los 3.

    Y haz los benchmarks con el sistema recién reiniciado, a ver que tal.

    Por pasarte al nforce2 no vas a conseguir una gran mejora, a menos que consigas un "chanchullo" no creo que te merezca la pena pasarte a una placa con nforce2. Además, tendrás una limitación en la ram, por mucha placa que tengas, si la memoria no pasa de 166...





Has perdido la conexión. Reconectando a Hardlimit.