HD Seagate ST3120026AS S-ATA y el WXP


  • 0

    Hola

    Utilizando la herramienta de buscar no he podido encontrar un problema parecido al mio tengo.

    Explicaré paso a paso lo que me pasa:

    Cuando el ordenador llega a un punto me da la opcion a entrar a un menu pulsando Control-S o <f4>,
    pulso y hay 5 puntos:

    Create RAID set
    Delete Raid set
    Rebuild Mirrorer set
    Resolve Conflicts
    Low Level Format

    y un poco más abajo

    • 0 PM ST3120026AS 114473MB

    El Hd esta formateado a "low level format" y las otras opciones cuando pulso me muestra el siguiente mensaje:

    Not eneough single drives to create Raid set!

    Pues bueno salgo con Control-E y empieza el programa de instalación de Windows, antes pulso F6, cargando archivos (casi todo controladores) y cuando para me dice que no ha podido determinar el tipo de dispositivo de almacenamiento masivo y ahi me quedo sin poder instalar el Windows XP :nono: .
    Podeis ayudarme?.

    Gracias.</f4>



  • 1

    A mi tb me sale eso de SATARaid. lo q ago quando me sale es es pasar olimpicamente i me qedo =, rula igualmente. Le pones el XP i tu tan tranqilo i deja el SATARaid ese pa luego. Por cierto tienes una Asus A7N8X- Deluxe o por el estilo no? es la q tngo yo.
    Espero q te sirva de algo.
    Un saludo.



  • 2

    Creo que os pasa ba lo mismo que a mi cunado intente istalarme la Raid.
    Cuando pulsas F6 mas adelante os carga los drivers de la Raid desde el disquete y aunque cuando windows te da la opción de seleccionar la particion para la intalacion y no aparezca el sistema Raid , tu selecciona uno de los dos dicos que debes tener aunque no los detecte como Raid . Luego cuando la instalacion comienza el se reinicia y entonces tienes la posibilidad de configurar la raid y win ya la detecta.
    No se si es esto lo que os pasa o si no me he explicad o bien.:confused:



  • 3

    Vamos a ver jos_shua tu tienes un solo disco SATA, además yo tengo uno igual y claro que te dice ese mensaje al final de que no tienes suficientes "single drives" para hacer el raid, claro es normal, solo tienes una unidad y no puedes hacer ningún tipo de raid. De hecho no necesitas meterte en la bios del raid para nada. Como lo tienes puesto esta bien solo tienes que pinchar el disco en el SATA y activar el SATA en la bios que es lo que tienes hecho. Luego arrancas con el cd de WinXP y empieza la instalación. Sólo necesitas tener preparado e diskete con los drivers del SATA que te vendrán con la placa ya que la controladora será una Sil. Y bueno solo eso nada más en cuanto le metas los drivers del diskete comenzará la instalación y fuera.

    PD: Que te quede claro una cosa para hacer cualquier tipo de RAID necesitas 2 discos a ser posible idénticos, ya sea para un RAID 0 (stripped) o un RAID 1 (mirroring). Y otra cosa es tu caso o el mio que es como yo lo tengo, y lo único que hacemos es usar la controladora del RAID para "controlar" ese disco pero sin hacer ningún tipo de RAID.

    Salu2 y espero haberte resuelto algo.



  • 4

    pasa de f4… solo f6 al principio con los drivers RAID de la controladora, seguramente en el directorio de la controladora/winxp habra un archivo makedisk utiliza ese. aunque tengas un solo disco le tienes que poner los drivers raid.... y si no te aclaras ve a la pagina del constructor de la controladora



  • 5

    de donde habeis sacado que tiene una A7N8X?



  • 6

    Bueno gracias a vuestra ayuda ya he podido instalar el Wxp :), Chola, cierto solo tengo un HD SATA, la controladora es una:

    SIL 3112 SATARaid

    … y la placa una EPoX 8RDA3+
    ... y el micro es un AMD Athlon(tm)XP 2400+ 2.00GHz
    ... y el HD es un Seagate ST3120026AS S-ATA por cierto hace mucho ruido al leer.

    Lo del SATARaid para mi es novedoso y el fallo estaba en que efectivamente los drives de la controladora estaban en el cd de la placa y habia que hacer una copia al diket :o que yo de eso no tenia ni idea y si lo habia leido en algun post pero no lo definian bien. Una vez configurada la controladora ha sido coser y cantar, formatear e instalar el SO.

    Gracias a todos.



  • 7

    Por cierto, jos_shua, como anda de ruido ese HD? Rasca mucho cuando arrancas programas, juegos o iniciando el XP? El ruido en reposo en el mio (uno igual) es inaudible, pero cuando se pone a trabajar.. suena bastante la carraca esa.

    Saludos y a ver que nos cuentas



  • 8

    se nota mucho la diferencia cuando se instala el Raid? (solo tengo 1 disco) q mejoras se obtienen? es q yo siempre e pasado de el cuando me lo pedia, luego me salia un archivo de texto lleno de errores en la particion de windows pero no le daba importancia.
    sigo asi? o lo instalo?

    gracias de adelantado.
    Un saludo.



  • 9

    kokomen esto es lo que me han mandado los de Seagate que les mande un correo para lo del ruido.
    _Buenos dias:

    Gracias por su pregunta. El ruido "normal" puede depender en la edad del
    disco a veces. Por favor pase el Seagate Long Test en el disco y envienos
    los resultados.

    El firmware de discos SATA no se puede cambiar despues de salir de la
    fabrica. El nivel de ruido a operacion maximal es 3.7 bels, y a modulo
    "Idle" 2.5 bels. Si el disco hace un nivel de ruido mas alto
    objetivamente que estes especificaciones, se puede reemplazarlo, pero
    sino, un reemplazo haria el mismo nivel de ruido.

    Atentamente,

    Alan M.
    Seagate Technical Support
    _

    Bueno pues le estoy haciendo el test apestoso este que la verdad es un poco largo, va para rato y se lo mandaremos a ver que nos cuentan. Y eso de cambiar el firm como que no se puede?? Siempre se ha podido sino vaya la gracia. Yo en los Barracuda los cambiaba sin ningun problema.
    Salu2.



  • 10

    En el ordenador hay dos cosas que hacen ruido uno el hd y otro el cd, el hd en reposo, exacto, ni se oye pero cuando hay una carga hace ruido.
    Y el cd es un LG 54x24x52 rw y el ruido parece una turbina de avion.

    Saludos.



  • 11

    pero, el cd hace ruido en reposo?? Solo lo hace en funcionamiento, entonces si q te puedes qejar, porqe si q pega ruido, pero en reposo no tiene q hacer nada d na.

    Un saludo.



  • 12

    Bueno chola, pues a ver que nos cuentan, que por lo visto va a estar jodio.. ahora bien.. los 3.7db esos.. rascando los pasa de largo.. asiq..

    Ala.. saludos



  • 13

    te lias con las unidades Koko… 3.7 bels son 37 decibelios, yo tengo uno de 80gb y es inaudible excepto cuando escribe que suena y bastante...



  • 14

    Joder macho.. tienes toda la razon del mundo.. anda q estamos buenos.. comparo los bels con los decibelios.. será por pasar de un idioma a otro…

    Respecto al motor.. no suena nada, pero cuando lee o escribe, rasca a matar.. un poco coñazo..

    Saludos y gracias por el apunte.





Has perdido la conexión. Reconectando a Hardlimit.