4 Módulos 400mhz en placas i875 e i865???


  • 0

    Hola a todos,
    próximamente voy a adquirir un placa nueva con chipset i875 ó i865 (no estoy aun seguro), mis preferencias son Asus P4C800 E Deluxe y las dos Neo de MSI.

    Recientemente, leí en un artículo de Tom's Hardware (Motherboard Tsunami – una comparativa de 24 placas con estos chipsets) que todas las placas de este tipo no podían funcionar con 4 módulos de 400 (de una cara), es decir que si disponías, como es mi caso de 4 módulos de 512mb 400mhz no se podían instalar todos a la vez!!!

    Sin embargo poniendo 2 módulos (doble cara) de 1gb si funcionaba...vale, pero yo quiero usar mis cuatro modulitos funcionando a 400mhz...

    Alguien tiene este tipo de placas con 4 módulos instalados en dual channel a 400mhz??



  • 1

    Wenas. Te cuento; soy poseedor de una abit ic7 max3 i tengo precisamente 4 modulos de una cara ocz haciendo dual channel ( solo 2 no 4 )

    va todo ok.



  • 2

    Tengo una Soltek con chipset 875 y me ha funcionado a 400Mhz con 4 modulos twinMos de 256Mb y Tambien con 4 de 512Mb a PC400.
    Sin ningun fallo, lo unico es que el chipset se calentaba mucho mas. le coloque un ventilador de 4*4 y se soluciono el problema.
    ademas llega a 250Mhz con 2Gb de memoria. muy buena placa y muy estable.



  • 3

    Abit IS7 (865pe) funciona con 3 modulos en single (256mb,256mb,512mb). No me pare mucho a testearla pork vendi uno de los modulos :P pero funcionaba correctamente.

    Creo k no tendras problemas para poner 4 modulos en single en la mayoria de las 865pe y todas las 875, y ademas si son un poco pareceidos te los piyara en dual chnn.





Has perdido la conexión. Reconectando a Hardlimit.