Debería cambiar de fuente????


  • 0

    Bueno, pues nunca he prestado mucha atención a las tensiones pero nunca he tenido problemas con mi fuente genérica. Y ahora que le he puesto un Barton 2500+ pues he ido a mirarlo y vistos los resultados creo que debería pensarme el comprar una fuente nueva no???? Esque no es que sea muy precisa en los voltajes por lo que veo.

    Lo que pasa es que no me quiero gastar mucho, prefiero una genérica de 400 W o algo así. Se que muchos me criticareis o no estareis de acuerdo pero yo a la FA no la doy mucha importancia.
    attachment_t_26230_0_mbm.jpg



  • 1

    Desde luego no es precisa, aunque los voltajes entran dentro de lo normal… SALVANDO LAS DOS ÚLTIMAS LÍNEAS (-5 y -12).
    Yo me pensaría el cambio.
    Desde luego no puedo dejar de recomendarte que te compres una fuente de marca, con esas cosas no se juega. Pero sí que sé que eres un tío competente por las cosas que posteas y que, dentro de las fuentes genéricas, localizarás una más que decente. Suerte pues.



  • 2

    -5 y -12 logicamente estan mal medidos, no nos fiemos del MBM :P

    SaLuDoS xD



  • 3

    Publicado originalmente por Duncan
    Pero sí que sé que eres un tío competente por las cosas que posteas y que, dentro de las fuentes genéricas, localizarás una más que decente. Suerte pues.

    Gracias hombre, la verdad es que nunca me habian dicho algo así :D :D :D :D. Bueno, esta tarde voy a ir a por una genérica de 400W que he visto barata a ver que tal me sale.



  • 4

    vallekano, tenemos una placa parecida y curiosamente, una fuente genérica (bueno, la mía es una mercury kobian 400W, que no es lo peor, pero no es una enermax…) y curiosamente nos da el mismo resultado de voltajes.

    Yo me empezaría a plantear que el mbm no anda demasiado bien.

    Yo no le meto una fuente de 100 € a mi ordenador por un sencillo motivo : me gusta modear la fuente, pero no destriparía 100 € por las bravas para hacer experimentos. Cuando se estropee por hacerle perrerías, me compro otra :rolleyes:

    Un saludo
    Blëøm

    PD : por si no sale la foto...
    attachment_p_216630_0_mbm.jpg



  • 5

    Mmmmm…. y por que no entrais ambos en la Bios de la placa y comprobais los valores desde ahi, que es bastante mas fiable? ;)

    A lo mejor el MBM tiene problemas con esas placas.

    Mascara



  • 6

    Bueno, pues esto es lo que dice mi BIOS, la verdad es que es practicamente igual que lo del MBM.

    De todas formas ya me he comprado una fuente de 400W genérica por 33 € asique mañana haré el cambio y a ver que pasa.

    Respecto a lo de las fuentes caras opino igual que Bleom. Es más, tengo mi fuente modeada y ahora con la nueva…........................ Bueno, creo que la tapa que se quita de la fuente la puedo reutilizar pero me va a tocar volver a hacer el mod.



  • 7

    La imagen….........
    attachment_p_216754_0_bios.jpg



  • 8

    Bueno, pues con la nueva fuente obtengo esto:
    attachment_p_216874_0_bios2.jpg



  • 9

    y esto:
    attachment_p_216875_0_mbm.jpg



  • 10

    Asique….............los mismos resultados más o menos.

    Pero bueno, por lo menos se que tengo una fuente que me va a aguantar mas W, y es más nueva lo que me da más garantía.





Has perdido la conexión. Reconectando a Hardlimit.