Problemonnnnnnnnnnn con una 9600 PRO


  • 0

    Kreo k una imagen vale mas que mil palabras y recien comprada además xDD ( JPG 112kb)

    Solo ocurren cuando instalo los drivers he probao los 3.8 SUITE y los 3.9 y los 4.1 oficial y los omega 4.1, podeis ayudarme o la envio a huelva??=??



  • 1

    me da que la grafica ta fastidiada. Suena como si estuvises subida demasiado de vueltas la memoria, o la memoria estuviese fastidiada. parecen los famosos "artefactos" que salen cuando te pasas subiendo la grafica.



  • 2

    he intentado subirla en el atitool y va hasta los 500/720 pero se ve igualmente mal, nunca la habia oc, y ahora k tokaba modear cosillas va y me fastidia , nada que voy y la envuelvo pa su almacen y que me den otra XD, solo si le quito la aceleración por harwdare en el win xp funciona bi3n pero no va ni el d3d y opengl cuando pide los aceleradores salta a 640x480 pixels en 2D. No me éxplico demasiado bien en mi otra grafica cuando la subo no le pasa nada de nada, que me recomiendas que pille garfield? habia visto las nuevas Club 3D ATI 9600XT por no mucho mas de 190€ o la GV-9600XT por casi el mismo precio. Alguien me recomienda pa hacer casas grandes a escala



  • 3

    Esa grafica no tiene bien la memoria, o la han pasado de vueltas por BIOS …

    Yo la devolveria, por que eso esta mal ...

    La club 3d XT esta muy maja, pero el ventilador que lleva es malo. Mi XT tiene un mes y ya esta descentrado .... pero funciona bien.
    La tengo a 524/756 sin problemas ... de fabrica 500/675 :)



  • 4

    Esta mal si de verdad ha pasado todo muuuuuuuu rapido reinicie para pasar un superpi a lo grande y me aparecio asi la pantalla, tambien decir k tardo un webo en arrancar el led del disco duro, y luego parpadeo y volvio todo anormal. Buenas Namiga, ahora cuando miraba los precios me dije la club 3d k la tiene todo el mundo y de la k hablan muy bien y yo con una subnormal tnt2 por agp…yo creo que se ha subido ella sola de vueltas porque le paso un 3dmark y me daba 7900 punts lo he intentado todo y como bien dices esta defectuosa,ya la primera vez tuve que formatear porque hacia cosas raras la pantalla con algunos angulos negros, con los drivers omega la imagen sale mal la puñetera va bien con VGA COMPATIBLE( sin na de drivers) cuando asi no la quiero vamos que ha durao menos que canta un gallo. mañana llamo pa que me den las pelas o otra grafica, Sigo con ati hasta la muerte XD





Has perdido la conexión. Reconectando a Hardlimit.