Suse 8.5: A vueltas con la rata


  • 0

    Hola a tod@s !!

    Pues resulta que me acabo de instalar esta distro (para empezar con el Linux) y todo bien pero detecto un problema:

    Resulta que con 2 ratones ópticos (2 genius, uno de ellos inalámbrico) que tengo, el cursor se me queda pillado en la esquina superior derecha del escritorio y de ahí no hay manera de sacarlo.:confused:

    Entonces probé con 2 ratones de bola (un HP y un logitech) y éstos funcionan medianamente bien, el cursor se mueve libremente y tal, pero cuando pulso en un icono o botón no ejecuta nada hasta que no mueva la rata, y si estoy en una ventana con barras de desplazamiento o en una opción desplegable, al mover la rata se mueven también las barras de desplazamiento o cambia la opción del desplegable. :vayatela:

    Total, que no consigo moverme en condiciones aceptables, y la verdad es que tengo ganas de aprender esto de Linux, y no veais lo jodido que es ir con las flechas.

    Resumiendo, ¿alguien me puede echar un cable? Gracias por leerme.

    P.d.: Otra pregunta: Si me viese en la necesidad de eliminar Linux de mi equipo (por incompatibilidades de hardware, por ejemplo), ¿cómo se hace, arrancando con el cd y usando una opción desinstalar o así?. Si tengo que cambiar la distro, por ejemplo a RedHat u otra, supongo que la instalación de la nueva distro detectará a Suse y me pedirá si deseo cepillarmela ¿me equivoco?

    Salu2 y gracias de nuevo.



  • 1

    Yo con la Suse 9.0 con el pad del portatil y raton ps2 sin probles por ahora.

    Por cierto, salio una suse 8.5???, porque hasta donde yo sé salio hasta la 8.2 y despues ya la 9.0 ¿no?

    Un saludo :D



  • 2

    Publicado originalmente por Ermanzan
    **Yo con la Suse 9.0 con el pad del portatil y raton ps2 sin probles por ahora.

    Por cierto, salio una suse 8.5???, porque hasta donde yo sé salio hasta la 8.2 y despues ya la 9.0 ¿no?

    Un saludo :D**

    Cierto, cierto, es la 8.2…



  • 3

    bueno, pues solventado el tema de la rata, modificando el XF86Config y asignando como protocolo el IMPS/2 a la rata óptica (en lugar del PS/2 que estaba usando), todo funciona.

    se agradece la ayuda prestada :|





Has perdido la conexión. Reconectando a Hardlimit.