Esta Temperatura No Es Normal!!!!!!


  • 0

    A ver si me podeis ayudar, pues estoy un poco decepcionado con esto. Ya her termando de montarlo todo, pero las temp no son las esperadas. os explico. He montado un Radiador Black Ice Pro en la parte trasera, arriba, con un ventilador de 12 sacando aire. De bloke he puesto un ketchak Nº 4 plateado. Bomba Eheim y deposito Innovatek de Metrakilato. Aun no he puesto el ventilador de 12 delante, pues estoy esperando un Sunon. Cuando arranco, la temp es de 33º, pero va ascendiendo hasta llegar a los 40-41º, tando de placa como de micro. El bloque tiene puesta silicona(no es Artic, sino de la blanca),y al taco, esta caliente, no llega a quemar pero caliente si que esta. El sistema esta comprobado, y no tiene burbujas(tube q sumergir la bomba para poder dejarlo sin aire). Q mas os puedo decir????. La placa es una Kg7, y el micro un XP 1600 sin overclock. El sistema esta montao de esta forma. Bomba-Radiador-Bloke-Deposito. El radiador esta montado asi:
    Chapa de caja-Ventilador(sacando aire)-Radiador. La mezcla esta hecha al con agua destilada y anticongelante. Ya no se q mirar, pues la verdad es me tiene aburrido. me comentaron q kizas el disipador del chipset no hacia buen contacto. Lo he kitado y le he ehecho lapping, pero nada, sigue igual. A ver q se os ocurre. ya sea disposicion de componentes, como montar el sistema, lo q sea. Antes, con un Volcano 7+ no pasaba de los 45 con el minimo de revoluciones. En sonido si q he ganado, pero respecto a la temperatura…... No se, lo mismo es q como no aire circulando, los sensores mmarcan de mas. Ahora mismo no tengo posibilidad de probarlo con una sonda( la estoy esperando), y no se si tanto el MB como la Bios estan mintiendo. Por favor tios, echadme un cable a ver como lo puedo mejorar.



  • 1

    Es posible que sea culpa de la refrigeracion de la caja, ya se ha comentado a veces por el foro. Ten en cuenta que solo el micro tiene refrigeracion "potente", el resto de componentes siguen dependiendo del aire.
    Saludos



  • 2

    La caja esta completamente abierta. Es la misma refrigeracio nq tenia antes. Por ese es por el motivo q no lo entiendo.





Has perdido la conexión. Reconectando a Hardlimit.