HDTach 2.70: IDE nForce2 vs las demás


  • 0

    Hola
    Leí en un review que las nForce 2 consumian mucha CPU al usar el HDD, medido con el HD Tach 2.70. Yo he pasado el test con un Barracuda IV 80Gb y la Abit NF7-S con windows XP y sin los drivers SW IDE y me ha dado un 24.7% (con el Barton a 2200) de consumo de CPU. A mi hermano con una VIA KT266A y un Barracuda III de 30Gb con windows XP y los últimos 4in1 le consume 37% (Thorton a 2250Mhz):confused: :confused: .
    Que consumo os da a vosotros?
    Chao!



  • 1

    25% para el HD primario, 24'6% para el secundario.. Nforce2 Ultra400 con los nForce_3.13_WinXP2K_WHQL



  • 2

    krampak por casualidad… no habrás probado el Far Cry? Es que no sé porque a mi me está siempre leyendo del HDD haciendo que el juego pegue tirones. No es por falta de memoria ni del sistema ni de la gráfica ya que tengo la misma cantidad de mi hermano, al cual le va cojonudo con una GF4MX 440 64Mb OC, una Epox 8KHA+ (KT266A), 512Mb PC2100 y un Thorton a 2250Mhz (15x150).
    Porque me hará a mi eso el HDD?? A parte el SoundStorm falla con este juego al cabo de un rato (es con el primero que he escuchado los chasquidos al jugar un rato).
    Chao!
    PD: tengo en equipo de la firma que no es mucho peor que el que le pasé a mi hermano :rolleyes: .



  • 3

    Solo al primer disparo, luego ya va bien aunque de tidas formas el HD suena bastante… llegue a jugar con 256Mb de ram y el tiempo de carga era bestial... se tirava media hora y es que el juego si no me equivoca consume alrededor de 250Mb de ram :S Si la tienes muy llena puede que empieza a utilizar la swap y de ahi que rasque tanto el HD..



  • 4

    No la tengo llena :rabieta:
    Cuando entro tengo 100Mb de 512 usados con lo que mucha swap tampoco creo que tenga que hacer… además tampoco debería hacer ya que a mi hermano con la KT266A y 512Mb no le pasa :confused: :confused:
    Con que drivers, windows, BIOS y opciones de BIOS (Fast Writes, Memoria AGP....) importantes en temas de juegos y HDD, has hecho la prueba.



  • 5

    De potra he encontrado un sitio donde hablan del problema y su solución: AQUI



  • 6

    Navegando por los foros giris que se han instalado el parche de microsoft dicen que les baja de 50% de uso de CPU a valores menores del 10%. Con el consecuente aumento de rendimiento. Lo malo es que el parche no lo tenemos en castellano y me lo he bajado en varios idiomas y no me los deja instalar. Habrá que instalarlo a mano.
    El parche se llama: Q815411_WXP_SP2_x86_ENU



  • 7

    Por regla general… que consumen más CPU los SATA o los PATA?



  • 8

    Un seagate de 5400rpm de 40Gb, montado sobre una placa con i845E ha sacado de consume de CPU solo 7% :o eso si… solo una media de 35Mb/s. Tal vez sea eso lo que hace que consuma tan poco CPU. O tal vez sea por la placa con chipset Intel :confused: .
    Chao!





Has perdido la conexión. Reconectando a Hardlimit.