Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemillas XP



  • Buenas a todos
    Vereis, me he decidido a abandonar a mi kerido 98SE y he puesto XP en mi ordena, y han aparecido un par de problemillas, ke espero me podais ayudar a resolver

    1º.- Cuando le doy a apagar (inicio->apagar equipo) no se apaga sino ke se reinicia.
    2º.- XP hace lecturas a la disquetera de vez en cuando sin venir a cuento y sin yo tocar nada
    3º.- Se me ha olvidao, a ver si me acuerdo…:p

    Bueno, eso es todo, he estado mirando y creo k no hay ningun post anterior ke este referido a esto, si me equivoco decidmelo, que no me he dado cuenta.
    Saludos a todos
    Zildyian



  • Lo de los reinicios viene de largo ya… creo q en windowsxp.nu habia una guia paso a paso para solucionar reinicios al apagar. A mi me paso hace poco, y suele ocurrir pq al apagar hay algun servicio que casca con un error grave y reinicia el ordenador antes de dar la instruccion halt. En las propiedades de Mi Pc en opciones avanzadas, en el boton de inicio y recuperacion vete a la parte de abajo y desmarca la casilla q pone "reiniciar automaticamente". a continuacion intenta apagar el ordenador y apunta los codigos de error que te salgan y metelos directamente en google, q seguramente encontraras la solucion a tu problema



  • Probablemente sea cosa de ACPI. Windows XP no apaga el equipo si no es compatible con ACPI (lo mismo que el 2000). Ordenadores que se apagaban perfectamente con Windows 98 (como mi viejo K6-2) se niegan con los sistemas basados en NT.

    Comprueba en el administrador de dispositivos si el ordenador te aparece como "PC estándar" o bien "PC compatible con administración avanzada de energía". Quizás tengas la opción de ACPI desactivada en la BIOS. Si es así, y quieres tener ACPI, creo que la única forma es reinstalar por completo XP.

    Suerte.



  • Bueno, parece ke Nittaku se ha acercado mas
    Hice lo que Nittaku dijo y aparecio un mensaje al apagar ke ponia: "IRQL_NOT_LESS_OR_EQUAL", y me he ido al google y voy a ver si miro como se soluciona el tema.
    Me he fijado que hay un dispositivo en el administrador que sale con el simbolo de la exclamacion y voy a ver si es el culpable de esto; creo k es la capturadora de video que no se lleva muy bien con el XP y que yo pensaba que finalmente habia instalado correctamente.
    Bueno, gracias a ambos.
    Chau

    Zildyian



  • Bueno, el tema de la capturadora no es, pq esta resuelto ya.
    Para Juanlo, aparece PC estandar en el administrador de hardware, pero lo de tener ke reinstalar XP me joderia bastante pq precisamente es lo que acabo de hacer (formatee todos los HD´s, reparticioné todo e instalé 98SE y XP); ¿no hay otra manera de solucionarlo?
    Yo voy a seguir mirando a ver si encuentro la solucion…

    Zildyian



  • mmm no se si todavia habra algo de info, prueba buscando algo en los foros de ieXbeta.com q igual todavia esta la solucion para lo del ACPI, aunq el problema del ACPI no te reiniciaba el ordenador al apagar, sino que te mostraba la tipica pantalla de: "Ahora puede apagar con seguridad su equipo", yo creo q debe ser algun controlador o hardware desconfigurao q esta dando un pelin porkulo, ¿has probado poniendole todos los parches de seguridad del windows update?



  • Efectivamente, el problema del ACPI no es el reinicio, sino la pantalla de "ahora puede apagar el equipo". Pero que yo sepa, si en el administrador de dispositivos te aparece como PC estándar, Windows XP NO se va a apagar, hagas lo que hagas.

    Y según he leído, la única forma de solucionarlo es con una reinstalación completa (comprobando previamente que el ACPI está activado en la BIOS, o estaremos en las mismas). Al parecer, una vez que XP se ha instalado sin ACPI, es imposible cambiarlo. En cambio al revés si se puede 🙂 cosas curiosas de Micro$oft…



  • Veamos, he estado leyendo posts de otro foro, en el ke se ha preguntado esto varias veces, y creo que esto ha venido dado por los drivers sin certificar de la capturadora (no recuerdo otros k saliese el aviso de sin certificar).
    El caso es que como acababa de formatear y aun no tenia instalado todo he decidido formatear e instalar de nuevo (y mira ke las ganas eran pocas…) y bien, el problema, tras poner el XP y unicamente los drivers de la grafica y modem, ha desaparecido.
    Esta noche pondre todo de nuevo y si os interesa saber cuales eran los culpables (si era cosa de drivers) y lo averiguo de fijo, os lo digo, pero creo recordar que antes de instalar la capturadora el ordenador sa apagaba como era debido.
    Bueno, gracias a los dos por el interes, a ver si ahora no aparece el problema de nuevo.
    De todos modos no me habeis dicho anda del tema de la disketera, a ver si alguno sabe pq leia sin venir a cuento, que me tiene intrigado 😕
    Byes
    Zildyian



  • pss a mi me pasaba tb pero en win98, creo recordar q era pq estaba activada la lectura previa de unidades (propiedades del sistema tb), pero la disquetera q me hacia eso empezo a no leerme discos y la cambie por la q tenia en mi P75 q es a prueba de bombas y ya no hace na extraño. Prueba a hacer un punto de restauracion antes de instalar los drivers no certificados, instalalos y mira si ese es el problema, si te falla usa la recuperacion de sistema y vuelve al punto que creaste antes de la instalacion



  • Pues si es verdad lo ke he pensao flipo
    Vereis me recomendaron un programilla para eliminar los inicios automaticos al arrancar el PC de los programas ke kisiera (se llama tweak Xp) y cuando estaba poniendo todos los programas el ordena iba bien; habia instalado incluso la capturadora sin problemas y el ordena se apagaba cuando se lo mandaba, pero cuando kité con el tweak XP el inicio automatico de algunos de los programas ke uso volvio a pasar lo mismo, le doy a apagar y se reinicia.
    Pues na, ke para mi ke lo ke pasaba era eso, el tweak xp de los cohones toketea algo x ahi y aparece el problema
    ¿No sabreis una manera de kitar el inicio automatico de los programas en XP sin tener ke instalar nada, como hacia yo con mi querido msconfig?
    Bueno, saludos de uno que se pira a sobar.
    Zildyian



  • has provado a ejecutar tu querido msconfig?



  • ¿Tienes algún antivirus instalado?. Los antivirus suelen comprobar la disquetera justo antes de apagar el ordenador.



  • con el msconfig se quitan facilmente los programas del inicio de windows



  • Los accesos a la disquetera de vez en cuando se dan si has ejecutado cualquier tipo de archivo desde ahí. Se crea entonces un acceso directo en el menu Documentos del boton Inicio. En C:\Documents and Settings\Nombre_Usuario\Reciente tienes los accesos directos a esos archivos. Bórralos y se debe resolver el asunto. No se me ocurre que pueda ser otro el motivo.



  • Bueno, definitivamente era el tweak xp de los *******, tras instalar todo de nuevo y kitando el inicio al arrancar de los programas con el msconfig (que yo creia ke no existia en XP) o con las opciones del programa en si, parece ke esto ya rula bien.
    Ya vere si la disketera sigue haciendo lo mismo, por ahora parece ke no; lo k tengo ke ver es pq narices el teclado numerico no funciona (el de la parte derecha del teclado), pq mira que ir a fallar esa chorrada tambien tiene delito…
    Bueno, voy a ver si soluciono esto, gracias a todos por el interes
    Chau

    Zildyian



  • tienes el num lock puesto? parece una chorrada, pero da unos dolores de cabeza de ve en cuando…



  • Pos no, no esta puesto.
    Cabe decir que tb me paso cuando tuve el W2000 una semanita; tampoco podia usar esas teclas numericas; y hombre, no es algo que me preocupe en exceso, pero no veo pq narices puede ser si es una chorrada y el teclado esta bien, ya que en W98 funciona perfectamente
    La verdad es que por el resto el windows XP me esta gustando bastante, ya veremos cuando prueba los juegos…
    Thankius
    Zildyian


Accede para responder