Enfundando cables, y mosqueo….



  • Buenas a tod@s….

    Pues resulta que he estado enfundando mi fuente levicom con las mallas UV de Vantec (gracias a la tienda de HardLimit !!!).

    Y tengo varios problemas, a saber:

    a) ¿Cómo puñetas os lo montáis para hacer pasar la termoretráctil por los cables? Supuestamente intento usar la que tiene el diámetro más aproximado para que apriete bien al calentarla, pero no consigo hacerla pasar ni a ost...., y si le pongo una más gorda al calentarla no reduce de tamaño lo suficiente. Resultado, he puesto cinta aislante electrica y a tomar por.....

    b) El orden de los cables en los molex:
    Como todos sabemos el orden es A, N1, N2, R. Es decir 12v, masa, masa, 5v.
    Pero tengo la impresión de que en algún molex he cruzado los cables de masa, o sea, que se me ha quedado A, N2, N1, R.
    Como aún no he terminado de enfundar, pregunto ¿hay algún problema por haber cruzado los cables negros? ¿Se ha de respetar obligatoriamente el par A+N1 y el N2+R? Si los dejo cruzados ¿me va a petar la fuente o algun dispositivo al arrancar el PC?

    c) ¿Cómo se desmonta el cable de alimentación 12V de los P4, ése de 2 cables amarillos y 2 negros? Es que no tengo manera de soltarlos, el conector es demasiado estrecho...

    Espero vuestras respuestas. Gracias anticipadas y salu2.

    p.d. De paso intenté montarme un "molex remover" con un jack de 3'5 mm (cómo se explica en otra rama), pero al desmontarle la punta se he quedado demasiado corto, no llega a presionar en las aletas de los terminales, así que he tenido que volver al método tradicional (destornillador de precisón). ¿Os ha pasado lo mismo a alguno?



  • Publicado originalmente por Uhriens
    p.d. De paso intenté montarme un "molex remover" con un jack de 3'5 mm (cómo se explica en otra rama), pero al desmontarle la punta se he quedado demasiado corto, no llega a presionar en las aletas de los terminales, así que he tenido que volver al método tradicional (destornillador de precisón). ¿Os ha pasado lo mismo a alguno?

    En la rama del molex remover yo ya lo intenté y me pasó lo mismo, me queda muy cortito y no llega a presionar las pestañitas. Habrá que probar con otra cosa.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.