Me ha bajado a solo 3.5% de uso de CPU del HDD en una nForce2 (NF7)!!!


  • 0

    Holap
    No se como lo he hecho… creo que lo último que he cambiado han sido un par de cosas del XP:
    -Quitar grabador de cd de windows:
    Start button, run and type in "gpedit.msc". Then choose, User Configuration, Administrative Templates, Windows Components, Windows Explorer. Look for 'Remove CD Burning Features', right click & select Properties. Select 'enable'. Use Nero Burning Rom.
    -Incrementar ancho de banda de la red:
    Even though you have done the QoS RSVP above Windows XP still wants 20% for itself. So. Start button, run and type in "gpedit.msc". Computer Configuration, Administrative Templates, Network Branch, QoS Packet Scheduler. Right click, select Properties and select enable. Set the Bandwidth Limit % to '0'.
    Antes me consumia min un 25% con el HDTach 2.71 y ahora solo 3.5-4%!!!!! con el mismo HDD, BIOS, drivers… asi que como no sea eso que toque en el windows XP.... :confused: :risitas:
    Chao!
    PD: El IDE de las nForce 2 siempre ha consumido un poco más de CPU que los demás chipsets... pero a mi o se me ha jodido el HDTach o me consume na de na jejejeje!!



  • 1

    Pues el mio estara algo jodido porque de las 2 formas sale 100% xDxD Bueno.. mañana cambio de placa asi que no me importa demasiado :p

    No conocia la existencia del comando gpedit.msc.. últil la verdad, almenos ya no me va a arrancar el puto msn al inicio.. ya que quitandolo desde msconfig no funcionaba..
    Si quereis optimizar algo el win ejecutad services.msc y deshabilitad todo lo que veais inutil.. para que windows rule solo necesita 8 asi que… xD
    Con estos 8 (comprobado) win pilla 32Mb de RAM recien arrancado (con solo el altavoz de sonido en la barra de tareas).

    Application Management "manual"
    Event Log "automatic"
    Plug and Play "automatic"
    Remote Procedure Call (RPC) "automatic"
    Windows Installer "manual"
    Windows Management Instrumentation "manual"
    Windows Audio "automatic"
    WMI Performance Adapter "automatic"
    Todo lo demas disabled.

    Esta la configuracion para hacer benchmarks :p



  • 2

    ¿Y komo veis el uso del HD?
    Joer k perdido ando… :rolleyes:
    Kon el gpedit.msc trasteé una vez "probando kosillas" hasta k me kargué el windows y desde entonces me había olvidado de eso :risitas:
    Saludos.

    EDITADO Dios….no se puede leer tan rápido k luego no me entero de ná...me akabo de dar kuenta k lo mirais kon el HDtach :rolleyes: :risitas:



  • 3

    Krampak, el msn se puede quitar desde el mismo messenger. Menu herramientas->opciones->general, ahí tienes la opción de quitarlo del inicio, y a mi me funciona perfectamente.

    Bajo windows 2000 que opciones son las buenas en el services.msc?? Es que yo había quitado algunas, pero no me atreví a quitar más, y como los tengo en castellano no encuentro las rutinas equivalentes.

    Un saludo.



  • 4

    krampak 32Mb.. que tentador… jejejeje yo con los que suelo deshabilitar más el antivirus puesto me suele comer unos 100Mb nada más arrancarlo...
    Hay que matizar para quien no lo sepa, que ponerlo como dice krampak, puede dar un poco por saco ya que nos toca activar a mano los servicios que nos hagan falta en cada momento, pero si es cierto que muchos no se utilizan nunca y se ahorar memoria y CPU deshabilitandolos.
    Chao!
    PD: Mieeeellllda he vuelto a pasar el HDTach y me marca 22% otar vez :rabieta: :vayatela: :rabieta: porque habrá variado tanto de un reincio a otro :confused:



  • 5

    Ya e dicho que solo era para hacer 4 benchmarks :P Yo intente instalar unos drivers con esa configuracion y casi muero en el intento…:risitas:



  • 6

    Hoy he vuelto a pasar el HDtach y me da 1.7% y a la 2ª vez 2.5…. este programa me parece que se ha escacharrado jejejeje





Has perdido la conexión. Reconectando a Hardlimit.