Problemas con Asus Radeon 9600xt


  • 0

    Hola gente, soy nuevo en el foro y nesecito saber si alguien me puede dar una mano con el problema que tengo.

    Resulta que mi computadora tiene una placa madre Asus A7N8X Deluxe, con una aceleradora Asus Geforce4 MX440 y 512 MB DDR.

    Recientemente cambié la placa de video por una Asus ATI RADEON 9600xt, y ahí comenzaron mis problemas.

    Puntualmente, en ciertas ocaciones cuando enciendo la pc pareciera que la Radeon 9600
    arranca, pero a los segundos observo como el cooler de la placa de video se detiene y la pc no bootea, se queda muerta pero recibiendo energía, ya que el cooler del microprocesador funciona. Entonces lo que hago en ese momento es retirar la aceleradora y volverla a instalar, después enciendo la pc y arranca normalmente. Este comportamiento de inestabilidad me desconcierta.

    Ya fuí al negocio donde la compré y cambie la placa por otra identica y el problema continua.
    En el negocio donde compré la placa me dijieron que el problema era la placa madre, cosa que descarté porque al volver a instalar la GEFORCE4, la computadora funciona perfectamente.
    En una oportunidad borre la configuración del bios y retoqué solo algunas opciones, por unos días creí que el problema se había solucionado pero no, el problema volvió.

    Por último decidí bajar los drivers Catalyst 4.4, después de haberlos instalado, nuevamente parecia que
    el problema se había solucionado, pero después de un día se volvió imposible jugar a algún juego ya que todo tipo de juego se me cuelga y me veo obligado a reiniciar la pc.

    He leido comentarios que la placa madre Asus A7n8x no se lleva bien con placas ATI por su chipset Nforce. Es verdad esto?

    Si alguien conoce de este problema o, sabe que es lo que puede estar fallando, le voy a agracer infinitamente ya que gasté el ahorro de todo un año para comprar esta aceleradora y ahora son escasas las ocaciones en que la puedo disfrutar. Gracias.

    Pereyra Diego



  • 1

    He leido comentarios que la placa madre Asus A7n8x no se lleva bien con placas ATI por su chipset Nforce. Es verdad esto?

    me parece q dicen demasiado.., creo q eso no es cierto

    creo q ya se donde esta el problema.. me marca de memos utilizas? lo digo pq esa asus no es compatible con una marca (no macuredo). q se pase Isma.n por aqi, q el fué una victima de esa grafica y tuvo q sacrificar su Gb de ram de X marca por 512 de X marca (tmp macuerdo). Si se pasa por aqi q te expliqe como hacerlo, sino le mandas un mail y punto ;).

    saludos



  • 2

    Pues ese soy yo xD
    con un modulo 512 400 twinmos(la caña de memoria) no me funcionava bien,me pasava = que a ti
    ahora tengo un modulo JetRam y funcionava ala perfeccion.
    Digo funcionava por que ahora tengo una 9800SE@9800PRO

    prueba si peudes,con otro modulo de memoria,incluso cambiandolo de ranura ;)



  • 3

    Hola gente, lo que me cuentan acerca de la memoria me inquieta, ya que en otra pc que tenía, sufría de varios cuelgues durante los juegos, ya no sabía que hacer hasta que cambie de ranura el modulo de memoria y se solucionó todo. El caso es que ahora tengo dos modulos de 256 de memoria Kingston, instaladas en la ranura 1 y 3. Hasta donde yo sabía las memorias kingston son muy buenas. Ya no se que hacer, me estoy volviendo locoooooooooooooooo!!!!!!!



  • 4

    Si, las kingston son buenas, pero al parecer esta grafica es muy caprichosa con sus memorias..
    has dicho q tienes tus memorias en las ranuras 1 y 3¿ qizas sea ese el problema, prueba de ponerlas en 1-2 (y sino ve probando a ver). prueba y nos cuentas ;)

    saludos



  • 5

    tecnicamente lo de las ranuras no tiene muchon sentido

    lo que me pasava con la twinmos en una ranura de las 3 me arrancava a un que se colgava,en las otras 2 ni encendia…
    asi que prueba ques gratis ;)





Has perdido la conexión. Reconectando a Hardlimit.