Se reinicia por la fuente ?¿


  • 0

    Buenas

    Desde hace unos meses el ordenador se me reinicia cuando estoy realizando alguna operacion que requiera muchos recursos (jugar, descomprimir RAR grandes, etc..). Tengo un AMD XP 2000+ con dos memorias DDR333 de 512 mb montado en una Asus A7V333, una GF4 Ti4200 y una SB audigy2, tarjeta de red y de TV, ademas de 2 discos duros. Me ha dicho que podria ser un problema de la fuente de alimentacion, que al ser de 300w, quizas no da pa tanto trasto que tengo ahi metido.

    Que opinais?

    Gracias por las respuestas.



  • 1

    Esto puede ser 2 cosas completamente distintas:

    1. Comprueba tu RAM, de todos es sabido que la DDR tiende a fallar mucho si no es de calidad (te lo digo por propia experiencia). Estas operaciones que dices que te reinician el PC requieren cantidad de RAM, y la llenan mucho mas que el uso "ofimatico" del pc (word, excel, ver la tele, escuchar musica), por lo que podrias tener uno o varios bancos del medio o del final de memoria defectuosos.
    Para comprovar la ram, lo mas simple es usar la propia BIOS, entrando en la bios y deshabilitando (disabled) el POST rápido. lo que hara entonces es un ciclo completo de escritura de TODA la ram, uno de lectura de toda la RAM y otro de borrado de toda la ram. si alguna de estas operciones falla (tarda muchisimo, asi que mejor no lo hagas con prisa), dira "Memory test failed" o algo parecido. lo que significara que tu memoria ram esta defectuosa. entonces repites la operacion con las memorias de una en una. (empieza por la del banco 1, tienes mas posibilidades de acertar). cuando sepas la memoria que falla solo tienes que mirar si estan en garantia y que te lo cambien, sino, a comprar otros y dejar el malo de llavero. Comprovarlo por la bios no es 100% fiable, podria ser que no diera error un modulo que sabes que es defectuoso, pero si dice que esta mal, es que realmente lo esta.

    2. Podria ser la fuente si la calidad de la fuente es tirando a muy baja, que entonces de esos supuestos 300W muchos se desperdician en calor por la poca eficiencia de la fuente, i el ordenador entonces consume demasiado mas de lo que da la fuente en realidad lo que hace oscilar la tension y provoca los reinicios.

    pero mi equipo (ver firma) es parecido al tuyo y tb tengo una fuente de 300w, y ningun problema, las cosas raras siempre han sido de la memoria. llegando incluso al hecho que el PC no arrancara despues de acabarse de joder del todo una DDR. tuve que llevarlo a la tienda como ultimo recurso (no me gusta que me trasteen el PC personas ajenas a mi confianza) a que lo miraran pq estava convencido de que era la placa o el micro, y el chico me dijo que havia sido la memoria (este ya marca kingston, no pico de nuevo con las "primeras marcas") , puso una nueva y aun funciona y seguira funcionando para siempre, espero.

    espero que tengas suerte, detectando el problema. sea lo que sea, te costara lo mismo, puesto que vas a tener que gastare dienro seguro. si es la fuente, apuesta por algo de confianza y con watts de sobras (>400-450) , pero son mas caras. y si es la memoria, OCZ, kingston… marcas reconocidas y reconocibles (las de "primeras marcas" tienden a ser muchas veces las "memoria generica" pero vendidas mas caras. ademas ,que aunque parezcan no fallar al principio, puede que con el tiempo y el uso y abuso acaben petando igual, eso con las buenas no pasa tanto y sobretodo tienen buena garantia)

    perdona por el rollo, pero ya que lo he pasado una vez, quiero aportar mi experiencia para que nadie sufra como yo he sufrido por culpa de una mierda de ddr.

    Gracias y para cualquier cosa... aqui estamos



  • 2

    yo tenia el mismo problema teniendo mas o menos el mismo equipo que tu y en varias tiendas me dijeron que la Ti4200 daba algunos problemas con esa placa de Asus (en otras tiendas les sonaba a chino esa teoria)
    probe en casa de un colega con el mismo equipo que el mio pero con una DFI y todo funcionaba bien, asi que yo decidi cambiarme a ATI…y ahora todo rula como debe

    no se si al final era la grafica ... pero bueno con la diferencia de pasta me hice con tarjeta de sonido :p



  • 3

    danielillu, gracias por esa peazo explicacion,jeje. weno, he testeado la ram con un programa, el MEM Test (con la Bios no lo he probado), y no me da ningun error, pero como tu dices, la DDR que tengo es de esas de "primeras marcas", asi que no se..

    en cuanto a lo que dice babbage, no creo que sea, ya que llevo con esa grafica casi dos años, y ha ido siempre bien.

    esto no lo he puesto al principio, pero el problema empezo hace unos meses cuando puse otro disco duro (que funciona perfectamente), por eso decia que quizas era culpa de la fuente, que no daba lo suficiente teniendo otro disco, pero tambien puede ser que, en navidad, puse otra DDR, y que esta se hubiera jodido, aunque en el test me de que esta bien.

    Bueno, gracias por las respuestas, ya ire poniendo como van mis pruebas, jeje.

    Un Saludo



  • 4

    Con todo lo que tienes en el equipo esos 300w se te quedan un poco cortos, y esperemos que el andar tan justito no te deje secuelas en la placa, principal perjudicada cuando la fuente empieza a fallar

    Deberías poner mínimo una de 350W, y si es de alguna marca fiable tanto mejor (especialmente Enermax), o si prima el tema económico una de 400W de las baratas

    Si te interesa una fuente de cara al futuro, puedes plantearte ir mirando las que incorporan conexión BTX o adaptadores, además de Serial Power (S-ATA)

    Como opinión más personal, si mi Enermax 365 ( Supplied by Hardlimit :risitas: ) empezara a fallar ( tocando madera :susto: ), me compraba una Tagan 480 y ya podía dar por resuelto el tema de cambiar de fuente para una buena temporada :sisi:



  • 5

    AAH! ViPeR, se me olvidava…
    si es la fuente, que podria serlo si dices que empezó todo con la instalacion de un HD nuevo, escuchalos atentamente trabajar.
    podria ser que notaras como una bajada y subida de revoluciones, como si el disco se parara i se encendiera, o acelerones del motor del disco: se va parando el motor pq le falta corriente y se vuelve a acelerar cuando le llega un pico, sobretodo trabajando intensamente que es cuando tienes problemas.

    si escuchas esto ya puedes ir corriendo a al tienda, pq podrias ser acusado de homicidio (involuntario eso si) de tu disco duro (acusacion particular: tu cuenta corriente).

    es uno de los efectos que tuvo uno de mis discos duros antes de morir, en el PC viejo, que tava un poco cargado, y la fuente era marca la paca Extra (250W, eficientes... muy pokillos :P)

    espero que no tengas problemas graves con la fuente, y los discos duros...

    Nos leemos!



  • 6

    danielillu, eso que dices del disco duro no me he parado a escucharlo, pero con lo que me decis, me ire a pillar una buena fuente que me sirva de cara al futuro, a ver que tal ( si no es eso al menos ya tendre una fuente decente :D ).

    Gracias a todos por las respuestas

    Un Saludo





Has perdido la conexión. Reconectando a Hardlimit.