No consigo arrancar las X's con debian


  • 0

    Estoy cambiando el equipo del servidor. Ahora tiene la siguiente placa ENLACE pero no consigo arrancar las X. Me da un error diciendo que (EE) Screen(s) found, but nonehave a usable configuration.

    Creo que es por el driver de la gráfica. He probado con Sys y luego con VESA y con las dos el mismo resultado.

    Alguna idea??? Joer, que tengo todo desmontado…............. a ver si me podeis ayudar.

    Gracias



  • 1

    sigue estos pasos

    1º instalar el sistema por si falta algo

    apt-get install x-window-system-core read-edid mdetect discover

    2º escribes en consola lspci para ser el valor de tu tarjeta grafica en mi caso aparece como PCI:1:0:0

    3º dpkg-reconfigure xserver-xfree86

    y ve metiendo los datos que te pille

    ponle de momento el modulo vesa y ya despues comprueba cual usa

    salu2



  • 2

    vallekano, arranca con el knoppix y copia la config de las xfree….



  • 3

    Pues al final he conseguido arrancar poniendolo como VESA peor ahora no consigo que funcione el touchpad del teclado que tengo (el de un pakito) y ya he recompilado el kernel 20 millones de veces. Esto quema una barbaridad.

    Voy a meterle SUSE que casi seguro que me funciona todo a la primera.

    Lo malo es que suse necesitará mucha más maquina. Se le puede instalar algún escritorio como fluxbox así ligero???



  • 4

    RH9 seguro que te pilla casi todo, y si lo instalas en modo consola, es bastante ligerito….

    Luego tu le metes el escritorio que quieras



  • 5

    Ayer al final instalé SUSE 9.0 y como pensaba pilló todo a la primera. El PC va bien , no es un mal equipo (P4 1600 / 256 MB DDR333) pero cuando lleve tiempo con el MLDonkey ya veremos como se comporta ya que no le sobra RAM precisamente. Si veo que va muy justo pues le instalaré el Fluxbox que he visto por ahí un RPM para SUSE asique nada, facil.

    Esta tarde a ver si consigo echar a andar SAMBA que ayer no lo conseguí y no tengo mi antiguo smb.conf (lo guardé pero no se ande xD). Tambien a ver si echo a andar Apache2 que lo instalé pero no lo he configurado y algún FTP, MySQL, etc…..

    También fue facil configurarlo como pasarela a internet para el resto de mis PCs......

    La verdad es que no se muy bien que ventajas tiene Debian aparte del apt-get porque el instalarlo es una movida...............jeje. Seguramente si configuras todo mu bien quedará mucho más optimizado.





Has perdido la conexión. Reconectando a Hardlimit.