Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

1.6V a 1.85 para solo 100mhz mas, demasiado Voltaje no?



  • Pues ahora q ya llega el verano acabo de bajar el OC q tenia (20011.5 a 1.85Vcore estable), y lo e arrancado a 20011 con 1.7Vcore, al ver q arrancaba me he dispuesto a ver el Vcore minimo q aceptaba, lu bueno es q me ha arrancado con 1.6V, ahora estoy posteando asi y parece estable (luego le paso el prime i juego un rato).

    como es posible q para pasar de 2200 a 2300Mhz me pida 1.6Vcore a 1.85Vcore.?

    yo estoy contento, ya q no he perdido mucho de OC, cojiendo la minima temperatura posible.

    saludos



  • ¿ Con qué lo refrigeras…? ¿ qué temperaturas tenías/tienes...?

    Un error, que a mí me pasó, es creer que dándole más tensión suben mucho más los Mhz... y no es verdad... eso solo no vale... tiene que ir unido a más refrigeración.

    Si el micro es más estable cuanto más frio está es lógico pensar que si se sube tensión se gana calor y si esto no se puede corregir la ganancia se va al traste.

    Otra cuestión curiosa es que a 1.85 V. pocas placas estabilizan la tensión correctamente... de hecho hay microvariaciones y aumenta el rizado u ondulación... bien porque la fuente se ve mermada... bien porque la placa se pone al límite... el asunto es que la corriente que alimenta el micro es de "peor calidad" y eso los puede hacer inestables.

    En fin... cada vez me gusta más este mundillo.

    :muerto:



  • pues lo refrigero con un Volcano 12 (ahora a 3300rpm), las temps son: con 1.85: 53-54 idle 59-60 full y con 1.6: idle 43-44 y full aun no lo se.

    las temps son de verano.

    saludos



  • Pues yo creo que has llegado al límite posible con tu disipador (aunque sea un volcano 12).

    Ten en cuenta que más de 55ºC es mucha temperatura para seguir el OC… eso fijo que inestabiliza el micro.
    Aún teniendo en cuenta lo que MIENTEN las placas, mbm, bios, etc... lo que es innegable y muy riguroso es que has bajado nada menos que 10ºC (temp. relativa desaparece el error en casi su totalidad).

    Creo que el hecho de que el micro no subiese más con la tensión elevada se debe a los 10ºC de diferencia... que pueden ser hasta más (internamente quien sabe lo que sucede...).

    En fin... siempre te quedará pasarte a la R.L. (u otros metodos más agresivos.. je).



  • Por otro lado añadir que el micro a esa frecuencia tampoco es que vaya relajado…

    Hay un punto de inflexión apartir del cual pequeños aumentos de velocidad requieren grandes aumentos de tensión... de hecho se vuelve exponencial...


  • Global Moderator

    Hay un punto de inflexión apartir del cual pequeños aumentos de velocidad requieren grandes aumentos de tensión… de hecho se vuelve exponencial...

    Correcto :sisi: Yo he tenido muchos micros, y la gran mayoria asi por ejemplo;
    Duron 1600, con 1'7v daba 2450Mhz, para hacer los 2550Mhz me pedia 1'9V y los 2600Mhz 2V.
    XP-M 2500+, para los 2500Mhz fsb200 me pedia 1'55V, para los 2600Mhz pedia 1'75V y a partir de 2750Mhz 2V.

    Es como los tipicos Barton 2500+, muchos suben de 1866 a 2200Mhz con voltaje nominal y en cambio a la que intentas pasar de 2300Mhz piden un aumento de voltaje considerable teniendo en cuenta que habias subido 333Mhz sin tocar el voltaje. Eso es debido la mayoria de las veces a la velocidad del ultimo modelo con dicha arquitectura en el mercado, asi pues si el ultim barton es un 3200+, de ahi que para subir a esa velocidad la mayoria no necesitan mas Vcore porque puede que hasta en realidad sean 3200+ marcados como 2500 por cuestiones de stock, nunca se sabe.


Accede para responder