Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Houston, tenemos un problema



  • Wenas.
    Pues el caso es k la mula no me funciona. No es k no baje bien o k se kede colgado o k no se instale. Esk no se me conecta. He reinstalado la conexion a internet por si estaba mal, he reinstalado el e-mule, he probado los diferentes tipos de conexion k ofrece etc.. La version k tengo es la 0.42g. No se k puede ser.. 😕
    Espero respuestas

    Saludos,
    "Storm"



  • Supongo q tambien has provado de conectarte a diferentes servidores no?

    saludos



  • Ta aparece algun error en las pestaña de servidores al intentar conectar??
    Asegurate de tener los puertos necesarios abiertos para que conecte la mula.
    Si tienes firewall asegurate tambien de darle permisos a la mula para conectarse a internet y demás

    Un Saludo!



  • Zenpipers, no me da ningun fallo.. selecciono qualquier servidor, le doy a conectar, parpadea un momento como si fuera a cambiar pero se keda en la imagen de cancelar. Vamos k intenta conectarse xo no puede. 😕

    Lo del firewall no lo creo pk siempre k un programa intenta acceder a internet o demas me da un aviso.

    Y si k he probado de conectarme a diferentes servidores, barc.

    Saludos,
    "Storm"



  • Pues es raro porque si hubiera algun problema de puertos o d la configuracion te saldria un mensage de error al intentar conectar, tipo "your port xxxx is not reachable" o "tiempo de espera agotado" o algo similar😕
    Lo del firewall lo decia porque puede ser que hayas denegado la autoriazion del emule a conectarse a internet o algo.

    Pues nu se donde puede tar el problema 😕 :nono:

    Un Saludo!



  • Wenas.
    Acavo de desactivar el firewall para hacer la prueba, por si acaso y ante mi asombro ha funcionado! 😕 Aun asi, solo hace falta desactivarlo para k se conecte, luego se portan bien los dos juntos xD Weno, pues parece k si k era del firewall, aunk me ha extrañado pk normalmente me sale un mensaje de "tal programa intenta acceder a internet". Xo weno, problema resuelto.
    Muchas gracias por vuestra ayuda, empezaba a preocuparme jeje

    Saludos y mil gracias,
    "Storm"


Accede para responder