Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Funcionamiento raro con chip Aladdin ???



  • Tengo una XBOX version 1.4 (creo) y hoy he recibido el chip Aladdin y lo he instalado y segun el fabricante su funcionamiento es:

    Modos:
    Off - Presione el boton de power y la Xbox arracnaca normar con la BIOS original.
    On - Presione y suelte el boton de power durante 1 segundo y el Aladdin Advance se activa con flash protegida.
    Upgrade - Presione y suelte el boton de power durante 2segundos y el Aladdin Advance se activa con la flash desprotegida para poder actualizarse.
    Indicación Visual :
    El LED de power indicara los siguientes modos, mediante diferentes colores.
    Off - Verde
    On - Secuencia Rojo, Narana, Verde
    Upgrade - Secuencia de Rojo, Naranja, parpadeo en verde durante el acceso al HD

    Pero a mi me funciona de la siguiente manera:
    Cuando la consola esta fria (llevo un tiempo sin usarla):

    • Si pulso el power rapidamente se pone en rojo y luego en verde.
    • Si pulso el power mas rato (da igual el rato que lo pulse) se pone en rojo y luego en naranja. (En este modo ha sido el unico en el que he podido poner una copia de un juego de la Xbox).

    Cuando la consola esta caliente (estoy jugando con ella y reinicio…):

    • Si pulso el power rapidamente se pone en rojo y luego en verde.
    • Si pulso el power sobre 1 o 2 segundos como mucho, se pone en rojo, luego en naranja y luego en verde. (pero no van los juegos "piratas").
    • Si pulso el power durante un buen rato se pone en rojo y luego en naranja, luego se apaga la consola durante 2 o 3 segundos (se apaga completamente, hasta se corta el ventilador) y se vuelve a encender sola primero en naranja y luego en verde. (en este modo tampoco van los juegos "piratas").

    Esto es normal??
    Si no es asi, donde puede estar el fallo??



  • Revisa la instalacion, a mi mi consola no se pone en verde nunca con el chip activado, se queda en la secuencia rojo, naranja. Pero esto es normal, pasa en algunas versiones.



  • Hits esta tarde ya no funcionaba, cuando pulsabas el boton durante un rato se ponia en rojo, naranja y luego verde, pero cargaba normalmente, no se podian poner juegos "piratas" y por mucho que la apagaba y encendia de nuevo no habia forma, por lo que la he desmontado y he revisado todas las soldaduras y por ahora funciona bien (y espero que ya sea asi para siempre).

    A mi tb me pasa eso cuando carga el chip, se pone primero en rojo y luego en naranja y asi se queda.

    Pero tengo una duda, por mucho rato que tenga pulsado el boton nunca se pone en el modo para poderla actualizar, esto por que sera?

    Otra cosa, aunque encienda sin chip o con el chip activado en la pantalla se tiene que ver lo mismo (el tipico dibujo de XBOX), es que he leido que si carga con el chip sale de otra forma, pero a mi me sale todo igual.

    Y ya para terminar (eso creo jeje), este chip viene ya con la BIOS programada? Es que tambien he leido que el Aladdin viene sin BIOS y que tengo que metersela yo.
    Si es asi, donde puedo sacar la BIOS y como la meto y cual BIOS necesito exactamente?

    Un saludo.



  • por partes:

    1.- Lo de actualizar no lo se, nunca lo he hecho.

    2.- Si, el dibujo es el mismo, con otros chips cambia, con el aladdin no.

    3.- Si, vienen programados, si no vinieran programados no funcionaria la secuencia. Creo q van programados con la bios m7.

    4.- Lo de sacar la bios… ese tema se considera warez y no se puede poner aqui, pero hay muchas "mulas" q tienen.


Accede para responder