Desactivar vista previa de videos en Windows 2000


  • 0

    Después de mucho buscar y de pura potra he dado con la forma de quitar la molesta previsualización de archivos de video que trae el windows 2000. En realidad hay dos métodos. El método "chapuza" que consite en activar la vista clásica y el MÉTODO:

    1. Nos vamos a Panel de Control/Opciones de carpeta y marcamos la casilla de "MOSTRAR TODOS LOS ARCHIVOS" a la vez que de desmarcamos la casilla de más abajo de "Ocultar archivos del sistema".

    2. Nos vamos a una carpeta cualquiera y le damos a Personalizar carpeta y ahi dentro a modificar plantilla HTML. Dentro de la plantilla buscamos

    function IsMovieFile(ext) {
    var types = ",asf,avi,m1v,mov,mp2,mpa,mpe,mpeg,mpg,mpv2,qt,asx,";
    var temp = ","+ext+",";
    return types.indexOf(temp) > -1;
    }

    y escribimos RETURN FALSE de manera que quede así:

    function IsMovieFile(ext) {
    return false;
    var types = ",asf,avi,m1v,mov,mp2,mpa,mpe,mpeg,mpg,mpv2,qt,asx,";
    var temp = ","+ext+",";
    return types.indexOf(temp) > -1;
    }

    Cerramos la plantilla y le damos a finalizar.

    1. Volvemos a la carpeta en la que estábamos y vemos que ha aparecido una carpeta oculta (que ahora es visible) llamada "Folder settings". Abrimos la carpeta y vemos que hay un fichero llamado Folder.htt

    2. Sin cerrar la carpeta (para tenerla a mano) nos vamos a *c:\winnt\web* y hacemos una copia del fichero" Folder.htt" que allí se encuentre.

    3. Volvemos a la carpeta que teníamos abierta, copiamos el Folder.htt y lo pegamos sobreescribiendo el de c:\winnt\web\

    4. Deshacemos los cambios del Panel de Control/Opciones de Carpeta (opcional) y voilá.

    A partir de ahora, al pinchar sobre un fichero de video ya no saltará la molesta vista previa.

    Salu2 y espero que os sea útil.

    PD: Para winXp

    Se copian esas dos líneas en un fichero de texto, se renombra a .reg y se "ejecuta" (doble click)

    [HKEY_CLASSES_ROOT\SystemFileAssociations.avi\shel lex\PropertyHandler]
    @=""





Has perdido la conexión. Reconectando a Hardlimit.