Me da un error el apt-get en SUSE 9.0


  • 0

    Pues instalé el apt-get en SUSE y hay programas que los instala perfectamente pero hay otros que me da el siguiente error. Sabeis por donde pueden ir los tiros???

    SUSE91:/etc/init.d # apt-get install php4
    Leyendo listas de paquetes... Done
    Construyendo árbol de dependencias... Done
    Se instalarán los paquetes NUEVOS siguientes:
      php4
    0 upgraded, 1 newly installed, 0 removed and 430 not upgraded.
    Need to get 0B/1206kB of archives.
    After unpacking 3050kB of additional disk space will be used.
    Checking GPG signatures...
    Unknown signature /var/cache/apt/archives/php4_4.3.8-0.1_i586.rpm: md5 (GPG) NOT OK (MISSING KEYS: GPG#efb694ea)
    E: Error(s) while checking package signatures:
    0 unsigned package(s)
    1 package(s) with unknown signatures
    0 package(s) with illegal/corrupted signatures
    
    

    Por lo que dice entiendo que dice que se ha bajado mal y que hay algún error en el archivo.

    Bien, pues hago "apt-get clean php4" para que borre lo que se ha bajado y vuelvo a hacer el apt-get install y me dice lo mismo otra vez.





Has perdido la conexión. Reconectando a Hardlimit.