Problema con la nec-2510 DVD-r/+r 8x bulk


  • 0

    hola

    Bueno tengo un problema con esta grabadora la he instalado en el ordenador he puesto el pc en marcha y me la reconoce como una "Axv-cd/dvd-rom SCSI cdrom", con lo cual no me graba solo me lee: la grabadora realmente es una NEC-2510 vamos que en la tienda no se han equivocado al darmela.

    Si alguien la tiene y le ha pasado lo mismo o se le ocurre algo .

    aprovecho

    cuales son los prg's que utilizais habitualmente para trabajar con las grabadoras de DVD's?

    Saludos y gracias.



  • 1

    la grabadora de DVD estaba en el IDE2 como master y ahora la he pasado a ide1 como slave y si me la reconoce en la Bios pero ahora el samsung que tenia lo he pasado al IDE2 y me pasa lo mismo .

    Ha todo esto tengo una placa MSI 865PE NEO2-P.

    creo que pondre el post en el apartado de placas.

    Saludos.



  • 2

    Pues tiene pinta que el ID2 este mal no? por cierto que las recomendaciones para poner grabadoras de dvd siempre dicen que master del ID2.



  • 3

    Hola!

    esto: "Axv-cd/dvd-rom SCSI cdrom" es la unidad virtual del alcohol 120%. si te da problemas, quita la unidad virtual des de las opciones del alcohol y si no lo encuentras desinstalalo.

    a ver si lo solucionas, que eso tiene solucion, hombre.
    mira que no se te solapen MASTER/MASTER o SLAVE/SLAVE en el mismo IDE, que a veces pasa por mucho que sepas.

    Que vaya bien y suerte!

    Sa lu2!



  • 4

    ¿Qué sistema operativo tienes?
    ¿Has instalado los drivers que te venía con la unidad?



  • 5

    Es el alcohol, que es mu malo :D



  • 6

    juas,
    no tenia ni idea que esa unidad fuese la virtual del alcohol.

    mi s.o. es el windows xp
    y la grabadora de dvd no lleva drives.

    en el post de dispositivo de almacenamiento explico como solucione el problema …

    http://www.hardlimit.com/forum/showthread.php?t=30905

    …pero me quedaba pendiende lo de esa unidad virtual que repito no tenia ni idea que fuera del alcohol.

    Gracias a todos.



  • 7

    Yo también tengo la NEC 2510A, pero me da ciertos problemillas. Tengo Win XP con SP2 y he estado haciendo pruebas con ella.
    Con el Nero la pongo a hacer un test y posterior grabación y al cabo de un ratito, cuando lleva un 25% aproximadamente, se me resetea el PC. En cambio, otras veces, no da ningún error ni se resetea, pero en el DVD resultante algunos archivos no funcionan bien.
    Con el RecordNow Max me ha pasado más o menos lo mismo que con el Nero, así que no puedo echarle la culpa al soft.
    Los CDRs me los suele grabar bien el 90% de las veces, pero de vez en cuando peta alguno. Mi vieja Lite-on de 40X petaba uno cada 100 CDs…
    Hasta ahora sólo he grabado DVD-R porque tengo una XBOX y se supone que dan menos problemas con el lector, pero aún así, como os decía antes, algunos me fallan.
    Respecto a la configuración de Hardware, la tengo conectada como Master en el canal secundario y tengo activado el modo DMA (si está disponible) en WinXP. En la BIOS tengo el canal secundario en modo auto.
    He probado a grabar un DVD arrancando en modo a prueba de fallos y lo ha grabado perfectamente, pero ha tardado más de 40 minutos, poniéndola a 4X. El indicador del buffer se llenaba a tope y luego bajaba y el buffer de lectura hace lo mismo. Tengo 768 MB de RAM y no creo que haya problemas con la memoria.

    Tenéis idea de por qué puede pasar esto? Está nueva (apenas tiene un mes) y no sé exactamente qué le puede estar pasando. En este tiempo he grabado unos 20 CDs de los cuales han petado 3 y unos 15 DVDs, algunos petados, otros con problemas de lectura y otros perfectos.

    Saludos y gracias por vuestra atención!!



  • 8

    Hola cardean!

    de HW me parece que no tienes problemas, lo que me da de pensar (sin saber que PC tienes: procesador, tipo de memoria y tipo de discos duros) que tiens algun problemilla con el windows.

    Como tienes la gestion de la memoria virtual? automatica o especificada? windows no lo hace tan mal como pueda parecer, y para grabar almenos a mi me petaron todos los cds que grabé con la memoria virtual especificada. puesta en automatica no me ha petado nunca mas ni uno (solo 3 cds me petaron hará un mes pq al alcohol se le fué la olla).

    revisa eso, a ver.
    mira tambien si tienes el proceso imapi.exe en memoria (Ctrl + Alt + Supr – > pestaña procesos. pertenece a windows, a lo de grabar cds, que alguna vez se atonta y se queda cargado en memoria i da problemas al grabar. si esta, terminalo.

    si no es por eso, prueba a desinstalar mierdas y hacer una caza de brujas de spyware vario, troyanos, virus, y qualquier proceso extraño que tengas (el que no puedas identificar con el google o no es estrictamente necesario para grabar, terminalo: no es necesario). para el antivirus para que no interfiera, emule, bittorrent y cualquier tipo de software que use el disco duro y no sea estrictamente necesario para el funcionamiento de la grabadora.

    los dvds que te dan errores de lectura, los ghas grabado a su velocidad (la que llevan serigrafiada)? a mi me pasa cuando quemo al gun dvd a mas de la cuenta me da tirones (son dvd video, datos he grabado un par y si no se han podrido iban bien).

    a ver que puede ser...

    antes de instalar el SP2 te grabava bien?

    Sa lu2!



  • 9

    Muchas gracias por la ayuda, Danielillu

    Ya había probado a actualizar el firmware a ver si así se solucionaba, pero no.
    Tengo la última versión del Nero y ya no da el mensaje que salía antes de "Hay un problema conocido con esta versión de tal...".
    También lo probé con la última versión del RecordNow Max y me pasaba lo mismo.
    Tenía instalados también los drivers de la PB.
    Lo que he detectado es que si arranco en modo a prueba de fallos, los graba bien, pero tarda un huevo. Digamos que el buffer de la grabadora está todo el rato subiendo y bajando y el de lectura más o menos lo mismo. Tarda unos 50 minutos en grabar un DVD UDF/ISO. Eso sí, el DVD resultante funciona perfectamente y se puede reproducir en la XBOX, el lector de DVD y el lector del PC.
    Definitivamente, debe ser algo de software, del Windows, supongo. He probado a cambiar la administración de la memoria virtual, pero sigue pasando. La única manera de que los grabe bien es arrancar en modo a prueba de fallos.
    En cuanto a lo del SP2, me pasaba antes también. Seguro que es cosa del XP.

    En fin, si a alguien se le ocurre algo más soy todo oídos...

    Saludos y gracias!



  • 10

    si sigues en lo mismo "no te mates", cardean, la solucion pasa por: reinstalar para ver si se solventa el problema y te ahorras un faenon del copón, o lo mejor: formatear la unidad del windows, y instalar las cosas de nuevo. seguro que lo arreglas. tendras alguna libreria o algun proceso que se ha acomodado y te provoca la inestabilidad del buffer.

    mi pc, grabando a 8x se vuelve intocable, a la minima que haga algo el buffer ya pierde el norte. pero a 4x ni se entera

    prueba a ver, pero lo mejor es que instales de nuevo el windows y seguro que se arreglara el problema.

    y supongo que ya lo haces pero no esta de mas… no toques el PC mientras graba, almenos no hasta que consigas grabar bien sin tocarlo, luego ya haz lo que veas que puedes hacer sin ahogar el buffer.

    Sa lu2!





Has perdido la conexión. Reconectando a Hardlimit.