¿Ati 9500 64Mb softmodeable?


  • 0

    Buenas.

    Primero, quiero saludaros a todos y, de paso, haceros unas preguntas, ya que este es mi primer post y sabréis más del tema que yo.

    Hace tiempo me compré una 9500 de 64Mb por 69 euros para jubilar a mi Gf4 MX y vi que al pasarla a pro en 2D no salían artefactos, pero en 3D me salían por todo (especialmente en Ut2004), probé a hacerle OC y vi que con el atitool pillaba 393 de core estable, ¡¡pero de memos sube como mucho a 285!! :rabieta: Las memorias de mi tarjeta son:

    **
    INFINEON
    HYB250128323C - 3.0
    A
    0234 SUU36800**

    Vi por ahí que cosas decían del maldito checkboarding y me di cuenta de que no me sale exactamente como veo en las capturas de la gente (adjunto captura). ¿Es posible que no pase a pro porque la bios lo bloquee? :confused:

    Existe una bios en condiciones para mi tarjeta? (es que yo no la veo :confused:) Gracias de antemano.

    Un saludo.

    PD: Perdón si se ha posteado antes el tema de las Gigabyte 9500.



  • 1

    Por favor, ¿podeis responderme? Eh, que no muerdo… xD



  • 2

    Debes tener paciencia, no ha pasado ni un día. Sobre las bios, tienes en http://www.techpowerup.com/bios/ una base de datos. Busca entre ellas la que hay para la sapphire 9500 no pro de 64 megas, con memorias infineon de 3'3 nanos (por lo que deben llevar unos timings menos agresivos que en tu bios, que es para memorias de 3 nanos, y por lo tanto deberías poder hacer un poco más de overclock, aunque yo no la cambiaría porque la mejora debería ser mínima) Sobre lo de que tu bios no te permita pasarla a pro, la bios no tiene nada que ver en eso, así que no te preocupes por ello.
    En este momento todavía no se puede ver tu captura, así que cuando esté visible opinaré sobre lo que le pasa a tu tarjeta.



  • 3

    Ya, pero es que soy muy impaciente, perdón… xD





Has perdido la conexión. Reconectando a Hardlimit.