NVIDIA GeForce FX 5200


  • 0

    Hola!!!
    He estado buscando, por si encontraba algún caso parecido, y en principio no he encontrado nada:
    Tengo una NVIDIA GeForce FX 5200-128Mb montada sobre Placa Base ECS K7S5A.

    El ordenador se cuelga, con los juegos (por ejemplo Nascar 2004 o Los Sims), unas veces le cuesta mas y otras al poco de empezar a jugar, suena un sonido, un chirrido metálico, y la pantalla se queda bloqueada, vamos el ordenador se cuelga y hay que reiniciar.
    Al principio pensé en la temperatura y aunque alguna de estas veces la temperatura era normal, he cambiado varias veces el ventilador del procesador, por si acaso, y así resolver el problema.
    Tengo actualizados los controladores instalados NVIDIA Detonator 61.77.
    La Tarjeta todavía no tiene un año.

    Alguna sugerencia??
    Muchas Gracias de todas formas.



  • 1

    Que chipset usa tu placa base, VIA o SiS ?

    Yo tuve muchos problemas con mi placa base AK77Pro y con una FX5200, las 2 AOpen. El PC se colgaba cada vez que arrancaba cualquier juego. :nono:

    En fin, lei que el chip VIA y las FX5200, no se llevaban muy bien.

    Mira en http://www.viaarena.com/ , si tu placa base lleva un chipset VIA. Es una posible solución. :sisi:

    P.D. A mi no me funcionó el instalar los 4in1 de VIA.



  • 2

    Hola!!

    Y Gracias…

    El chipset es SiS, según Aida32:

    Chipset de la Placa Base SiS 735
    CAS Latency 3T
    RAS To CAS Delay 3T
    RAS Precharge 4T
    RAS Active Time 6T

    Propiedades AGP
    Versión AGP 2.00
    Estado de AGP Activado
    Tamaño de la ventana AGP 128 MB
    Velocidades AGP soportadas por este sistema 1x, 2x, 4x
    Velocidad AGP actual 4x
    Fast-Write No soportado
    Side Band Addressing Soportado, Activado



  • 3

    Puess…, me has pillao en bragas. No tengo experiencia con SiS. :frio:

    No creo que los problemas sean del chipset. Me suena a problemas de drivers. Desinstala los drivers de NVidia y pasale el Driver Cleaner (http://www.driverheaven.net/cleaner/). Despues reinstala los últimos Detonator.

    Si no fuera eso, pensaría que puede ser Windows o los DirectX que tengas instalados. (Toca reinstalar :vayatela: )

    Y por último, pensaría que puede ser la tarjeta grafica. Pruebala en otro PC para descartar problemas HW.



  • 4

    He reinstalado XP, hace muy poco, y me pasaba antes como ahora.
    Tengo instalado los últimos detonator y los últimos directx.
    Me temo lo peor no?? <:( <:( :frio:



  • 5

    Instalate los 66.33 (aunque no sean oficiales…) de la pag de guru3d: http://downloads.guru3d.com/download.php?det=866
    Yo con los 61.77 no me arrancaba algún juego, y con estos me va todo de lujo. (Y encima el Doom3 va mucho más fino…)
    Un saludo.
    PD: Reinstala driver del chipset para el aGP, ultimos drivers de audio etc..



  • 6

    Gracias!!!
    Ya he actualizado todos los drivers, tal como me has indicado.
    Ya te contare los resultados.

    Salu2!!!



  • 7

    Despues de unas cuantas pruebas con todos los drivers actualizados, se sigue bloqueando. :frio:
    Cuando llevas un rato jugando, se para la pantalla, y se queda bloqueado el ordenador, y siempre con un sonido, como un chasquido metalico. :frio:

    Alguna sugerencia mas ??? :confused: :nono: : :nono:

    GRACIAS!!!! :llorar:





Has perdido la conexión. Reconectando a Hardlimit.