¿Por que no arranca?


  • 0

    He desmontado mi equipo y ahora no arranca, pita pero no aparece ninguna imagen en la pantalla y el led del monitor parpadea. He probado a arrancar con mas o menos componentes pero nada de nada.

    El unico cambio que he hecho ha sido poner una tarjeta de TV.

    ¿Que puedo hacer?



  • 1

    lo primero es quitar la tarjeta de tv, si no te arranca despues de instarla por algo sera jeje…

    o eso o que tengas una vga pci y tengas un conflicto de irq , o que la tarjeta de tv tenga salida de video y te funcione por esa salida..



  • 2

    He puesto la tarjeta y logicamente la he quitado. Despues he quitado la de red y he puesto un modem del año catapum que no hacia falta, he vuelto a dejarlo todo como estaba, he ido tarjeta por tarjeta, he cambiado el micro y la ram, he conectado y desconectado discos de todas las formas posibles, he borrado la cmos, he cambiado la vga AGP por una PCI y sigo sin nada en la pantalla.



  • 3

    He desmontado mi equipo y ahora no arranca,

    Desmontado del todo? si as qitado la placa base qizas la hayas colocado mal, pero no creo q la desmontaras por poner una PCI nueva..

    A mi me paso una vez, q cambie una grafica, y tant contento encendi el ordena y solo pitaba, como una sirena, mala señal :D. Meti la otra grafica y hacia la mismo, mas mala señal aun xD. Resultado: se me cayo un tornillo (no se como co** se metio ahi) encima la placa base sin darme cuenta, la qemé <:( . Ademas empece a oler a chamuscado…. lo peor es q el ordena no era mio :risitas:

    saludos





Has perdido la conexión. Reconectando a Hardlimit.