Caja a-top X-Blade y su LCD ¬¬!


  • 0

    Buenas a todos:

    Antes que nada decir que he ercurrido a la busqueda de los foros y a google (que conste), pero no he encontrado nada referente a mi problema, he incluido este post en modding porque mi consulta es basicamente referente al LCD de esta caja y sus ventiladores, asi que creo que es donde mejor va, aunque se trate de una caja pre-modeada (hereje! hereje! ^^)

    El caso es que he comprado en esta caja, y no me entendais mal, estoy contento con la compra, creo que tiene una muy buena relacion calidad/precio. Lo que decididamente se echa algo en falta es algo mas de documentacion, el problema viene a la hora de hacer las conexiones del LCD, problemillas:

    • El "desvio" del led del HD es algo corto, no es que sea de vital importancia, solo hace que en el display aparezca una "animacion" del hd cuando esta leyendo de este, pero el cable (por lo menos a mi) se queda a escasos milimetros del conector de la placa (abit nfs7 2). He podido solucionarlo de todos modos.

    • En el mismo bloque de cables que el desviador de HD LED, lleva un conector de ventilador como los de placa (no se el nombre especifico), es decir, como el ventilador del disipador p. ej. , pero aunque he probado a conectarlo no parece funcionar

    • El tema ventiladores. Esta caja trae 3 ventiladores con leds azules muy bonitos y estupendos, bla bla (12cm trasero, 8cm frontal y lateral), el problema es que creo que despues de devanarme los sesos intentado que el display muestre las RPM de los ventiladores sin exito, he llegado a la conclusion de que simplemente NO LLEVAN el cable amarillo que da la informacion de las RPM. Por lo que he podido investigar creo que el problema es ese, corregidme si me equivoco.

    Lo que me parece contradictorio, es que la caja incluya un Display multifuncion con una especie de "reobus" (para controlar las rpm de los ventiladores) y que los ventiladores que vienen con la caja no den esa informacion. ¿Si quiero sacarle el maximo partido voy a tener que cambiar todos los ventiladores que trae de serie?, no me parece logico la verdad.

    Lo pongo por si alguien ha encontrado el mismo problema, o si me estoy equivocando en algo… no lo se, pero me esta dando algun que otro dolor de cabeza el bendito display multifuncion.

    Referencia:

    Caja: http://www.a-top.com/xblade/xblade.html

    Display LCD: (no por spam, solo para que veais las caracteristicas del panel)
    http://www.emicrox.com/eShop/product.aspx?cid=-1&more=1&keywords=VTM88132&pid=1339004

    ¿Alguien puede confirmar si estoy en lo cierto, o en caso contrario, decirme que hago mal?.



  • 1

    alguien sabe como se regulan los ventiladores?

    no se como, pero yo uno de ellos lo doy controlado con la rueda, pero el resto no, sabeis como se controla cada uno?

    gracias, un salduo



  • 2

    Yo se los e canviado todos los ventiladores ya ke son sleeve bearing el lugar de ball bearing, i en consekuancia, hacen demasiado ruido para mi.





Has perdido la conexión. Reconectando a Hardlimit.