Win2003 server no me detecta el 2º HD



  • Saludos a los foreros (hacia la tira de meses k no entraba…...)

    Me he instalado el win2003 (me nkanta komo administra la memoria xDD), hasta aqui todo bién.

    Le he montado un HD de 40GB seagate (como segundo disco) y el muy c..... me lo detecta como dispositivo de hardware xo no me sale en "mi pc".
    El disco en cuestion esta en formato NTFS o sea k ya tiene formato como para que lo reconozca. Alguna idea=?=?



  • no se…. esta bien instalado (como slave o master o como tenga que estar)???



  • Para descartar opciones, en la BIOS te aparece correctamente configurado?
    Tamaño, IDE primario / secundario … etc.

    Si ahí está correcto ya será cosa del sistema operativo. No lo he tenido instalado, pero si es como los anteriores mira en MI PC, con el boton derecho en Administrar. A ver que te sale en Administración de discos.

    Otra opción, en el administrador de dispositivos, buscar cambios de hardware.

    Saludos!



  • Vamos haver si me explico….

    1- El hd me lo detecta en la bios y esta como master.
    2- En el administrador de dispositivos de hardware (panel de control) me lo detecta como disco instalado en el sistema
    3- El problema k tengo es k no me sale en "mi pc", solo me sale el disco donde tengo instalado el sistema operativo (win2003 server enterprise) o sea k no puedo acceder a el :(

    Nota: El HD en cuestion esta recien formateado en ntfs.

    HELP!!



  • Botón derecho en mi PC, Administrar, Administrador de discos, ahi lo verás y lo activas.

    MI win 2003 server me hizo lo mismo con 2 de mis 4 discos duros. Yo tuve que asignarle la letra de unidad a mano…

    Suerte



  • Gracias Mingole, era precisamente lo que necesitava :) xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.