Disco duplicado


  • 0

    Vereis tengo 3 HDs conectados en el equipo, 2 de 80GB Seagate 7200.7 y uno de 40GB Seagate tambien.Todos ide y conectados de la siguiente manera:
    Canal IDE1
    maestro: 80GB datos
    esclavo: grabadora dvd

    Canal IDE2:
    maestro: 80GB sistema operativo
    esclavo: 40GB datos

    Bien, en la bios reconoce perfectamente los 3 discos y al arrancar windows aparecen las 3 unidades.Dos de ellas las reconoce sin problemas pero resulta que el HD de 40gb lo detecta como si fuera un clon del de 80gb donde tengo el S.O. instalado, si instalo algo en el tb se copia en el otro.Ahi esta el problema…que no se como solucionarlo y ver los datos que tengo de verdad en el de 40GB pq estaba lleno de cosas y ya no se ven, es mas, me dice que tiene 80gb...lo dicho es como una imagen del otro.

    ¿Que puede ser?



  • 1

    la primera prueba y basica seria
    coger el disco de 40, trasladarlo a otro ordenador y mirar si los datos que tiene que contener siguen alli dentro.

    que siguen alli dentro de coña: windows sa vuelto majareta pero no ha jodido nada. arreglar windows.

    que realmente hay copia de los datos del de 80 y se ha modificado el ident y se piensa que tiene 80gb… maaalo... has perdido tus datos y encima perderas un buen rato en arreglarlo (tiene solucion).

    primero, quiero pensar que tener el sistema operativo en el secundario maestro tiuene su razon especifica, porque sino es un error. su sitio es el PRIMARIO maestro (IDE1 Master).

    que hay que arreglar windows. la solucion facil es instalarlo en solitario, sin ningun otro disco duro conectado, y luego conectarselos poco a poco, digamos.

    que se han jodido los datos, el disco de 40 es un clon y aseegura tener 80gb...
    1. escuchalo atentamente.si hace "ruido raro", muchos clicks en el proceso de acceso, es que se piensa que el disco es "mas grande" de lo que realmente es, i como la direccion (voy a decir una barbaridad, pero me sirve para abreviar) del giga 41 esta mas alla de la direccion del giga 40, deduce que tiene que mover la aguja mas afuera, y la mueve, pero choca con el tope de la aguja i hace ruido. si pasa poco o hace poco que pasa, no hay problema, si hace tiempo que esta pasando esto, le acortas la vida mecanica considerablemente. (propia experiencia, mi disco de 80gb con el SO, se pensava que era de 3mil teras o algo asi, busca una rama mia de por principio de junio, aqui o en linux, nose).

    2. instala el partition magic, mas que nada pq es el que te dira: tienes el "noseque" modificado y puede causar inestabilidad en los datos blablabla. que lo arrgele, aunque no hara nada, la verdad.

    3. con el particionador de windows 2000 o XP, borra toda forma de particion que tenga el disco, y crea una que ocupe todo el disco (40gB), con un cluster estandar, sin compresion y con formato completo (nada de formateo rapido). hazlo des de otro PC, mejor.

    y creo que ya esta. espero que te ayude en algo y no hayas perdido nada

    Sa lu2!





Has perdido la conexión. Reconectando a Hardlimit.