Problemas con ventiladores


  • 0

    como soluciono el siguiente problema…

    tengo varios ventiladores termoregulados, todos con su sonda a
    la vista...

    Ayer monte un regulador con sus sondas y conencte todos ventiladores a sus
    conexiones...mis sorpresa al ver que el ventilador funcionaba correctamente
    pero no hacia caso ni a su sonda, ni a la sonda del regulador

    vamos, que giraba a las revoluciones que le daba la gana o que le proporcionaba
    el regulador

    Que puedo hacer....

    Gracias y un saludo



  • 1

    El ventilador girará COMO MUCHO a la potencia que le de el regulador al que lo tienes conectado. Así pues si su sonda le indica que gire al máximo, pero tú lo tienes puesto para que el ventilador gire al mínimo de revoluciones, éste girará efectivamente al mínimo de revoluciones y no a lo que le indique la sonda.

    Por otro lado, que sepas que hay dos tipos de ventiladores regulados por temperatura: los que llevan la sonda junto al eje del motorcillo del ventilador y los que llevan una sonda en un cable para que tú lo pongas en la zona de donde quieres que el ventilador tome las referencias de temperatura (por ejemplo, un ventilador frontal que gira según la temperatura del micro o del chipset).
    ¿Cuál de los dos tienes tú?.

    Si es el segundo caso, mira a ver que el "cablecillo" esté correctamente puesto en la zona de donde quieres que tome las temperaturas, y de que éste se encuentra perfectamente (que el cable no esté pelado en ningún punto de su tramo ni que el extremo se haya sucio o resquebrajado).



  • 2

    pues son ventiladores termoregulados por sondas con cable,

    son dos vent de 12 delantero y trasero, conectados al aerocool
    gatewatch, creo que se estorban las sondas de ambos aparatos,
    puesto que si caliento la sonda del aerocool, para que revolucione
    al ventilador, la sonda propia del ventilador tiene orden de no alterar
    el veentilador si esta no se calienta….

    creo que va a desaparecer la sonda del ventilador, la puenteo y asi
    siempre obedecera las ordenes del aerocool..... o estoy equivocado...

    esto de escribir en un portatil es complicado... sorry por las palabras que
    no se entiendan....

    un saludo



  • 3

    Si lo "puenteas" el resultado puede ser imprevisible: igual te funciona como un ventilador normal o bien ni si quiera te llega a funcionar.
    En eso sí que no te puedo ayudar más.

    Quizás alguien sepa responderte mejor a la pregunta.



  • 4

    Despues de unas pruebas….

    Logicamente... si corto la sonda y la puenteo, el vientilador
    piensa que se achicharra el equipo y se pone al maximo...
    sin hacer caso de las ordenes del aerocool...

    Si pongo una sonda del thermaltake que tengo... el
    ventilador
    funciona a traves de esa sonda...

    Mi siguiente idea es, alargar los cables donde deberia de
    estar la sonda del ventilador y conectarlo a la sonda del
    aerocool...ya os contare...

    gracias sheu ron...

    un saludo





Has perdido la conexión. Reconectando a Hardlimit.