Configurar tarjeta de sonido SBLive5.1 en Mdk 9.1 con otra integrada en placa



  • Wenas, vereis tengo un problema que llevo sin solucionar tiempo, y como no lo conseguia, tenia linux apartado durante un tiempo, y es que dispongo de una sound blaster live 5.1 y una integrada en placa, una VIA VT8233 con controlador de audio ac97, y el caso esque mdk detecta ambas, la sblive con un tal emu10k1, yla integrada un tal via82xxx_audio o algo asi… y no consigo que funcione el sonido, mas que na porke no se ni cual utiliza, el caso es que, me da lo mismo, pero que funcione el sonido. En la bios, vi una opcion en Advances Bios Features, de SATA or SCSI Card Boot, que ponia una opcion la cual tengo puesta ahoray sigue sin funcionar, y otra que ponia antes que era Via 8237 Sata, no se si tendra algo k ver, pero como no e conseguio que haga nada, luego volvere a djarlo como staba en un principio, osea seleccionado el Via 8237 SATA.

    Aver si m podeis exar una mano... os doi algo mas d info:

    [alvaro@localhost alvaro]$ /sbin/lsmod

    ac97_codec 12488 0
    sound 70644 0
    snd-pcm-oss 43556 1
    snd-mixer-oss 14488 0 [snd-pcm-oss]
    snd-via82xx 14092 1
    snd-ac97-codec 40160 0 [snd-via82xx]
    snd-pcm 77536 0 [snd-pcm-oss snd-via82xx]
    snd-timer 18376 0 [snd-pcm]
    snd-mpu401-uart 4396 0 [snd-via82xx]
    snd-rawmidi 17600 0 [snd-mpu401-uart]
    snd-seq-device 5832 0 [snd-rawmidi]
    snd 40868 0 [snd-pcm-oss snd-mixer-oss snd-via82xx snd-ac97-codec snd-pcm snd-timer snd-mpu401-uart snd-rawmidi snd-seq-device]
    soundcore 6276 0 [sound snd]
    snd-page-alloc 7732 0 [snd-via82xx snd-pcm]

    [alvaro@localhost alvaro]$ aumix -q

    vol 0, 0, P
    pcm 0, 0
    speaker 0, 0
    line 0, 0, P
    mic 0, 0, R
    cd 0, 0, P
    igain 0, 0
    line1 0, 0, P
    phin 100, 100, P
    video 100, 100, P

    Muchas gracias, :confused: :(



  • Para desactivar la tarjeta de sonido integrada en placa, busca algo así como:

    Integrated Peripherals (En la primera pantalla que muestra) / A continuación : VIA OnChip PCI Device / VIA AC97 Audio

    Esta opción debes marcarla como Disabled.

    Este es el proceso para un equipo que tengo aqui a mano. Si no se corresponden esas opciones, busca en el manual de tu placa.

    Las opciones que comentas creo que son para activar / desactivar el arranque desde un disco duro Serial ATA.

    Saludos!



  • Yo tenia ese mismo problema, y se solucionaba como dice Sir Orentar, desactivando en la bios el sonido integrado, algo que no me interesaba hacer.

    La solucion ha venido de la mano de Mandrake 10.1, recien instaladito ya me cogia la SbLive del tiron, aun detectando el chip de sonido integrado en placa.

    Un saludo.



  • Ah.. pos gracias a los dos.. luego probare lo de deshabilitar la integrada aver k tal.. y sino… buscare la mdk 10. Enga gracias. saludos



  • posss.. la he desactivado, pero el mdk 9.1 m dice lo mismo.. que detecta la sblive, pero que no sta soportada.. será el kernel m imagino.. nose.. pos pediré por ahi aver la mdk 10 aver si tengo suerte.. enga gracias.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.