Dudas para mi Mod


  • 0

    1º - Tengo un Heater Core Doble (con adaptador) y 2 Panaflo FBA12G12M y querria saber donde lo puedo colocar en una torres Antec 1080 Plus View (ocupados 4 bahias de 5" 1/4, 3 HDs y 2 bahias de 3.5")

    2º - Querria saber si hay algun manual para esconder los cables, por que no me llegan el cable SATA, sensores de un Coolerdrive 4 y los cables de los ventiladores para llevarlos a un Rehobus de una bahia de 3.5"

    3º - Se puede poner un SATA (WDR36Gb) como HD Primario (para instalar el SO) y 2 ATA (1º Saegate 120Gb y Fujitsu 17Gb) como secundarios ? ¿ Cómo ?

    4º - 3- Mi RL sera :

    MCP600 Rev.2
    Heater Core Doble + Carenado
    Acrílico E/S
    Swiftech MCW50-T + Adaptador para 6800GT
    Danger Den TDX Lucite Top
    Swiftech MCX159
    2*Panaflo FBA12G12M

    ¿ Qué orden deberia seguir ? - Deposito (Acrílico E/S) > Bomba (MCP600 Rev.2) > Bloke Cpu (Danger Den TDX Lucite Top) > Bloke VGA (Swiftech MCW50-T + Adaptador para 6800GT) > Bloke Chipset (Swiftech MCX159) > Radiador (Heater Core Doble + Carenado)

    5º - Quiero conectar:

    MCP600 Rev.2
    Heater Core Doble + Carenado
    Acrílico E/S
    Swiftech MCW50-T + Adaptador para 6800GT
    Danger Den TDX Lucite Top
    Swiftech MCX159
    2*Panaflo FBA12G12M
    4 Neones de cátodo frío de 12V
    6 Ventiladores de 8cm (3 con Led y 3 sin)
    1 Rehobus de 3.5"
    1 Coolerdrive 4
    1 Musketter 2
    4 Leds de 5v
    eVGA 6800GT
    1 Gb 3200 Corsair XMS
    512 Mb 2700 s/n

    A una fuente de alimentacion OCZ 520W, sera suficiente ?



  • 1

    Yo pondria el radiata en el tejao de la caja por fuera para que no molesten los tubos nose lo que dices de esconder los cables pues no se que decirte,yo pase los mios por detras de las cajas de 3 y 1/2 para los discos que lea el sata primero en la bios tienes la opcions RAID o ide0(cuando instales xp metes los drivers de la controladora cn f6 y yasta)
    El recorrido de la liquida ->bomba,radiador,bloque cpu,bloque vga y deposito
    la fuente creo q vas mas que sobrada



    y el aspetco final k le di

    es mi opinion yo tengo la XaserII practicamente igual.





Has perdido la conexión. Reconectando a Hardlimit.