Ayuda con Seagate Sata 160Gb y placa Asus A7V600-X


  • 0

    Hace unos dias me compre esta placa con este disco duro, el disco duro lo he dividido en 2 particiones de 80 Gb, primaria una y 80 Gb la otra extendida(logica).El primer problema que tuve fue la instalacion del sistema operativo en la particion primaria, al final lo consegui pero lo que me pasa es que en la segunda particion cuando copio algo me suele dar pantallazos cada poco, y en la primera donde esta el Sistema operativo a veces no me entra, se reinicia solo cuando pasa la pantalla de Windows, queria saber si alguien que tenga por casualidad la misma placa y el disco duro puede ayudarme en alguna configuracion o si necesito algun driver, algo referente al raid de la placa, no se,toda ayuda sera bien recibida…. o si tiene problemas parecidos o de algun tipo.

    Gracias y saludos.



  • 1

    ¿Has probado a actualizar la Bios de la placa base?



  • 2

    ¿ Instalastes los drives Sata?
    Si no es asi te explico los pasos.
    1º Con el cd de instalacion de la placa, exploras y buscas la carpeta drivers.
    2º Buscas la carpeta sata.
    3º Dentro busca los archivos siguientes:
    Si3112r.inf
    Si3112r.mpd
    Si3112r.sys
    SIISUPP.VXD
    TxtSetup.oem
    Luegos los copias en un diskete de 3.5 y cuando instales de cero el SO le das a F6 con el diskete introducido y solo te queda seguir los pasos y ya esta.
    En la BIOS debes de poner disco scassi o si te da la opcion sata pero creo que solo te saldra scassi.
    PD: Cuando quieras instalar un disco sata con el sistema operativo ya instalado, exploras en el cd de la placa/drivers/ y ejecutas sataraid.exe





Has perdido la conexión. Reconectando a Hardlimit.