Mis XMS 3500C2 y yo


  • 0

    Hola a todo el mundo.
    Resulta que he desempolvado unas "viejas" Corsair XMS 3500 C2 y las he pinchado en una K8N Neo2 con un Winchester 3200.
    Las especificaciones de esta memoria son 2337 216Mhz 1T pero si seguimos la recomendación de los entendidos debemos de usar Tras=10 así que ahora mismo tengo 2-3-3-10.
    Hasta donde ha dado mi poco tiempo disponible he probado 218Mhz Vdim=2.8v, LDT=5, Multi=10, HTT=218 y el equipo ha quedado haciendo un par de pasadas al Memtest+ v1.4 (El Memtest3.0 no se ejecuta en mi A64 y no me preguntéis porqué).
    El caso es: mi memoria es BH5 así que podré hacer circular por su venas 3v sin problema según tengo entendido ¿no?.
    Esta noche supongo que encontraré el límite de estos módulos de memoria sobre 220-225Mhz y probaré a subir hasta Vdim=2,85.
    ¿Cuando encuentre el límite de esas memorias qué opciónes tengo?:
    a. DDR Booster e intentar freirla a 3v.
    b. Empezar a usar los divisores.

    Gracias por vuestra ayuda.



  • 1

    Ni 220 ni 225Mhz. Estas DDR433 no dan más de 218Mhz a 2-3-2-10 (2,8v) trabajando en dual chanel.
    A 219Mhz se rebota el equipo. Como con HT=5 a 218Mhz tenemos el chipset a 1085Mhz que se pasa un pelín de lo recomendable he bajado a HT=4 pero la memoria sigue sin funcionara 219 incluso con 2,85v.
    Así que, corregidme si me equivoco, pero estas memorias tocan techo a 218Mhz a 2-3-2-10.
    A falta de decidir si el DDR Booster me ayudaría (que creo que no) voy a probar a relajar los tim. a 2,5-4-4-10, usar el divisor 5/6 y ver hasta donde sube el FSB.
    Perdonad por este "pensamiento en alto". Aunque sigo las instrucciones de Krampak en su guía de oc (gracias fenómeno), me gustaría saber si voy por buen camino.
    Unos comentarios sobre la K8N Neo2: La bios que venía de fábrica era la 1.1. Con esta bios el equipo no arrancaba con 2 módulos de memoria (ni Corsair ni OCZ) y cada vez que cambiaba algún timming de la memoria tenía que resetear la bios. Por cierto, al ingeniero que puso el jumper del reset en ese sitio tan accesible le cortaba yo la mano. Hay que ser animal para pensar que en un espacio de 2cm entre el último slot PCI y el suelo de la caja alguien que pueda meter ahí la mano para cambiar un jumper de posición.
    Cuando actualice la bios a 1.4 me dió la impresión de haber cambiado de placa. La memoria arranca en dual chanel sin problemas (aunque sin leer correctamente los valores JEDEC).
    Por no hablar del manual de la placa. En él, unos conectores aparecen dibujados en un sentido y otros en otro sin un criterio común.



  • 2

    Seguro que son BH5? Pues entonces 220 2-3-2 con 2'85V tampoco es que sea tan malo (y si no fueran BH5 tampoco lo seria), yo tuve unas BH5 que para hacer los 200 2-2-2 ya pedian 2'85V :vayatela: Esta comprobado que muy pocas BH5 se portan bien con la MSI Neo 2 :(
    Si te apetece prueba esta bios, 136b, aunque yo ahora mismo estoy usando esta, 141b by OPB.
    Seguro que con el booster y unos 3'3-3'5V en vdimm conseguirias mejores resultados (240-250 2-2-2), pero eso solo es una suposicion :p

    PD: Prueba con LDT 2X, solo por probar. Relajar timings con unas BH5 no suele dar muy buen resultado, lo maximo que relajaria yo seria hasta 2'5-3-3 (o 2-3-3).



  • 3

    Gracias Krampak, el caso es que ya con 2,8v esas memorias atraerían un tomahawk si alguien disparase uno cerca de mi casa así que meterle 3v …...
    Aunque podría apuntares con un ventilador me queda la duda de si aguantarían 3v. No es que les tenga cariño pero son el único par 2x512 que tengo y si me las cargo tengo que agarrar unas 2x256 OCZ3500EL, que por cierto aún no he podido probar con esta nforce3.
    Según este calculador de oc para A64 (hay que aceptar la cookie) y teniendo como techo 218Mhz en ram mi alternativa será.
    multi =9
    HT =4
    HTT = 266 con el permiso del micro y la placa
    Divisor memoria = 5/6
    Para llegar a 2398 Mhz que creo que mi A64 3200 debe dar sin problemas.
    Krampak ¿y si en un ataque de locura quisiese comprar unas memos para poner memoria y cpu 1:1 a HTT=260Mhz qué me recomiendas?
    Gracias de nuevo.



  • 4

    Por eso te pedia si eran BH5, porque estas memorias aguantan 3'3V sin ningun problema (si les añades un ventilaca mejor).

    Pues sobre los 260Mhz estan las TCCD, que se suelen quedar entorno a los 260-270 a menos que tengas suerte, eso a 2'5-3-3 con 2'8V.
    OCZ ha sacado un modelo nuevo para amantes del voltaje, tienen garantia hasta 3'5V, estan espeficadas a 200 2-2-2 3V o algo asi de fabrica… en extremesystems las estoy viendo llegar a 250-270 2-2-2 con 3'4-3'6V.
    Sobre tccd's, cual pillar es dificil, puedes guiarte por el precio, estan las ocz platinium rev2 por unos 320€ el giga, mis ultra X andan sobre los 270€, las adata ddr566 y ddr600 sobre los 250-280€...

    Divisor memoria = 5/6

    Eso es mas bien un "multiplicador", con el bus a 200 la memoria estaria a 240Mhz. Seria 6:5 :p , aunque lo familiar en A64 es 200:166, 200:133.

    Si es newcastle no deberia haber ningun problema para hacer los 2'4Ghz, incluso sin tocar vcore.



  • 5

    Son BH5.
    En tu post sobre memorias aparece XMS 3500C2 1.1 como BH5 :sisi:
    He puesto la memoria a 2,5 3 3 10 y he pasado memtest a 220Mhz. Voy a seguir subiendo a ver hasta donde llegan.



  • 6

    Bueno, estas memorias no aguantan 222Mhz a 2,5-3-3-10 1T ni con 2,85v así que me quedo en 218Mhz 2-3-2-10.
    Un par de horas de Memtest sin error me dan que pensar que la memoria es estable y me pongo a instalar XP, pero después de instalar paso 160Gb de un disco antiguo y el PC se reinicia.
    Me da que dejar el Memtest unas horas y ver que no hay errores no son suficiente garantía. Creo recordar que había gente que especificaba test #5 y #8 del Memtest concretamente. Voy a enterarme.
    Krampak, me veo vendiendo estas XMS 3500 y mis otras OCZ 3500EL y comprando unas OCZ 3700 rev3.



  • 7

    Las OCZ 3700 Rev3 traen Hynix D45 si no recuerdo mal, los mismos que tenian mis antiguas OCZ 4000 Gold Rev 2, las tenia entorno a los 260 2'5-3-3 y 280 3-4-4, de serie son 250 2'5-3-3.



  • 8

    Bueno, para descartar que alguno de los dos módulos esté defectuoso voy a dejar 24 de memtest a 216Mhz 2-3-3-10 (fabricante especifica 2-3-3-6) a 2,8v (en lugar de los 2,6v de fábrica) que son los valores a los que estas memorias deben llegar sin ningún problema según Corsair.
    Doy este paso atrás no vaya a ser que esté dando por supuesto que las memos están bien y me encuentre con reinicios después de instalar todo el mogollón del XP.
    Por cierto Krampak, ¿algún problema con el Clockgen?, hay algunas opiniones que dicen que puede corromper la bios en la k8n neo2.



  • 9

    Pues no lo sabia… yo no he tenido ningun problema.



  • 10

    Definitivamente estas Corsair 3500C2 funcionan sin errores a 216Mhz 2-3-2-10 pero tengo la sensación de que el windows no va tan ligero como en mi anterior Barton 2400Mhz. No se, lo noto que se queda a veces un poco parado(está recién instalado y sin programas). No me convence, creo que voy a deshacerme de mis dos juegos de memos y comprar OCZ 3200 Plat. R2.
    Gracias Krampak por toda tu ayuda.



  • 11

    @jorgep:

    Bueno, estas memorias no aguantan 222Mhz a 2,5-3-3-10 1T ni con 2,85v así que me quedo en 218Mhz 2-3-2-10.
    Un par de horas de Memtest sin error me dan que pensar que la memoria es estable y me pongo a instalar XP, pero después de instalar paso 160Gb de un disco antiguo y el PC se reinicia.

    Me cito yo mismo porque después de mucho romperme la cabeza con un Seagate SATA he leído que los SATA1 y SATA2 NO ESTÁN BLOQUEADOS en la K8N Neo2 y es necesario usar los SATA3 y 4. Cada vez que copio (o formateo) mi disco SATA (hasta ahora en SATA1) el PC se reinicia antes o después.
    Pensé que sería de la memoria pero ahora me encuentro con esto :rabieta:.
    En cuanto llegue a casa probaré SATA3 a ver si mejora.
    Hay que jod….



  • 12

    He actualizado los drivers nvidia a la 5.10 en lugar de los de MSI, pasado el HD del SATA1 al 3, puesto AGP=67 en lugar de 66 y ahora puedo machacar mi disco SATA sin problemas.
    Ahora tengo otra duda: la K8N tiene 4 slots DIMM, en dos de ellos uso mis memos pero si en el #4 pongo el DDR Booster ¿perderé el Dual Channel?



  • 13

    Jorgep, acabo de comprarme esa misma placa y el micro es el anterior al tuyo, el winch 3000+, aún no la tengo instalada, no he entendido muy bien por qué el disco te iba mal en el SATA 1, yo he comprado dos raptor y pensaba ponerlos en SATA 1 y 2 porque están más en la orilla, no me gustan los cables por el medio…



  • 14

    Hola Pacopico,
    pues resultó que después de mucho pelear y leer me enteré de que los SATA 1 y 2 no quedan bloqueados cuando subes el HTT (FSB). No recuerdo en qué proporción suben los Mhz del AGP/PCI cuando subes HTT pero el caso es que si subes HTT tendrás el AGP y los PCI (SATA 1 y 2 incluídos) a más velocidad que los 66/33 Mhz estándar.
    En mi caso, yo estaba probando HTT alrededor de 220Mhz y noté que las transferencias grandes entre discos conectados en SATA 1 y 2 me reiniciaban el equipo. Cuando me enteré cambié a SATA 3 y 4 poniendo AGP=67Mhz para conseguir ese PCI/AGP lock que la placa no trae.
    Te pongo un enlace a una página con la vida y milagros de esta placa y te recominedo que le eches un vistazo para no llevarte sorpresas.
    Que tengas suerte, es una gran placa, no hay duda.



  • 15

    Gracias Jorgep, me lo leeré detenidamente porque sería un delito no hacer OC con las memorias que he comprado. Un saludo.



  • 16

    Cierto, pero no me quito de la cabeza la cantidad de personas que tenemos problemas con esta placa por tener o una fuente "indecente" o mal distribuída la carga de los dispositivos.
    Si tienes una fuente normalita no descartes echarle la culpa de la inestabilidad del equipo. Es una sensación pero me da que estas placas 939 necesitan una muy buena fuente que no varíe mucho los voltajes.
    Ya contarás qué tal, yo también estoy esperando unas OCZ PC3200 Plat. R2 para poder hacer un buen OC.
    Suerte.



  • 17

    pues fíjate, ahí quizás podría haber estado yo un poco más expléndido, me compré una fuente Silverstone de 420 W, creo que me costó como 70 €, espero que salga medio buena la asquerosa…





Has perdido la conexión. Reconectando a Hardlimit.