Problemas con Radeon 9550


  • 0

    Hola amigos…soy nuevo en este foro...bueno ya tenia rato que leia pero apenas me anime a inscribirme.....

    Tengo un pequeño problema...compre una ati radeon 9550...
    Primero tengo una tarjeta integrada sis 730 :D .....

    • Desistanle los drives con el drivercleaner y reinicie...
    • Puse la tarjeta Radeon y en el bios le cambia a >64 mb y AGP....asi que ya no me dejo incorporar memoria...como debe de ser supongo :D
    • en windows instalo los drives (ya le he intentado con los de ati los mas actualizados, los omega y los adn)...reinicio y :frio:
      Empieza el calvario no me deja casi nada en windows...la pantalla se pone negra y el foquito del monitor amarillo (como cuando no recibe señal)..o a veces se reinicia....o tambien me pone la pantalla con muchos colores....esto es solamente a partir de que le intalo los drivers..

    Alguien me podria decir cual es la causa :llorar: ....no me deja ni siquiera un minuto como para mover la resolucion o no se otra cosa...a penas entra y pasa eso..... :verguen:

    Muchas gracias por su ayuda xD



  • 1

    Que modelo es tu Placa base? es muy antigua? Desactivaste en la BIOS la grafica integrada?

    Si no es eso te tocara cambiar la grafica en la tienda donde la compraste.

    saludos ;)



  • 2

    Es una pc chips creo que 810LR ….y si ya deshabilite la tarjeta integrada..bueno supongo que solamente es cambiar donde dice algo asi de tarjeta primaria...cambiar de PCI a AGP :rollani: .... pero a poco eso es la tarjeta...no sera mas bien otra cosa.... es que al entrar a windows me saca eso...recuerdo que cuando la instale por primera vez me dejo jugar un momento como 20 minutos y de ahi ya no :nono:

    Ayuda necito saber con urgencia para si es la tarjeta cambiarla...tiene garantia d eun año pero aprovecho que voy para donde la compre xD



  • 3

    :nono: :llorar:



  • 4

    Lo que hiciste no es deshabilitar la tarjeta que tiene integrada. Busca en la bios que debe ser otra opción.



  • 5

    nop ya busque y no existe otra opción….son las unicas..de hecho entre mas investigo estoy viendo que esas tarjetas son una porqueria...mi manual dice que acepta hasta 1.5 gb de memoria y zas que compro una de 512mb y que no sirve...checo en internet y dicen que el modelo solo acepta 512 pero 256 en cada slot...puta m... de tarjeta madre...

    Ya actualice el puerto AGP como lo indica en la pagina de ATI...peor no funciono....ahora solo me falta la otra opcion que es actualizar el Bios...pero eso esta canijo...ademas mi niño le metio una tarjeta y ya no sirve el de 3 y media..asi que no se como podre actualizar el bios...que se me hace que mejor la vendo y me compro otra ;D



  • 6

    Las placas con grafica integrada, normalmente deshabilitan la grafica integrada al pincharle algo en el AGP.

    rara es la placa base que te deja hacer multimonitor ocn la t. grafica integrada (creo que algun barbeone de Shuttle con chipset nvidia) i una AGP.

    asi que lo mas seguro es que la targeta esté chunga. antes pruebala en un PC "normal", sin t. grafica integrada, a ver que sucede.

    Sa lu2!





Has perdido la conexión. Reconectando a Hardlimit.