Ayuda Ati Radeon 9550 256mb!!!


  • 0

    Hola! mirad hoy me he comprado una ATI RADEON 9550 de 256MB y mi tarjeta antigua es una SiS 661Fx Bueno el caso es que abro la torre y pongo en su sitio la ATI y pongo el cable del monitor en la ranura de la tarjeta. Hasta ahí todo bien. Reinicio y me dice que se a encontrado un nuevo hardware. Instalo el hardware y el software y me dice que reinicie para que surtan efecto los cambios. Hasta ahí bien, pero reinicio y se me ve muy mal, como de color azul y muy pixelado. Me salen errores y cuando presione Control+Alt+Supr no se me abre y me muestra un error. Al reiniciar me sale otro error de 3 pasos para comprovar el disco… ¿Que puedo hacer? He deshabilitado la SiS 661Fx pero nada... ayudadme porfavor :(



  • 1

    Supongo q abras qitado los drivers anteriores de tu antigua grafica no? puede ser eso, aunq lo q comentas qizas se sale de la "normalidad"

    saludos

    PD: Bienvenid@ al foro!! ;)



  • 2

    Hola Iris.
    barc tiene razón. Una vez arrancado el equipo con la nueva tarjeta gráfica los pasos a seguir son estos:
    1.- eliminar completamente la antigua tarjeta gráfica.
    2.- desinstalar los drivers de la antigua tarjeta gráfica.
    3.- Instalar los drivers de la nueva tarjeta gráfica.

    y ya esta. logicamente si mezclas en el equipo los drivers de las dos tarjetas, el resultado es malisimo. :D



  • 3

    no se como desinstalar por completo la antigua tarjeta ni los drivers :( y sobre la nueva, voy a instalar los drivers pero me dice no se que del controlador VGA que no lo tengo o algo asi :s despues, al cambiar la configuracion de la pantalla (porque me sale de 4 bits) me dice:

    No se puede usar el controlador grafico de pantalla seleccionado. Está diseñado para una versión anterior de windows y ya no es compatible con esta nueva versión.

    El sistema se ha iniciado usando el controlador VGA preterminado

    sabeis como solucionarlo? :llorar:



  • 4

    No se q tarjeta era la q tenias…es integrada en la placa?? Si es integrada, no seria mala opcion desabilitarla en la bios.

    De todas formas...si te da mucha guerra, formatea y reinstala windows. Un buen formateo es mano de santo :).
    Si si, se que hay opciones menos drasticas, pero para no complicarse mucho la vida suele ser lo mejor del mundo...guardas todo(trabajos, documentos, fotos, favoritos...etc....) y zas, reinstalar.
    Hay programas para desinstalar drivers....pero no tengo ni idea de "nombres" de estos programas.

    Un saludo!!!!



  • 5

    si que esta integrada en la placa, como la desactivo en la bios?? me podeis decir los pasos?? :( la otra que tenia es una SiS 661Fx
    Cuando inicio el ordenador me sale un error NTSF o algo asi, y cuando se me abre el escritorio me dice que el nivel de color de la pantalla es muy bajo y que no se encuentra un controlador ATI :S



  • 6

    He llamado a media markt, donde me la compre, y me ha dicho que si se me ve en resolucion de 6bits es porque no he instalado el driver, y que si lo he instalado y me pasa eso es que los drivers de la antigua me lo chafan. Intento desinstalar la tarjeta antigua en el administrador de dispositivos pero se me bloquea :rabieta:



  • 7

    bueno queria decir que ya lo he solucionado, solo he desinstalado los drivers de la otra tarjeta. Gracias a todos :D



  • 8

    Desistalaste los de tu grafica antigua o la nueva?…aunq me alegro q lo solucionaras ;).
    Ummm, lo de desabilitarla en la bios, pues...no es dificil pero solo he probado en una bios de un ordenata muy antiguo y ya no recuerdo los pasos :( , pero vamos, que entrando en la bios te pones a mirar un poco y seguro q se ve rapido.

    En fin, bienvenido al mundo de las graficas con memoria dedicada, jeje ;) , veras como mejora el rendimiento de tu equipo(supongo q sera un P4, x lo que mire x internet)
    Un saludo!!!!





Has perdido la conexión. Reconectando a Hardlimit.