Mi Audigy NO tiene Firewire


  • 0

    Pues eso en Win98 tenía firewire… OHCP 1394 compatible device o algo asín ponia en las especificaciones de Hardware pero desde que instalé Win2000 pro me desapareció el firewire...

    No le di mucha importancia pq los juegos Y TODO rula perfecto... pero ahora tengo una cámara Sony DV y no os imaginais de la ilusión que me haría poder conectarla... Llevo perdidas tardes enteras por el foro de Creative he instalado y reinstalado 1000 actualizaciones de los drivers...

    Alguna sugerencia?

    Alguien tiene firewire en Win2000 con la Audigy?

    (De momento voy a pillar el CD con los drivers de creative)

    Aunque ya los podian poner para descargar de la web!!!!

    Gracias a todos,



  • 1

    yo lo tengo … pero como no tengo nada Firewire no he podido probarlo :)

    Pero en el administrador de dispositivos si que me sale ...

    Yo tengo los driver del CD, actualizados con un parche que me baje de su web de unos 5Mb ....



  • 2

    Pero te la detecta…

    mi problema es que en Win2000 ni siquiera me la detecta...



  • 3

    Pues a mi si me la pilla (no la he podido probar) y no he hecho nada especial. Tengo Win2K+Sp2.



  • 4

    VAMOS A VER VAMOS A VER VAMOS A VERRRR…......

    Primero: soy un ignorante sobre la audigy. Me explico, nunca las he instalado, peroooooooooo ¿ No necesita como minimo 2 IRQ´s, es decir, 1 IRQ como multimedia device y otra IRQ para el FIREWIRE??????????

    Cuando arranca el PC lo has verificado?? Tienes conflictos en W2000 con las IRQ´s y por eso no la pilla?

    No se pero, prueba eso



  • 5

    En Windows 2000 puedes tener una IRQ compartida sin problemas. Yo de hecho tengo la Audigy y el Firewire en la 11 junto a 6 dispositivos más.

    Por cierto, Sirocco, no quisiera meterte el miedo en el cuerpo, pero con el tema este de las Audigy que petan, muchas de ellas se "convertían" en SoundBlaster 16 y quizás esto afectase también al Firewire.



  • 6

    me puedes explicar el tema ese de q las audigy petan y se convierten en sb16 ¿??¿

    Suena raro de narices O_o

    gekkani



  • 7

    Juer eso no creo pq los juegos rulan con EAX HD, y la 16 no tenía EAX, ni 5 "altaveloces" y un subguofer.

    MI AUDIGY FUNCIONA PERFECTA (menos el Firewire)

    Y el Firewire Win98 al principio me detectaba un puerto firewire, luego dejó de hacrelo… actualicé a Win2k y ni pa dios.

    Incluso instalé el win2k SIN ACPI y nada.

    Eso sí debido al IRQ Sharing de Win2k tengo la tarjeta de red y los usb´s compartiendo IRQ con la Audigy...

    aquí van unas fotillas:

    IRQ Sharing…

    Pero como podeis ver NO puedo modificar nada manualmente :confused:

    De momento estoy a la espera del CD con los drivers de la AUDIGY q ¡Tuve que comprar! a Creative.

    No sé si llegará pq lo pague con una tarjeta de crédito que no tiene pasta.

    ¿Alguien lo tiene por ahí? En el burro no lo encuentro.

    Esta Audigy me trae loco, por ella desinstalé XP, por ella migré de 98 a win2k, y ahora resulta q se dejó el FIREWIRE por el viaje.

    Por cierto por un cable Firewire de SONY me "clavaron" 30€. Vaya estafa. (Costaba 36€ pero me lo dejaron en 30€ pq le dije al dueño de la tienda que en mediamarkt costaban mucho menos) :confused:

    Aún así me parece un clavo co++nudo.

    Gracias!



  • 8

    Joer, pues ni idea. Prueba instalando el Service Pack 2, a ver que pasa.

    Tengo 8 dispositivos en la IRQ 11: es más, son los pesos pesados dentro del ordenador.

    El controlador del puerto Firewire lo proporciona Microsoft, no Creative.
    attachment_p_24616_0_sin-título-1.gif



  • 9

    Más fotos.
    attachment_p_24618_0_sin-título-2.gif



  • 10

    ¿Cómo se adjuntan varias imágenes? :P
    attachment_p_24619_0_sin-título-3.gif



  • 11

    La última.
    attachment_p_24620_0_sin-título-4.gif



  • 12

    Gracias por las fotso sire_alvar, este finde voy a ver si soy capaz de que me lo detecte.

    Voy a reinstalar Win2000 pro con SP2 (el SP2 tb, ahora lo tengo instalado) SIN la audigy y una vez instalado TODO la pincho y la instalo sóla a ver si asín rula. Si no lo arreglo la cambio.

    Otra cosa, alguien tiene el CD nuevo de los drivers de la Audigy, aunque veo q el firewire funciona con drivers nativos del O.S.

    Gracias,

    Alguna sugerencia?



  • 13

    …por no ver su post antes. La verdad es que yo no estoy muy puesto en ese tema. No me ha hecho falta por que la mia es de las pocas que no petan:D , pero en estos mismos foros y en meristation se ha hablado largo y tendido sobre el tema. Asómate por ahí que seguro que encuentras tela.



  • 14

    Pues he encontrado este thread así a bote pronto en Meristation



  • 15

    si a alguien le interesa tener una fireware os diré que venden la conceptronics fireware pci con 3 puertos por unos 30€ con cable incluido. LA podeis encontrar en los pc box y en otras tiendas.

    Yo la tengo y va de vicio con la sony que tengo.

    Si quereis ver otros modelos podeis dirigiros a www.imagendv.com donde hay varias faqs.

    Saludines.





Has perdido la conexión. Reconectando a Hardlimit.