Fallos de renderizado en DX pero no en OpenGL con una 6600GT y placa 9100IGP


  • 0

    Wuenas…
    Menudo X-Files.... es el PC de un amigo y lo he formateado ya 3 veces usando los últimos drivers de gráfica, southbridge, GART y sonido y en Doom 3 por ejemplo no hay problemas pero en cualquier cosa de Direct X como 3DMark o Half Life 2 poblemas al canto...
    Que creeis que deber ser... ha salido la 6600GT rana y no le mola el DX?? tiene toda la pinta de ser tena soft pero si ls drivers más modernso no lo solucionan... una ayudita please :verguen:
    Saludos



  • 1

    Dile a tu amigo que pruebe estos drivers: http://www.nzone.com/object/nzone_downloads_winxp_2k_67.03.html

    Ese fallo es típico en las 6600GT AGP cuando se enganchan en una placa con chipset SIS, no sabía que con los chipset ATI también pasaba. Si quieres más información, http://forums.nvidia.com/index.php?showtopic=294



  • 2

    Ya ta solucionado con los drivers 67.03… muchas gracias kynes... es lo último que me esperaba... si hubiera sido una ATI... pero nunca en una nVidia había visto eso...
    Saludos



  • 3

    Me alegro :) Sobre los drivers, hoy en día ambas marcas tienen drivers de muy buena calidad. Lo de las 6600GT AGP es simplemente que no probaron con esos chipsets, pero lo han solucionado muy rápido. nVidia sabe que esta tarjeta es la que les va a hacer ganar dinero este año, y no le conviene tener problemas que le creen fama de tarjeta fallona.



  • 4

    de todas maneras tira esa placa con igp9100, da todos los problemas del mundo, yo tengo una y no hace mas q dar por culo





Has perdido la conexión. Reconectando a Hardlimit.