Ruidito muy raro procedente de mi torre cuando uso el scroll del ratón :(


  • 0

    Hola a tod@s. Planteo esta duda aquí porque no sé dónde ubicarla exactamente, ya que desconozco de dónde puede venir el problema :(

    Es un poco raro esto que os voy a comentar, pero espero que me podáis ayudar. El caso es que cuando utilizo la ruedecilla de mi ratón para hacer scroll oigo un ruidito (parecido por ejemplo al que hace el disco duro pero no igual, es como un pequeño carraspeo, como si algo rozara), que procede de la torre. No puedo asegurar exactamente de donde procede, pero está localizado más o menos en la parte trasera (donde está la fuente de alimentación, todos los componenetes conectados… etc). Pero exactamente no sé de donde procede.

    Pero lo más curioso (e intrigante), es que sucede no siempre, sino cuando le dá la gana Por ejemplo, navegando por estos foros sí me pasa, pero navegando por otras páginas no. Y lo más extraño del caso, es que casualmente esto se produce después de que ayer lo testeara con el pcmak04. Antes no me pasaba. Y fue cuando le pasé el pcmark cuando me dí cuenta de que en el momento en el que hacía los test de la gráfica, se producía ese ruidito, y ahora ese mismo ruidito es el que oigo cuando utilizo la rueda del ratón, como os he comentado.

    ¿Qué podría ser? La verdad es que estoy bastante mosca con este asunto. El pc es nuevo, pero como os comento hasta ayer no me había pasado esto.

    Un saludo.



  • 1

    mmmmmmm espiritus?? la verdad para ir descartando, podrías probar a usar otro ratón, ver si es algo de las salidas dla tarj de sonido…....... desechar posibilidades



  • 2

    Hola. He probado ya varias cosas. Deshabilitar el sonido de la tarjeta (y sigue igual), bajar la frecuencia de refresco de la pantalla (y sigue igual), no utilizar la opción de administración de energía mínima (que lo tengo para poder utilizar el Cool & Quiet), y nada… Probando estas cosas no he conseguido nada.

    Por cierto, si la web está cargando o en segundo plano (es decir, que utilizando la ruedecita no bajas por la web), el ruidito no se produce, sólo se produce en el momento en que la web ya ha cargado y sí puedes bajar por la web. Todo raro, raro, raro :)

    Un saludo.



  • 3

    has probado con otro mouse? es usb, es dl estilo viejo?? has llamado a Scully?:p



  • 4

    Hola. No tengo otro ratón para poder probarlo (de todas formas lo tengo un poco difícil para poder cambiar las cosas, por la colocación del pc. Es un sitio bastante poco accesible :))

    El ratón y el teclado son ngs ópticos, con conexión ps/2 de las de toda la vida. He probado a cambiar el canal de frecuencia y demás y nada, persiste el dichoso ruidito.

    Un saludo.



  • 5

    mmmmmmmm y no puedes ponerle un adaptador usb por si las moscas?? de todas maneras, te recomiendo probar otro mouse



  • 6

    Pues va a ser que te hace interferencia la radio-frecuencia del teclado/raton con el PC y muy probablemente con el HD.

    Saludos



  • 7

    Hola. Ya probé a cambiar varias veces la frecuencia (o el canal o lo que sea que se cambia, pero te deja esa opción), y nada, todo sigue igual. Además, ahsta ayer no lo había hecho. También he probado desactivando el altavoz interno del sistema y nada.

    Por cierto, el problema no tendría por qué ser del ratón porque he descubierto que cuando abro, por ejemplo, el administrador de efectos de sonido y también la utilidad de Cool & Quiet, si cojo la ventanita del Cool & Quiet y la voy arrastrando por la pantalla (pero estando debajo la otra ventana abierta del administrador de efectos de sonido), también se oye el sonidito ese. Si minimizo la ventana del administrador de sonidos y dejo sólo en el escritorio la del Cool & Quiet abierta, al arrastrarla no se produce el sonido de las narices. O sea, que se produce en determinadas ocasiones.

    Y he observado también que el mismo ruido se ha producido al borrar entradas del registro con el jv16 powertools. Así que estoy hecho un lío… No sé si es de la placa, de la fuente, de la tarjeta gráfica, de la de sonido, del ratón...

    Un saludo.



  • 8

    pues… seria un puntazo descubrir k diablos es, por que... NO ESTAS SOLO,
    en todo caso, The Truth is out there



  • 9

    Iamalone1812, ¿a tí también te pasa? la verdad es que me preocupa bastante el tema, sobre todo teninedo en cuenta de que el ordenador es nuevecito… Tengo que tirar con él mucho tiempo :)

    Un saludo.



  • 10

    a mi tambien me pasa. lo confirmo



  • 11

    vi un equipo que era exagerao, EXAGERAO. y en el mío ha pasado a veces



  • 12

    pues vaya cosa más rara…...... no sera actualizando la placa base o alguna chorrá así??



  • 13

    A mi pasaba cuando en la pantalla de seleccion se usuario en windows, pasaba el raton por encima de los usuarios. Sonaba un sonido que probenia de la placa ( creo ).
    Me parece que alguna vez escuche por ahi que era cosa de northbridge, pero no se si lo soñe, o es cierto xD
    No se de que será, pero se que despues de formatear se me quito el ruidito ese, o alemenos no lo he vuelto a oir ( puede que me este quedando sordo xD )

    Ah, como nota curiosa relacionada con el raton, cuando me van a llamar por telefono ( al movil) se vuelve tarumba y empieza a hacer scroll pagina arriba pagina abajo xD es toda una comedia



  • 14

    juasss indicador anticipado de llamada
    x'DDDDDD



  • 15

    Hola a tod@s. Pues parece que no estoy solo :) Yo no sé si a vosotros os preocupará mucho, pero la verdad es que a mí sí que me mosquea (a lo mejor es que nos referimos a distintos ruidos, que también podría ser). Buscando por internet ya había visto casos parecidos en otra gente, pero lo malo es que en esos casos que he visto nunca se consigue dar con una solución :(

    ¿Alguien sabe por qué podría producirse o si tiene solución?

    Un saludo.



  • 16

    a mi me ocurre con el scroll de mi wheel mouse optical de logitech y mis plantronic 90.

    si tenia puesto los cascos, al mover el scroll se oia un zumbido, a mi se me arreglo cambiando la soundblaster de pci



  • 17

    Yo también noto una pequeña variación procedente de la placa base, nada escandaloso pero notarse se nota.

    Un saludo.



  • 18

    Hola a mi me pasa algo parecido desde que instale la tarjeta de TV avermedia 203, lo que yo el ruido lo escucho por los altavoces.
    Eso es debido a que me hace interferencia la tarjeta antes no pasaba, buscando una solucion consegui quitar el ruido de la siguiente manera:

    1º Pinchar 2 clicks sobre el altavoz de la barra de tareas.
    2º En la opcion Line In activar el recuadro silencio y solucionado.

    PD: Eso si cuando quiero capturar con la tarjeta, tengo que desactivar el silencio y bajar un poco la barra del sonido, pero si no tengo que capturar audio desactivando esta opcion se elimina totalmente. No se si en vuestro caso funcionara este truco. :confused:



  • 19

    Hola Lo que yo os comento es más un ruido "físico" que un ruido de software Me explico, no oigo zumbidos por los altavoces ni nada por el estilo. Es como si en la parte de atrás de mi torre (o dentro, pero parece que se localiza más en la parte trasera) hubiera un grillo, que canta en determinadas situaciones y te jode que da gusto.

    Lo de desactivar la entrada de línea de la tarjeta de sonnido ya lo probé 8y también probé a desactivaralas todas por si acaso y hasta a desactiva la tarjeta) y nada.

    No sé, estoy mosqueado pensando en que podría tener algo que ver con la tarjeta gráfica, que creara interferencias con algún otro componente o algo así, no lo sé. Es potra hipótesis.

    Otra cosa que no veo muy normal del todo es el peazo de campo magnético que genera a su alrededor mi torre. Cuando me acerco se me ponen los pelos de punta xD No sé si será normal (a ver si me entendéis, no es una exageración, pero se nota mucho la verdad).

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.